Jump to content
Korean Random
lastday

[исправлено] После каждого перезапуска клиента приходится активировать ХВМ заново

Recommended Posts

и у меня такая же хрень. Запуск с ярлыка Леста центр. Ни чего не пойму.

 

Share this post


Link to post

Short link
Share on other sites
5 минут назад, Wild_RNB сказал:

@lastday Запускайте через "Lesta Game Center", будет ли та же проблема?

еще раз - Леста центр палит не офф моды-я этого делать не стану.Пусть кто без модов запускает через леста центр.Ааа,вот выше чел с лесты запускал-хвм так же слетает.

Edited by lastday

Share this post


Link to post

Short link
Share on other sites

тоже отлетает ХВМ .Вчера все было хорошо. А сейчас делаешь повторно Активацию .Один ,два боя и слетает .

 

Share this post


Link to post

Short link
Share on other sites

о получилось наладить все норм стало. Данный человек помог выправить положение Wild_RNB

Edited by Алк

Share this post


Link to post

Short link
Share on other sites

Вероятно есть проблема на стороне стороне сервера, изучаем и исправим при первой же возможности.

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

1. Установить все обновления через "Центр обновления Windows".

2. Создать на диске "C:\" папку "RS".

3. Запустить Powershell от имени администратора.

4. Дальше вводим по строчкам следующий код и после каждой строки нажимаем "Enter":

 

certutil.exe -generateSSTFromWU C:\RS\roots.sst
$sstStore = (Get-ChildItem -Path C:\RS\roots.sst)
$sstStore | Import-Certificate -CertStoreLocation Cert:\LocalMachine\Root
Remove-Item -Path C:\RS\roots.sst 
1 минуту назад, Wild_RNB сказал:

@Алк Ну так расскажи как?

Это же твое.

Нашел на форуме WOT/ модпак юши.

 

Share this post


Link to post

Short link
Share on other sites

@Алк Ну да, мое. Но врятли оно связано с этой проблемой. Хотя у меня обновления устанавливаются автоматически.

Edited by Wild_RNB

Share this post


Link to post

Short link
Share on other sites
3 минуты назад, Wild_RNB сказал:

@Алк Ну да, мое. Но врятли оно связано с этой проблемой. Хотя у меня обновления устанавливаются автоматически.

Мне помогло. Бегаю по серверам пока норм. Обновление правда не проверял.

 

Edited by Алк

Share this post


Link to post

Short link
Share on other sites
13 минут назад, Алк сказал:

1. Установить все обновления через "Центр обновления Windows".

2. Создать на диске "C:\" папку "RS".

3. Запустить Powershell от имени администратора.

4. Дальше вводим по строчкам следующий код и после каждой строки нажимаем "Enter":

 

certutil.exe -generateSSTFromWU C:\RS\roots.sst
$sstStore = (Get-ChildItem -Path C:\RS\roots.sst)
$sstStore | Import-Certificate -CertStoreLocation Cert:\LocalMachine\Root
Remove-Item -Path C:\RS\roots.sst 

Это же твое.

Нашел на форуме WOT/ модпак юши.

 

гдеж я повершелл ща искать буду? Без него никак?Да и обновления винды отключены,они только  мешают и трафик в игре жрут когда не надо.

Edited by lastday

Share this post


Link to post

Short link
Share on other sites
9 минут назад, lastday сказал:

гдеж я повершелл ща искать буду? Без него никак?Да и обновления винды отключены,они только  мешают и трафик в игре жрут когда не надо.

чкопируй название вставь в поисковик и вперед

3 минуты назад, Wild_RNB сказал:

@lastday Вот тут все написано. В Win10 Powershell встроен, а для Win7 надо скачивать и устанавливать.

А еще вопрос папку RS то что удалять можно или пусть висит.

 

Edited by Алк

Share this post


Link to post

Short link
Share on other sites
5 минут назад, Wild_RNB сказал:

@lastday Вот тут все написано. В Win10 Powershell встроен, а для Win7 надо скачивать и устанавливать.

админ же написал- Вероятно есть проблема на стороне стороне сервера, изучаем и исправим при первой же возможности. Зачем эти танцы с бубнами и повершелл?И с чего это именно сегодня началось? Вчера еще никакой повершелл не нужен был.

Edited by lastday

Share this post


Link to post

Short link
Share on other sites
Только что, lastday сказал:

админ же написал- Вероятно есть проблема на стороне стороне сервера, изучаем и исправим при первой же возможности. Зачем эти танцы с бубнами и повершелл?

Да и хр ен сним. Помогло и ладно. Исправят моды переустановим.

Share this post


Link to post

Short link
Share on other sites

Аналогичная проблема. Причём имеем рядом 2 ноута с win10, клиент с одинаковым набором модов. На одном ноуте всё ок, на втором - приходится постоянно пытаться активировать xvm.

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   1 member

×
×
  • Create New...