Перейти к содержимому
Korean Random

tricsi

Премиум пользователь
  • Публикации

    3 093
  • Зарегистрирован

  • Посещение

О tricsi

Основная информация

  • Пол
    Мужчина
  • Город
    Санкт-Петербург

Контакты

  • Ник
    tricsi
  • Сервер WoT
    RU / CIS
    NA
    EU
  1. память видит как-то странно (WMCleaner_1.0.6.54_15.09.2017) ----- • Name: Windows 7 Professional • CPUName: Intel(R) Pentium(R) CPU G4620 @ 3.70GHz • CPUSpeed: 3696 • MemorySize: 4096 Mb ----- • Name: Windows 10 Enterprise 2015 LTSB • CPUName: Intel(R) Pentium(R) CPU G4620 @ 3.70GHz • CPUSpeed: 3696 • MemorySize: 2048 Mb ----
  2. шестое чувство !

    по умолчанию xvm лочит (отключает) звуки клиента если нет времени разбираться отключи звуки xvm_а sounds.xc "sounds": { "enabled": true, "enabled": false,
  3. Спасибо всё работает корректно, в логе ошибок нет
  4. и выкинь из головы гравитацию и другую чепуху..это игра и как реализовано это без разницы, а статика или динамика тоже по барабану ведь в реальности всё может быть по другому зависит от ведущего катка, спереди, сзади,...натяжки трака,..движения назад, вперёд...не забивай голову
  5. а я не разочарован, нисколько, я знаю что другая, если нужна непереведёнка , то это любой танчег , где один файл, структура папки выглядит так SD HD
  6. Юра, управление, это другое...вроде как, если ничего не путаю сами текстуры и хранятся в папке траков и из них собирается сам трак, точнее текстура отображает сам сегмент, если говорить простым языком в связи с перепилом картохой клиента, наверно до полного перевода техники в новый формат, так и будет, потом, по окончании, наверно всё будет в одном месте --- по поводу SD и HD по самим моделям (лоды => модель, визуалы и тд) различий нет...ваааще, кроме размера полотен (текстур) но текстуры, это просто раскраска, хотя многие считают что это объект :)) HD контент подтягивается и начинает работать только в одном случае, это когда : мощный комп и пользователь может в настройках клиента выставить режим качество текстур на максимум, только в этом варианте происходит переключение с SD на HD, так задумали и реализовали, в режиме высоко клиент работает как SD клиент, и плюс HD начинает работать только с определённого расстояния, при приближении в игре нет разделения на SD и HD технику, есть старый формат (однофайловый) и новый формат (многофайловый) и те и те имеют SD шкуры (малые) и HD (большие), по факту SD шкура имеет полотно в два раза меньше чем HD те шкуры которые у нас в топике, по размеру полотен HD (они по факту и есть), но по названию как SD, т.е. "универсальные", дурим клиент :)) они отображаются при любых вариантах, на них качество выше и тд
  7. но не для картохи :)) траки, которые отображаются (положенные на катки), берут настройки с другого места это когда картоха стала завозить сегменты (для траков), через какое-то время и траки "провисли" могу только предположить, что отсюда (как пример) ..vehicles\german\G121_Grille_15_L63\track\ вся геомертия в left.track и в right.track, но это на столько "вилами на воде"...ты ж понимаешь --- может быть вааще в другом месте.. в блендере что нормальные, что сегментные, натянуты как струна...
  8. это надо с дубиной стоять рядом :)) на реплее падения нет, просто не отображает шкуру...(снёс конечные файлы в папке лодов), дома попробую в бой сбегать :) по поводу проверки, проверяет быстро, но если надо установить,то да, на слабой машине долго...я приноровился, всё сношу мимо корзины и относительно по быстрому устанавливает и как бы последний штрижок, попробуй отвязать траки или выбрать нужные (если есть конечно такая возможность)
  9. Юра, ничего странного, банальная проверка, чтобы не получить эффект как с модом протапков... а так всё прекрасно катки поменял, и мод по новой поставил лоды осталась последняя проверка...выдеру часть лодов из папок, и посмотрю, как восстановит :))
  10. всё работает, модули выбираются, катки отображаются, полоса пашет, лоды по наличию техники проверял на реплее (только динамику) осталось добавить и проверить, что допишет...технику :)) либо стандартные катки поменять на катки пилота
  11. на таком реплее да, будет нормально. подробнее ниже весь зверинец модов подлежит проверке и обновлению...что-то начинает конфликтовать, отсюда и уши и выкидывает уже были сообщения о проблемах на десятках х86, есно и на 7, 8 тоже будут, ВГ ведь перепилила детектор.. --- теперь самое интересное последний реплей, который дал ТС, собственно не полноценный реплей я не мог понять, почему за 11 запусков (только его) клиент никак не отреагировал...ваааще никак, даже ни чихнул, в логах чисто, память не жрёт, ни падает.. всё оказалось до банальности просто, в нём нет начала, по факту отсчёта, он начал писаться когда бой уже шёл а проверял на ХР х86, где после 2_х запусков всё рушится
  12. десять запусков реплеев, первые пять КБ, потом вперемешку: рандом. КБ, 30х30 уши не пропали , загрузка и таб на месте, клиент в рест не ушёл память в рандоме 1900 мб, в КБ 1700 мб (в 30х30 не посмотрел) --- nb 7910, ХР, графика стандартная (как выставил клиент, так и оставил) за это время съело около 40 мб памяти ( 710 => 749 , по диспетчеру) python.log
  13. мне хватило только на два запуска реплея КБ (укреп не нашёл), уши на месте, ну как бы всё на месте но на третий запуск полная потеря интерфейса, аж опешил запускаю рандомный, нормально...запускаю КБ, пусто похоже сломало файл настроек клиента (боюсь ошибиться, полезу смотреть) логи позже, потому что на ХР (но на улучшенной с рандомом проблем нет, кроме памяти) ==== на ХР снёс файл настроек клиента, отображение восстановилось.. ----- пересел на W7x64 4Гб пять запусков КБ, сбоев нет (реплей) уши на месте, загрузка, таб и тд python.log xvm.log 15047015495065_france_F08_AMX_50_100_hills.wotreplay 15048907013684_uk_GB70_N_FV4202_105_hills.wotreplay
  14. XVM ломает игру

    как вариант, не использовать игровую панель (с твоего кино) у себя проверил на десятке, всё нормально устанавливает, посмотри что находится в папках (mods и res_mods, после установки) и клиент у меня на другом винте (если нет другого раздела выдерни из под панели, просто напрямую C:\Games\World_of_Tanks ... C:\World_of_Tanks танчег отображает в камо, с таким значком, чистый клиент ?
  15. убрал пересекающиеся, всё нормально, кнопка погасла это на работе у меня спросили, надеются что лайт будет грузить железо меньше, сказал чтоб не лезли куда не надо :)) ... по факту вроде всё нормально, статика и динамика на месте, камо снимается, настройки выполняются.. всё проверял на на реплеях на "кулькуляторе" на работе и совсем немного утром дома на нормальной машинке... в логах чисто ... на ХР проверил с xvm_ом и минимальным зверинцем (стандартная графика) python_с.г.log ... запускал реплеи, пока память не выжрало :) .... осталось определиться с модулями при осмотре техники и катками в динамике...
×