Jump to content
Korean Random

vasya-sar

User
  • Content Count

    175
  • Joined

  • Last visited

Community Reputation

6 Noob

Basic information

  • Gender
    Не определилось ;)

Contacts

  • Nick
    vasya-sar

Recent Profile Visitors

2902 profile views
  1. Скачал с сообщения #460172 , блокировка выстрела работает но в чат ни чего не пишет . Также при потери цели прицел подпрыгивает . В питоне ошибки . лог прикладываю: python.log
  2. вроде всё работает, спасибо добрый человек
  3. Уважаемый GPCracker как продвигаются дела с ремонтом мода , а то провалы прицела реально уже достают.
  4. StranikS_Scan уважаемый, ваша аллигория немного не правильна , вот если к молоку пирожок прилагаться будет , причём в нутри пакета без указания этого , вот тогда это именно так . Мод направления стволов качал с сайта ekspoint и там не слова небыло про прицеп именно это я считаю не честным. АК включаьб или не включать в мод какие либо плюхи это право производителя , только надо предупреждать .
  5. GPCracke уважаемый когда ждать рабочий мод? А то с прицелом он работать так и не хочет.
  6. Платный или без платный , мод , дело третье , НО. я качаю допустим мод засвета , а мне вдогонку ещё вагон прицепляют .Как-то это не много не честно , без меня меня женить.Причём рекламировать свой мод в других темах не предупреждая . что с модом идёт прицеп.
  7. Проблема именно при одновременной работе с ААС. Там разные версии библиотек.
  8. Всё понятно, что не чего не понятно . Будем верить и ждать.
  9. Что то пошло не так , мод так и не захотел работать .В питоне такая ошибка . скачал из ссылки выше. 2018-04-12 19:26:54.891: WARNING: [WARNING] (scripts/client/gui/mods/__init__.py, 72): There is problem while import gui mod ('gui.mods', 'mod_minimapgunmarkers.pyc') 2018-04-12 19:26:54.893: ERROR: [EXCEPTION] (scripts/client/gui/mods/__init__.py, 74): Traceback (most recent call last): File "scripts/client/gui/mods/__init__.py", line 67, in _findValidMODs File "scripts/common/Lib/importlib/__init__.py", line 37, in import_module File "MinimapGunMarkers.py", line 29, in <module> ImportError: XModLib version does not suit this version of application.
×