Jump to content
Korean Random

avmir73

User
  • Content Count

    110
  • Joined

  • Last visited

Community Reputation

6 Noob

Contacts

  • Nick
    avmir73

Recent Profile Visitors

2,101 profile views
  1. Может быть нужно каких-то файлов сюда напихать, чтобы посмотреть где ошибка порылась... python.log xvm.log
  2. Всем доброго времени суток! Начиная с прошлого патча (после какой-то из последних микрообнов) при переходе в чат в бою клиент отключатся от сервера. Видно, что в поле набора сообщения появляется набор букв от курсора. И после этого пропадает связь. Если тут же подключиться, возвращаешься в бой. Бывало по два вылета за бой. Иногда (не могу уловить взаимосвязь) не вылетает, и можно дооолго стирать "набранные" буквы asdw, чтобы набрать сообщение... Может, кто сталкивался с этим? Может кто-то помочь?
  3. Всем добрый вечер! Помогите пожалуйста! Несколько дней не играл, вошел в бой и обалдел - почти все игроки в бою "твинки"!!! Почти у всех рейтинг стал - фиолетовым! И рейтинги подросли (судя по моему) раз в пять... Всегда пользовался WN8. Полагаю поменялась система расчета рейтинга... Отсюда два вопроса: 1. Как исправить, вернуть WN8? Где они переключаются? 2. Как вернуть привычное отображение (цветовую маркировку) рейтингов игроков? Сорри, если где-то, что-то не так назвал... Конфиги 20190605.rar Точнее, наверное, процент побед на технике... Всем спасибо! Разобрался... Сбросились настройки на сайте XVM,,,
  4. Разобрался. ) Это бонусные х5 накапливаются ))) Типа, еще и деньгу заплатите за свои же бонусы, чтобы они стали доступными...
  5. Как говорится, "ничего личного" ))) Я интересуюсь.
  6. Всем добрый вечер! Заметил, что перестало работать ускоренное обучение... Накапливается свободный опыт, т.е. он не тратится на обучение экипажа... Это фича ВГ или баг какого-то мода?
  7. @ktulho , я так понял, что это Вы ему файлы правленные давали...
  8. Поправки брал отсюда. А вообще этот конфиг очень давно использую. Немного редактируя. Откуда взял не помню... Возможно это измененный от armor-а... И да ) @HEKPOMAHT еще руки прикладывал к нему ) @HEKPOMAHT, а от того, что иконок нет физически, не может быть этой бодяги?
  9. @ktulho у меня там нет папки /res_mods/mods/shared_resources/xvm/res/icons/hitLog... От слова - "вообще"... ((( Только что накатил Build 8946. Там ее тоже нет... Где ее можно взять?
  10. @ktulho Ну... Может кто еще сможет помочь... А так, конечно, буду ждать ) А вообще, где эти иконки хранятся? Может дело в их отсутствии? "БП.png", например... 'xvm://res/icons/hitLog/dmgKind/{{dmg-kind}}.png' я такого пути не нашел вообще... Он относительный? Относительно чего?
  11. Уже писал, но никто не отреагировал... Уже третий день бьюсь... Что бы это значило? Где ошибка закралась? За основу брал подправленные конфиги @ktulho За одно, гляньте в hitLogBackground в hitLog.xc... Совсем не понимаю, что там за ссылка... avmir73.zip
  12. Тоже второй день бьюсь... Что бы это значило? Где ошибка закралась? За основу брал подправленные конфиги @ktulho За одно, гляньте в hitLogBackground в hitLog.xc... Совсем не понимаю, что там за ссылка... avmir73.zip
  13. Сейчас наступила путаница... Клиент как-то незаметно обновился до 1.4.0.1... Вообще ни один мод не работает... Если ситуация с ручником повторится, я обязательно напишу и логи приложу. Еще конфиг настроить с горем пополам я могу, а вот логи... темный лес... Питон не мой язык (
×
×
  • Create New...