Jump to content
Korean Random

Avtomaster

User
  • Content Count

    30
  • Joined

  • Last visited

Community Reputation

2 Noob

Basic information

  • Gender
    Мужчина
  • City
    Харьков

Contacts

  • Nick
    Avtomaster
  1. Ок, я подумал там речь идет про ошибки в логах
  2. @night_dragon_on, * адаптация для режима боя "Линия Фронта" * обновлены секции: "battleLabelsTemplates"/"hitLogHeader" "battleLabelsTemplates"/"hitLogBody" "battleLabelsTemplates"/"totalEfficiency" а это в конфиге @demon2597нужно исправлять? И как если что?
  3. А можно конкретно что именно еще придется заменить в родном конфиге. Если не затруднит конечно
  4. Если я правильно понимаю, то нужно к своему обычному конфигу просто добавить с заменой 3 основных файла в mods? Но ничего не меняется кроме полосы захвата. В чем мой косяк?
  5. @night_dragon_on, спасибо тебе добрый человек! Не раз уже выручаешь.
  6. Ладно, может само рассосется. Исключение в антивируснике стоит.
  7. Последние недели 3 замечаю постоянную проблему с рисованием на миникарте. Очень-очень редко эта фишка работает. Подскажите проблема у меня или на стороне сервера? python.log xvm.log
  8. Ок, будим надеяться все будет хорошо, спасибо еще раз!
  9. Очень странно но заработало. Спасибо! И встречный вопрос, даже два: 1. как оно работало буквально 2 дня назад и внезапно бац и все? 2. как это относится к стандартной лампе XVM которая тоже не хотела работать? В этом патче чудеса творятся с модами.
  10. А какие именно файлы смотреть для правки вручную?
  11. Пробовал и эту вовращать обратно, результат тот же = не работает.
  12. Не в этом дело 100%. Стоит скриптовая лампа от XzergHX, вот по-этому стандартную и переименовал.
  13. Суть проблемы следующая: жила-была себе лампа, работала исправно даже на одних из первых ночниках для теста 1.1. Да и на основе еще работала. Тут угораздило меня свалиться с температурой на 2 дня и не тревожил я лампу небесную. Сегодня проведя первый бой как-то обратил внимание на отсутствие моей подруги-лампы в бою, звук есть - лампы нет. Переустановка клиента и XVM ничего не дали. Кто поможет разобраться с пропажей? Что нужно приложить, какие файлы? XVM-7.7.1.rar
×