Перейти к содержимому
Korean Random
Павел-lion

Сетевые сервисы недоступны [Erron 10054]

Рекомендуемые сообщения

(изменено)

Доброе время суток, помогите пожалуйста решить проблему. После переустановки винды, перестала показывать после боевую статистику, кпд в ангаре и в бою. (сетевые сервисы недоступны [Erron 10054]) переходишь по ссылке (подробнее) страницу не отображается (неверный адрес). Уже перепробовал все что можно (ну всё что понимаю) на сайте все активировано в исключения добавлено, до переустановки винды все работало отлично. Устанавливал отдельно как "протанки" так и "XVM"

1527314784220503573564.jpg

1527314825810-2124037728.jpg

Изменено пользователем Павел-lion

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

обновить xvm для начала наверное надо 

актуальная версия 762 8386

Изменено пользователем Lost

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
5 минут назад, Lost сказал:

обновить xvm для начала наверное надо 

актуальная версия 762 8386

Установлены протанки там всегда нормально все работает, я так же пробовал отдельно xvm  реакции нет

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Протапки это не эталон, на фотографии видно что установлена не актуальная версия.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 минуту назад, Lost сказал:

Протапки это не эталон, на фотографии видно что установлена не актуальная версия.

Как это объяснить? Живёт своей жизнью.

IMG_20180526_172249.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

в таком случаи наверное стоит с такими вопросами обращаться в службу поддержки пользователей модпака.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

@Павел-lion

Никогда не слышал о клавише Print Screen?

 

Что касается темы, убедитесь, что фаервол ничего не блокирует.

Изменено пользователем konrad509
  • Нравится 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 минуты назад, Lost сказал:

в таком случаи наверное стоит с такими вопросами обращаться в службу поддержки пользователей модпака.

Мод работает нормально кроме xvm, у всех работает а у меня нет, значит что-то не так, вот и спрашиваю, может у кто знает причину, перечитал похожие случии попробовал не помогает (

1 минуту назад, konrad509 сказал:

@Павел-lion

Никогда не слышал о клавише Print Screen?

 

С телефона переписываюсь

3 минуты назад, konrad509 сказал:

@Павел-lion

Никогда не слышал о клавише Print Screen?

 

Что касается темы, убедитесь, что фаервол ничего не блокирует.

Сделано, и ни один раз, я за год столько комп не перезагружал😀

 

Даже это пробовал

IMG_20180526_083155.jpg

А прикольно получается 🤔 мододелы отправляют в xvm, а от сюда отправляют обратно😂

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Павел-lion Попробуйте еще раз на сайте XVM нажать кнопку "Активировать сервисы" и перезапустите игру.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
7 минут назад, Зеленоградец сказал:

https://www.youtube.com/watch?time_continue=2&v=o0Qb2F-5N1I

 

Автор отвечает на ваш вопрос

За 4 года всё изменилось, и такого видео уже насмотрелся, не помогает

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 минуты назад, Зеленоградец сказал:

антивирус

До переустановки винды, не добавлял никогда в исключения, все и так работало, а щас уже всё что можно и не можно добавил, беда прям какая-та.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Переустановив игру, мод, удалив антивирусник и выключив брандмауэр. ошибка не исправилась((((

shot_001.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

@Павел-lion , запусти в командной строке и покажи результат:

ping static.modxvm.com
Изменено пользователем night_dragon_on

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Происходит обращение к устаревшему IP.

Выполни в командной строке такую команду:

ipconfig /flushdns

Далее перезагрузи роутер (если он имеется) и ПК.

После всех манипуляций повторно сделай трассировку (команду из предыдущего сообщения).

 

Адрес должен сменится с:

178.63.0.135

На:

136.243.94.147
Изменено пользователем night_dragon_on

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)
7 минут назад, night_dragon_on сказал:

Происходит обращение к устаревшему IP.

Выполни в командной строке такую команду:


ipconfig /flushdns

Далее перезагрузи роутер.

После всех манипуляций повторно сделай трассировку. Адрес должен сменится с:


178.63.0.135

на:


136.243.94.147

изменилось не

136.243.94.147

Новый рисунок (1).bmp

Изменено пользователем Павел-lion

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Павел-lion , попробуй теперь зайти в клиент и проверить активность сервисов.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

наверное делаю что то не так

 

щас  зайду

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×