Перейти к содержимому

Фото

[XVM] Services not active - can't see statistics


  • Чтобы отвечать, сперва войдите на форум
21 ответов в теме

#1 Tinsmith

Tinsmith
  • Новичок
  • 2 сообщений
  • Nick:Tinsmith
  • WoT Server:EU (European)

Опубликовано 19 Апрель 2017 - 16:22

Hello there,

 

I can't see the statistics during the game and I can see the notification, that services are not active.

 

Followed instruction: https://koreanrandom...winchanses-etc/

 

Answer might be on a screenshot - is this because I'm in the queue?

 

If you need further informations/attachments, just tell me so.

 

Прикрепленные файлы:

  • Прикрепленный файл  settings.png   34,52 Кб   0 раз скачано
  • Прикрепленный файл  configs.rar   166,86 Кб   1 раз скачано
  • Прикрепленный файл  xvm.log   8,39 Кб   1 раз скачано


#2 zekias87

zekias87
  • Пользователь
  • 32 сообщений
  • Nick:Zekias
  • WoT Server:EU (European)

Опубликовано 19 Апрель 2017 - 17:11

I also have a problem with XVM not being active. I have reactivated it on the website and it says I have more than 13 days left, but it doesnt update in WoT. I have restarted 6 times and every time it says I only have hours left and I see no statistics in game.


  • 0

#3 Scharfhobel

Scharfhobel
  • Пользователь
  • 399 сообщений
  • WoT Server:RU (Русский)

Опубликовано 19 Апрель 2017 - 19:30

 

 www.modxvm.com

XVM 6.5.7 (7261)

Сетевые сервисы недоступны.  подробнее

HTTP Error: [500] Server Error. Response: Error 500


HTTP ERROR: 500
Problem accessing /4.0/getToken/26c072a9-****-****-****-********6a5b/16320434. Reason:
    com.mongodb.MongoException$Network: Exception opening the socket
Powered by Jetty://

+1


  • 0

#4 WOT_Avenger

WOT_Avenger
  • Пользователь
  • 32 сообщений
  • Nick:WOT_Avenger
  • WoT Server:EU (European)
  • Город: Greece

Опубликовано 19 Апрель 2017 - 19:50

Read this


  • 0

#5 zekias87

zekias87
  • Пользователь
  • 32 сообщений
  • Nick:Zekias
  • WoT Server:EU (European)

Опубликовано 19 Апрель 2017 - 19:53

Read this

 

That doesn't help me. I don't have an error message when I login to WoT. It comes up that XVM is active but only with a few hours left, even tho it should be 13 days. So no error like in that link.


  • 0

#6 sirmax

sirmax

    [XVM] Разработчик

  •  XVM Team
  • 12 769 сообщений
  • Nick:sirmax2
  • WoT Server:RU (Русский)

Опубликовано 19 Апрель 2017 - 20:20

Should work now.


  • 2

#7 AstraNme

AstraNme
  • Пользователь
  • 9 сообщений
  • Nick:AstraNme
  • WoT Server:NA (American)

Опубликовано 19 Апрель 2017 - 20:53

Hello there,

 

I can't see the statistics during the game and I can see the notification, that services are not active.

 

Followed instruction: https://koreanrandom...winchanses-etc/

 

Answer might be on a screenshot - is this because I'm in the queue?

 

If you need further informations/attachments, just tell me so.

 

I also get the # { reasons } when I go to click on "Activate Services."  I do not have any xvm stats in game.  My game notification center has an XVM notification that says "Network Services Inactive. enable"  Clicking on enable goes to the XVM website where I get # { reasons } when I go to click "Activate Services".


  • 0

#8 zekias87

zekias87
  • Пользователь
  • 32 сообщений
  • Nick:Zekias
  • WoT Server:EU (European)

Опубликовано 19 Апрель 2017 - 21:00

Should work now.

 

I can confirm that it does work now. Thank you!


  • 0

#9 sirmax

sirmax

    [XVM] Разработчик

  •  XVM Team
  • 12 769 сообщений
  • Nick:sirmax2
  • WoT Server:RU (Русский)

Опубликовано 19 Апрель 2017 - 21:29

I also get the # { reasons } when I go to click on "Activate Services."  I do not have any xvm stats in game.  My game notification center has an XVM notification that says "Network Services Inactive. enable"  Clicking on enable goes to the XVM website where I get # { reasons } when I go to click "Activate Services".

Try to run "ipconfig /flushdns" in the command line and check again


  • 0

#10 Tinsmith

Tinsmith
  • Новичок
  • 2 сообщений
  • Nick:Tinsmith
  • WoT Server:EU (European)

Опубликовано 19 Апрель 2017 - 22:23

Should work now.

 

Affirmative! Working.

Thank you for a quick fix.



#11 WOT_Avenger

WOT_Avenger
  • Пользователь
  • 32 сообщений
  • Nick:WOT_Avenger
  • WoT Server:EU (European)
  • Город: Greece

Опубликовано 19 Апрель 2017 - 22:34

Is working but statistics not updated.


Изменено: WOT_Avenger, 19 Апрель 2017 - 23:02

  • 0

#12 AstraNme

AstraNme
  • Пользователь
  • 9 сообщений
  • Nick:AstraNme
  • WoT Server:NA (American)

Опубликовано 19 Апрель 2017 - 23:29

Try to run "ipconfig /flushdns" in the command line and check again

 

I ran the command but it did not fix my issue.  Update Statistics became available but not Activate Services.  The link is not lit and I still get when I hover over it.  I tried both Firefox and Chrome so I don't think it's a browser issue.

 

It's not a huge issue for me though.  I really only use XVM for the hangar mods (the non-elite filter and the tank statistics) and for some gui changes in battle (I change the font size on the mini map and I prefer the cleaner looking hit log over WOTs glowing fonts.) 

 

Of note I really like that XVM now colors your damage based on the WN8.  This is an awesome feature.


  • 0

#13 AstraNme

AstraNme
  • Пользователь
  • 9 сообщений
  • Nick:AstraNme
  • WoT Server:NA (American)

Опубликовано 20 Апрель 2017 - 07:29

Just to let you know...  I was playing playing tanks and accidentally exited because I clicked exit while trying to switch back to full screen  (mine seems to go to windowed randomly when I alt-tab).  When I logged back in I had the XVM stats.   I went back to the XVM website but I still had the # { reasons } when I go to click "Activate Services".

 

When I finished playing for the night, I checked the XVM website again.  The # { reasons } was gone and "Activate Services" was lit.

 

Problem solved for me :)


Изменено: AstraNme, 20 Апрель 2017 - 19:13

  • 0

#14 iBat

iBat

    [XVM] Разработчик

  •  XVM Team
  • 437 сообщений
  • Nick:iBat

Опубликовано 20 Апрель 2017 - 14:09

Someone still with troubles?


  • 0

#15 renanzai

renanzai
  • Новичок
  • 1 сообщений
  • Nick:thirdchildren
  • WoT Server:NA (American)

Опубликовано 20 Апрель 2017 - 19:20

Someone still with troubles?

I seem to have the same problem with AstraNme. The "Active service" function is not available for me. When I move my mouse cursor on it, it shows "#{reason}". I don't have any notification in game though. However I believe my service is activated before the 9.18 update.

 

I also get the # { reasons } when I go to click on "Activate Services."  I do not have any xvm stats in game.  My game notification center has an XVM notification that says "Network Services Inactive. enable"  Clicking on enable goes to the XVM website where I get # { reasons } when I go to click "Activate Services".



#16 spaceman

spaceman
  • Пользователь
  • 11 сообщений
  • WoT Server:EU (European)

Опубликовано 21 Апрель 2017 - 00:58

Followed instructions not working .


  • 0

#17 iBat

iBat

    [XVM] Разработчик

  •  XVM Team
  • 437 сообщений
  • Nick:iBat

Опубликовано 21 Апрель 2017 - 14:15

Please attach xvm.log


  • 0

#18 spaceman

spaceman
  • Пользователь
  • 11 сообщений
  • WoT Server:EU (European)

Опубликовано 21 Апрель 2017 - 17:05

Please attach xvm.log

How do I create a log .


  • 0

#19 Beathnic

Beathnic
  • Новичок
  • 2 сообщений
  • Nick:beat
  • WoT Server:EU (European)

Опубликовано 21 Апрель 2017 - 17:20

Hello, same issu here, since yesterday.
Im on EU server (french player).
don't find xvm.log too

23tr4gy.jpg


Изменено: Beathnic, 21 Апрель 2017 - 17:23


#20 spaceman

spaceman
  • Пользователь
  • 11 сообщений
  • WoT Server:EU (European)

Опубликовано 21 Апрель 2017 - 18:56

Please attach xvm.log

 

 

Hello, same issu here, since yesterday.
Im on EU server (french player).
don't find xvm.log too

23tr4gy.jpg

 

Yeah ok got it now  , it was the version of xvm .
I am on the EU sever and I used the XVM-6.5.7.EXE installer and now works .

Also XVM log file found in worldoftanks folder as xvm.log


  • 0





0 пользователей читают эту тему

0 зарегистрированных, 0 гостей, 0 невидимых

© Mr 13