Jump to content
Korean Random
Sign in to follow this  
HighVoltage316

XVM not working for me for about a week now, anyone else?

Recommended Posts

  Hello,

 

         First off, thank you for an amazing mod <3. I just wanted to post here an see if anyone else is having the same issue I am. My xvm hasn't actually worked for about a week now, I know what your thinking BUT I've done everything,, EVERYDAY I double check for a new nightly build until another final is released. I run xvm on 2 separate accounts, never had an issue that lasted this long so I just wanted to see if its JUST ME lol.

 

            Thank you for your time,

 

                                  HighVoltage316

                                  Justice_inc_316

Share this post


Link to post

Short link
Share on other sites

What exactly does not work? Please describe it in more detail, attach screenshots and logs.

Share this post


Link to post

Short link
Share on other sites

When the game loads, I dont get a version in the top left corner. Its as if I DON'T have it installed or activated but I actually do. I'll look for logs, thank you Mr 13 sir o7

xvm.log

Edited by HighVoltage316
getting the log file without another post*

Share this post


Link to post

Short link
Share on other sites
4 минуты назад, HighVoltage316 сказал:

I dont get a version in the top left corner.

 

If this inscription is absent, then the mod is not installed.

 

5 минут назад, HighVoltage316 сказал:

I'll look for logs

 

The log files are located in a folder in your client WoT.

Are called:

  • python.log
  • xvm.log

Attach these files to your message.

Share this post


Link to post

Short link
Share on other sites

There are no mods installed in your client.

2020-08-01 19:52:19.241: INFO: [PY_DEBUG] Checking F:/Games/World_of_Tanks/res_mods/1.9.1.2/: mods not found
2020-08-01 19:52:19.241: INFO: [PY_DEBUG] Checking F:/Games/World_of_Tanks/mods/1.9.1.2/: mods not found

You need to go to the XVM download page, download the latest stable version of the mod and install it.

Share this post


Link to post

Short link
Share on other sites

I reinstalled yesterdays release,  yesterday... *edit* To clarify, I have the latest nightly build CURRENTLY installed, really lol

I have.jpg

Edited by HighVoltage316
clarification

Share this post


Link to post

Short link
Share on other sites
17 минут назад, HighVoltage316 сказал:

To clarify, I have the latest nightly build

 

It is not intended for the current version of WoT.

  • 8b0245f0f415.png

 

24 минуты назад, night_dragon_on сказал:

download the latest stable version of the mod and install it

  • 0abbe14b0c96.png

Share this post


Link to post

Short link
Share on other sites

Awesomesauce, that fixed me right up, thank you.

 

    Over the years, I had just gotten in the habit of coming here to check for an xvm update before I'd even load up tanks. If there was an update or nightly build, IN THE PAST(I'd install it),,, I've learned that meant an update and I've NEVER had an issue installing them until about a week ago.

 

     Thank you again for helping me out, thank you AGAIN for an amazing mod <3

 

                                   Thank you for your time,

 

                                                    Neal aka HighVoltage316

                                                                   Justice_inc_316 

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...