Перейти к содержимому
Korean Random
kupjones

WOT 1.0.1.1 Patch ---- [XFW/Native] Error on loading native components. XFW Native will be unavailable.

Рекомендуемые сообщения

Getting this load error under the new 1.0.1.1, even tried LATEST_XVM build

 

2018-05-16 07:03:57.365: INFO: [XFW/Native] Error on loading native components. XFW Native will be unavailable.
2018-05-16 07:03:57.366: ERROR: Traceback (most recent call last):
2018-05-16 07:03:57.366: ERROR:   File "./src/wot_python/mod_xfw_native.py", line 115, in <module>
2018-05-16 07:03:57.366: ERROR: ImportError: DLL load failed: A dynamic link library (DLL) initialization routine failed.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Та же ошибка: / Same error:

 

***   File "./src/wot_python/mod_xfw_native.py", line 115, in <module>
*** ImportError: DLL load failed: \xcf\xf0\xee\xe8\xe7\xee\xf8\xe5\xeb \xf1\xe1\xee\xe9 \xe2 \xef\xf0\xee\xe3\xf0\xe0\xec\xec\xe5 \xe8\xed\xe8\xf6\xe8\xe0\xeb\xe8\xe7\xe0\xf6\xe8\xe8 \xe1\xe8\xe1\xeb\xe8\xee\xf2\xe5\xea\xe8 \xe4\xe8\xed\xe0\xec\xe8\xf7\xe5\xf1\xea\xee\xe9 \xea\xee\xec\xef\xee\xed\xee\xe2\xea\xe8 (DLL).
*** [XFW] Root dir   : mods/xfw
*** [XFW] In .wotmod : True
*** [XFW] Loading mod: com.modxvm.xfw, v. 7.6.1.946
*** [XFW] Loading mod: com.modxvm.xfw.native, v. 1.0.9.00039
*** [XFW] Loading mod: com.modxvm.xfw.filewatcher, v. 7.6.1.946
*** [XFW] Loading mod: com.modxvm.xfw.wwise, v. 7.6.1.946
*** [WWISE/Native] was not loaded because of python27 error
*** [XFW] Loading mod: com.modxvm.xfw.wotfix, v. 7.6.1.946
*** [XFW] Loading mod: com.modxvm.xfw.crashfx, v. 7.6.1.946

 

Во время загрузки стороннего модуля, работающего со старой версией XFW, ловлю вылет. / By the time while loading third-party module I am getting crash.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

check with 8369

  • Нравится 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 hours ago, Mixaill said:

check with 8369

Yep, appears to have resolved that error.  Thanks!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

I loaded the daily version but lost my 6th sense sound alert when i did

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Cam659 , after the second launch of the client, a sound will appear.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

That did not fix it, but I removed it and loaded the normal version now and it does same thing, no 6th sense audio alert.  Any idea if it is something with my pc?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×