Jump to content
Korean Random
demon2597

[7.8.4, 14.02.19] demon2597 config (Ru, En) & more

Recommended Posts

Может для начала скинешь свой конфиг? Или мы должны гадать что ты там натворил?

Ловите!!!

xvm.zip

Share this post


Link to post

Short link
Share on other sites

После обновления конфига перестали работать маркеры засвета (xwm также обновлен).Помогите решить проблему плз!

у тебя в battle.xc выставлено:

    // true - включить макрос {{spotted}} в ушах и на миникарте. ВНИМАНИЕ: может понизить производительность

    "allowSpottedStatus": false,

а у меня true

Share this post


Link to post

Short link
Share on other sites

у тебя в battle.xc выставлено:

    // true - включить макрос {{spotted}} в ушах и на миникарте. ВНИМАНИЕ: может понизить производительность

    "allowSpottedStatus": false,

а у меня true

Все заработало.Огромное спасибо!!!

Share this post


Link to post

Short link
Share on other sites

а это у тебя не мой texts.xc, или он не совпадает с последним, поэтому эдак) конкретнее- дело в блоке "topclan" в этом файле

Как раз твой, из "demon2597.rar" который ты для BeReSa переделывал.

Share this post


Link to post

Short link
Share on other sites

 

 

Как раз твой, из "demon2597.rar" который ты для BeReSa переделывал
 ну значит у BeReSa такой файл был (не свежий), а в первом посте файл другой

Share this post


Link to post

Short link
Share on other sites

 ну значит у BeReSa такой файл был (не свежий), а в первом посте файл другой

Ну дак им и пользуюсь, а от BeReSa хотел посмотреть на белые черепа, :ok:  а они оказались красные :sob0:

Share this post


Link to post

Short link
Share on other sites

demon2597

Подскажи, плз. С чем связано : бессистемно и часто не гаснут маркеры врага (в маркере жив), не помню, чтобы менял что-либо в конфиге. xvm-6.0.1.  

Share this post


Link to post

Short link
Share on other sites

Ну дак им и пользуюсь, а от BeReSa хотел посмотреть на белые черепа, :ok:  а они оказались красные :sob0:

:heh: я же писал, черновик)))

Share this post


Link to post

Short link
Share on other sites

Переустанови шрифты.

переустановил! а перезапускать комп надо???

Share this post


Link to post

Short link
Share on other sites

 

 

а перезапускать комп надо???
 
И виндовс смени  :ok:

Share this post


Link to post

Short link
Share on other sites

 

И виндовс смени  :ok:

оч смешно!

attachicon.gifshot_0055.jpg Как исправить не подскажете)))

Всем спасибо разобрался сам, если кому интересно то это все в файле texts.xc

Share this post


Link to post

Short link
Share on other sites
Как исправить не подскажете)))

дело не в шрифте, надо взять из моего texts.xc блок "vtype"

demon2597

Подскажи, плз. С чем связано : бессистемно и часто не гаснут маркеры врага (в маркере жив), не помню, чтобы менял что-либо в конфиге. xvm-6.0.1.  

вроде как мод "светлячок" может быть виноват

Edited by demon2597
  • Upvote 2

Share this post


Link to post

Short link
Share on other sites

Дим, нужна помощь, оптимизирую под себя ХП в ушах,

как мне заменить этой строчкой:

  "enemySpottedMarker": { "x": 4, "y": 0, "align": "center", "alpha": "{{a:spotted}}", "bindToIcon": true,
      "format": "{{spotted}}"},

Вот это в "none"

"noneEnemySpottedMarker": { "x": "{{xvm-stat?250|230}}", "y": 2, "w": 5, "h": 22, "bgColor": "{{c:spotted}}", "borderColor": "0x000000", "alpha": "{{a:spotted}}" },

чтобы тоже работало, как в обычных ушах?

 

Пока выглядит так:post-16960-0-12085100-1425408959_thumb.png

Edited by BeReSa

Share this post


Link to post

Short link
Share on other sites
чтобы тоже работало, как в обычных ушах?

а они не работают что ли?

берёшь так же копируешь из обычных ушей и всё работает, ну и небольшие коррективы по осям координат

Edited by XSerzHX

Share this post


Link to post

Short link
Share on other sites

а они не работают что ли?

берёшь так же копируешь из обычных ушей и всё работает, ну и небольшие коррективы по осям координат

Привет, не работают, если просто копирую, не пойму почему...

в нормальных ушах, у меня так выглядит.

post-16960-0-27499600-1425409528_thumb.png

Share this post


Link to post

Short link
Share on other sites

 

 

не работают, если просто копирую, не пойму почему...

ну не знаю, у меня работает

взял код из wg_ru
none уши
{ "x": 371, "y": 4, "h": 20, "w": 23, "valign": "center", "src": "cfg://WG_RU/img/demon2597/img/{{spotted}}.png", "alpha": 100 },
 

ничего сверхъестественного, может из за того что у меня картинки, но разницы всё равно не должно быть

Share this post


Link to post

Short link
Share on other sites

ну не знаю, у меня работает

так и ошибки не выдает.. может координаты подобрать надо?

пробовал так 

"noneEnemySpottedMarker": { "x": 10, "y": 0, "align": "center", "alpha": "{{a:spotted}}", "bindToIcon": true,

      "format": "{{spotted}}" },

 

 

и так

noneEnemySpottedMarker": { "x": "{{xvm-stat?250|230}}", "y": 0, "align": "center", "alpha": "{{a:spotted}}", "bindToIcon": true,

      "format": "{{spotted}}" },

 

показывает просто пустые места post-16960-0-80601400-1425410238_thumb.png

Edited by BeReSa

Share this post


Link to post

Short link
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...