Jump to content
Korean Random

richard

User
  • Content Count

    50
  • Joined

  • Last visited

Community Reputation

5 Noob

Basic information

  • Gender
    Мужчина
  • City
    Украина,Киев

Contacts

  • Nick
    reidel

Recent Profile Visitors

2318 profile views
  1. @ktulho Понял, спасибо
  2. Не знал что так можно) А как правильно переключатель добавить? Куда эту строку добавить? напишите в виде строчки из конфига, пожалуйста, а то не пойму
  3. Аааа, вот оно чё. Щя попробую и отпишу Удалив шрифт квадраты не пропали, а просто почему-то стали белыми, но почитав тему от НЕКРОМАНТ просто обновил шрифт и все стало ок
  4. но у меня помимо этого файла и в других используется это шрифт, разве многое не слетит после этого?
  5. вот так в файле texts.xc // Text for {{spotted}} macro. // Текст для макроса {{spotted}} "spotted": { "neverSeen": "<font face='$FieldFont' size='24' color='#DDDDDD'>*</font>", "lost": "<font face='xvm' size='24'>&#x70;</font>", "spotted": "<font face='xvm' size='24'>&#x70;</font>", "dead": "", "neverSeen_arty": "<font face='$FieldFont' size='24' color='#DDDDDD'>*</font>", "lost_arty": "<font face='xvm' size='24'>&#x70;</font>", "spotted_arty": "<font face='xvm' size='24'>&#x70;</font>", "dead_arty": "" Значит хвм щрифт?
  6. Но всё было норм, а после обновы для футбола вот такое стало. Подскажите где взять шрифт?
  7. Здравствуйте. Образовалась данная проблема. Подскажите как решить. Спасибо
  8. Спасибо, помогло. Но мне не понятно почему отключение в шаблонах не срабатывает в extraFields без удаления или закоммента строк?
  9. Ну это я и так понимаю, но не могу понять что еще надо там отключить кроме вышеуказанных пунктов
  10. Подскажите, пожалуйста, как отключить хп в ушах? Уже и строку ${ "battleLabelsTemplates.xc":"def.totalHP" } закоментил, и Подложку индикатора HP, Индикатор HP, Оставшиеся HP в playerspanel отключил, но ничего не отключилось.
  11. А можно переименовать название Icons.wotmod в что-то свое? например 123.wotmod? иконки будут подтягиваться?
  12. Ага, теперь понятно почему так было. "tankType" был false. Даже не заметил это. Наверно что-то отключал и случайно не туда посмотрел. Впрочем это уже совсем другая история © )) Цвета статистики тоже заработали. Спасибо за помощь. Можно закрывать.
  13. Поставил 1 вместо 0, ничего не изменилось. Раньше и с 0 работало. В дефолтном,который нормально у меня работает, тоже 0 стоит.
×