Перейти к содержимому

Фото

Пропала вебкамера


  • Чтобы отвечать, сперва войдите на форум
2 ответов в теме

#1 Антон Милевич

Антон Милевич
  • Пользователь
  • 7 сообщений
  • Nick:GrannyKillerPies

Опубликовано 11 Апрель 2017 - 07:39

Недавно появилась проблема - вебкамера пропала. Удаление сцены, перезагрузка программы, другой вход для вебки и перезагрузка компьютера не дали результатов. Сцена есть, вебка работает ( проверено в скайпе и прочих прогах, где нужна вебка), но источника нет. Только маааленький красный кружок в левом верхнем углу экрана.

Прикрепленные файлы:

  • Прикрепленный файл  web.png   241,88 Кб   0 раз скачано
  • Прикрепленный файл  dewfwr.png   234,43 Кб   0 раз скачано

  • 0

#2 Mr 13

Mr 13
  • Administrator
  • 8 182 сообщений

Опубликовано 11 Апрель 2017 - 07:47

Антон Милевич, такую проблему довольно часто описывают именно с Logitech C920 и C922, но решения пока найти не удавалось.

 

Можете вспомнить, что предшествовало проблеме? Может быть было обновление системы, драйверов, или какого-то сопутствующего ПО?

Также нужны логи программы. Их можно найти в меню: "Справка > Log-файлы > Показать лог-файлы".
 

Я постараюсь передать информацию об этой проблеме разработчикам OBS Studio, поскольку это не первый случай, и предыдущие пока не были решены.


  • 2

#3 Антон Милевич

Антон Милевич
  • Пользователь
  • 7 сообщений
  • Nick:GrannyKillerPies

Опубликовано 11 Апрель 2017 - 09:16

Проблема в том, что в компах я на таком дне, что Марианская впадина нервно курит в сторонке... Я попробую покопаться, Спасибо за ответ!
Никаких обновлений не было вроде. Было обновление ОБС, но примерно недели две назад.
Она пропала несколько дней назад, просто пропала и все...


  • 0





0 пользователей читают эту тему

0 зарегистрированных, 0 гостей, 0 невидимых

© Mr 13