Перейти к содержимому
Korean Random
Антон Милевич

Пропала вебкамера

Рекомендуемые сообщения

Недавно появилась проблема - вебкамера пропала. Удаление сцены, перезагрузка программы, другой вход для вебки и перезагрузка компьютера не дали результатов. Сцена есть, вебка работает ( проверено в скайпе и прочих прогах, где нужна вебка), но источника нет. Только маааленький красный кружок в левом верхнем углу экрана.

post-42940-0-79189700-1491892684_thumb.png

post-42940-0-01158800-1491892737_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Антон Милевич, такую проблему довольно часто описывают именно с Logitech C920 и C922, но решения пока найти не удавалось.

 

Можете вспомнить, что предшествовало проблеме? Может быть было обновление системы, драйверов, или какого-то сопутствующего ПО?

Также нужны логи программы. Их можно найти в меню: "Справка > Log-файлы > Показать лог-файлы".
 

Я постараюсь передать информацию об этой проблеме разработчикам OBS Studio, поскольку это не первый случай, и предыдущие пока не были решены.

  • Нравится 2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проблема в том, что в компах я на таком дне, что Марианская впадина нервно курит в сторонке... Я попробую покопаться, Спасибо за ответ!
Никаких обновлений не было вроде. Было обновление ОБС, но примерно недели две назад.
Она пропала несколько дней назад, просто пропала и все...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×