Jump to content
Korean Random
Zoran_Feran

[0.9.2]NEW!Клановый модпак ☆МОDER☆ THE BEST! [v.#0.6 Обновление от 03.08.2014г.]

Recommended Posts

СПС! Вот толко бида была! Мышка посреди ьоя работать перестала (срилять-стриляла, а сенса небыло), свернул игру все работает О_о ! в вообще пришлось перезаходить!!!!

Такая же фигня!!! стоит как будто на автоприцеле и не двигается

Share this post


Link to post

Short link
Share on other sites

Данная тема больше обновляться не будет.

Будут другие источники (оф.форум танков, отдельный ресурс). Скоро сообщим подробности.

Так же, глобальное обновление самого установщика.

Edited by Kotyarko_O
  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

Скажите пожалуйста,что за музыка играет в вашем установщике?Очень понравилась)

Share this post


Link to post

Short link
Share on other sites

Скажите пожалуйста,что за музыка играет в вашем установщике?Очень понравилась)

music.rar

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

Данная тема больше

А как выровнить пинг с фпсом. Х и Y умучил, не сростается.

post-6567-0-18910200-1407349614_thumb.png

Share this post


Link to post

Short link
Share on other sites

 

 

А как выровнить пинг с фпсом. Х и Y умучил, не сростается.
Как вариант: вообще убрать сниппет дебаг-панели. Но в новой версии папка будет ограничение.
  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

 

 

убрать сниппет дебаг-панели

Убрал и конфиг вывалился в дефолт...

Share this post


Link to post

Short link
Share on other sites

Убрал и конфиг вывалился в дефолт...

В ближайшее время инсталлятор будет обновлен и тема окончательно переедет на оф. Форум и наш сайт
  • Upvote 1

Share this post


Link to post

Short link
Share on other sites
А как выровнить пинг с фпсом. Х и Y умучил, не сростается

попробуй добавить "$interval": 0

"debugPanel":

  { "_alpha": 100,

    "_x": "WIDTH/2-70",

    "_y": 55,

    "$interval": 0   // Периодически запускать сниппет с интервалом в N мсек (без этого не работает перемещение по X)

  }

и попробуй отрицательный "_y" ("поднимает" цифры вверх)

 

зы. в каком-то моде подсмотрел

 

 

Убрал и конфиг вывалился в дефолт

а вот тут смотри в окне загрузки на ошибку внизу экрана - скорее всего запятые или скобки неправильно остались после "убрал"...

Edited by Duv21

Share this post


Link to post

Short link
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...