Jump to content
Korean Random

Nowik1971

User
  • Content Count

    139
  • Joined

  • Last visited

Community Reputation

0 Noob

Basic information

  • Gender
    Мужчина
  • Interests
    ПК, Грузовики, музыка, графика и рисование, электротехника, самообучение.

Contacts

Recent Profile Visitors

2,555 profile views
  1. Нет двоеточия между цифрами часов пришлось поставить так : <formatHrs offsetHrs="0">{HH} :}</formatHrs> <formatMin offsetMin="0">{mm} :}</formatMin> <formatSec offsetSec="0" visible="true">{ss}</formatSec> <formatAMPM offsetAMPM="4"></formatAMPM > Может не правильно , но все работает ...
  2. Не работают часики ошибка: 2020-10-24 19:43:04.419: WARNING: [WARNING] (scripts/client/gui/mods/__init__.py, 72): There is problem while import gui mod ('gui.mods', 'mod_hangarclock.pyc') 2020-10-24 19:43:04.420: ERROR: [EXCEPTION] (scripts/client/gui/mods/__init__.py, 74): Traceback (most recent call last): File "scripts/client/gui/mods/__init__.py", line 67, in _findValidMODs File "scripts/common/Lib/importlib/__init__.py", line 37, in import_module File "mod_hangarClock", line 13, in <module> ImportError: cannot import name ViewTypes
  3. У меня работает только ничего не переименовывал.... Вроде как была папка стандартная так и осталась, может кто с нуля качает игру у того сейчас так, не перекачивал... Калькулем не пользуюсь, часы работают!
  4. А не проще ли точку в начале пути в скрипте мода к файлу конфига добавить например так: cfg_file = '../mods/configs/AntonVK/configHangarClock.xml' и все будет правильно работать. Хотя я не спец, а просто как вариант... Заранее прошу не пинать. У меня и так пока все работает! в 32 директории ничего не создавал, конфиг по старому пути \World_of_Tanks\mods\configs\*** вот наверное где-то здесь надо исправить: def py_getWoTPath(self): __WoT__ = os.path.dirname(os.path.abspath(__file__)) __WoT__ = __WoT__[0:__WoT__.rfind('scripts')] return __WoT__
  5. У меня часы работают с конфигом по старому пути... и 1,5 версия и 1,6
  6. Ну, пока хоть так...да это во флешке что-то, но так же не разбираюсь в этом и пока буду ждать норм варианта и кататься с твоим.... Спасибо!
  7. Только вот такую ошибку постоянно через секунду в питон шлет:
  8. Блин слепой я все заработало.... спасибо просто наверное что -то накосячил....Перепаковал еще раз и все сразу заработало!!!
  9. Нет все нормально ошибок в питоне не показывает и при загрузке, не впервой такое делаю.... , да вон я выложил упакованный постом выше... проверьте... Вот повторно выкладываю AntonVK_HangarClock_4.0.7patch1.4.0.0.wotmod
  10. Да , естественно, все как и было в прошлом моде Антона, только перепаковал с новым модом исправленным ..., но что-то не пашет, где мой косяк не пойму... Вот этот всегда использую... прикрепил. configHangarClock.xml
  11. Что я не так сделал?, запаковал новый скрипт от Андрея (Экспоинт), но что-то не работает, часов в ангаре нет, хотя мод грузится.... посмотрите кто понимает что не так, спасибо заранее!!! AntonVK_HangarClock_4.0.7.wotmod
×
×
  • Create New...