Jump to content
Korean Random
Sign in to follow this  
waswaswas84

XVM stats and ingame stats show different numbers

Recommended Posts

Hello, developers and users.

Last week I ve been having a minor trouble with the xvm. My ingame is 32+k battles and 55+% winratio, yet xmv (both website and inbattle stats) show 29k battles 52% O____0. 

I did see that you changed the algorythm of statistics (probably excluding tank companies from years ago, but then my friend's stas (who spent thousands of battles with me in the same company) didn't change at all (neither the winratio, nor the amount of battles)

Edited by waswaswas84

Share this post


Link to post

Short link
Share on other sites
59 минут назад, waswaswas84 сказал:

I did see that you changed the algorythm of statistics (probably excluding tank companies from years ago, but then my friend's stas (who spent thousands of battles with me in the same company) didn't change at all (neither the winratio, nor the amount of battles)

What's his nickname? Maybe his stats just haven't updated since this change?

Share this post


Link to post

Short link
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...