Jump to content
Korean Random

kzkhak

User
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

1 Noob
  1. I have left WoT and will no longer help with XMQP issue. I encourage you to seek feedback from other ASIA region users, especially Japanese players.
  2. @night_dragon_on oh, I didn't know that. However, this problem has been known for quite some time (probably before WoT 1.0).
  3. @Mr 13 I understand that users who have installed XVM have the ability to automatically send a dump when the client crashes. Is that correct? If so, it is likely that a reasonable number of such dumps have been sent to the XVM development team. Of course, I cooperate with collecting logs when I reproduce them myself. @Mr 13 FYI: This issue is mainly spread by word of mouth, but one player has been talking about it on the blog. (written in Japanese.) https://wot.hatenablog.jp/entry/trouble_1
  4. @night_dragon_on Thanks! I will check and confirm it. @Mr 13 This is a known issue on ASIA region especially among Japanese players. If the player enable XMQP, it is very likely that clients will crash when returning to the garage after the end of a battle. So it is recommended among Japanese players to disable it. Oddly, there seems to be no example of this being reported to the XVM development team AFAIK. I was worried, but I will report here for the first time. Since this has not been a problem among XVM development teams and players in other regions, I speculate that this is a phenomenon specific to Japanese localized clients.
  5. Thank you for your replies, If the player disabled "Anonymizer" setting after 12hours, can s/he access (enable/disable) them?
  6. Hi all, There have been issues where one of my clan member cannot disable features such as XMQP on the XVM website. Of course, I know this is what you should ask on the XVM forums, but do you have any information on such cases on this forum? We've tried browsers including some secret modes and disabling tokens, but the XMQP options are still grayed out and enabled. (See attached screenshot. can't toggle grayed out options.) thanks,
×
×
  • Create New...