Jump to content
Korean Random
kupjones

[Fixed] Network Services Not Active: No valid Token, account not activated (but it is)

Recommended Posts

Recently I started getting no network connection to XVM -- but I support through Patreon so I knew I did not have to reactivate.

 

Went to the portal -- ACTIVED was not displayed (which is odd as the message said there was not need to).

 

Then I looked at XVM.LOG and I see, not a failure to connect (no HTTPS errors) but a failure to find a valid token for my account.

 

2022-11-18 07:20:58: [ERROR] No valid token for XVM network services (key=NA/KupJones)
2022-11-18 07:20:59: [L:015] [XVM:LOBBY] processView: hangar
2022-11-18 07:21:02: [ERROR] No valid token for XVM network services (key=NA/KupJones)
2022-11-18 07:21:44: [X:000] [XFW/XfwComponent] loadMods: Loading swf mods:
2022-11-18 07:21:44: [X:001]   xvm_battle/as_battle_classic/xvm_battle_classic.swf
2022-11-18 07:21:45: [B:002] [XFW/XfwComponent] onLibLoaded: ../res_mods/mods/xfw_packages/xvm_battle/as_battle_classic/xvm_battle_classic.swf
2022-11-18 07:21:45: [B:003] [XVM:BATTLE] processView: classicBattlePage
2022-11-18 07:21:45: [B:004] UI_fullStats
2022-11-18 07:21:45: [B:005] UI_PlayersPanel()
2022-11-18 07:21:45: [B:006] [XVM INFO]
                               XVM_VERSION=10.1.2 #0008 for WoT 1.18.1.2
                               gameRegion=NA
                               configVersion=6.1.0
                               autoReloadConfig=false
                               markers.enabled=true
                               servicesActive=false
                               xmqp=false
                               statBattle=false

 

 

I saw that I was running and slightly older version of XVM (from Aslain) so I loaded the latest Test and what I get back gives me a little more info -- that the XVM client apparently thinks my account is not activated

image.thumb.png.601786bbadce7820acf5f88bee1f7f35.png

 

2022-11-18 07:40:13: XVM: eXtended Visualization Mod ( https://modxvm.com/ )
2022-11-18 07:40:13:     XVM Version     : 10.1.2-dev
2022-11-18 07:40:13:     XVM Revision    : 0009
2022-11-18 07:40:13:     XVM Branch      : master
2022-11-18 07:40:13:     XVM Hash        : e70e8b5e8f95d842492300251bccc3af2eb2961e
2022-11-18 07:40:13:     OS              : Windows  AMD64
2022-11-18 07:40:13:     OS (Detailed)   : Windows-10.0.19045
2022-11-18 07:40:13:     WoT Version     : 1.18.1.2
2022-11-18 07:40:13:     WoT Architecture: 64bit
2022-11-18 07:40:13:     Current Time    : 2022-11-18 07:40:13 -0600
2022-11-18 07:40:13: ---------------------------
2022-11-18 07:40:13: [WARN]  Following XVM fonts installed: ['C:\\WINDOWS/Fonts\\XVMSymbol.ttf']

.

.

.

2022-11-18 07:40:53: [L:015] [XVM:LOBBY] processView: lobby
2022-11-18 07:40:54: [ERROR] No valid token for XVM network services (key=NA/KupJones)
2022-11-18 07:40:57: [L:016] [XVM:LOBBY] processView: hangar
2022-11-18 07:41:00: [ERROR] No valid token for XVM network services (key=NA/KupJones)
2022-11-18 07:41:40: SystemMessage: [Warning] <textformat tabstops="[50]"><img src="img://../mods/shared_resources/xvm/res/icons/xvm/16x16t.png" vspace="-5">&nbsp;<a href="#XVM_SITE#"><font color="#E2D2A2">modxvm.com</font></a>

{{l10n:token/services_not_activated}}</textformat>

 

Share this post


Link to post

Short link
Share on other sites

We are investigating this issue and will fix it as soon as possible.

Share this post


Link to post

Short link
Share on other sites
13 minutes ago, 13 said:

We are investigating this issue and will fix it as soon as possible.

Thanks -- as long as I know its not something i did .....

;)

Share this post


Link to post

Short link
Share on other sites
2022-11-19 00:32:51: XVM: eXtended Visualization Mod ( https://modxvm.com/ )
2022-11-19 00:32:51:     XVM Version     : 10.1.2
2022-11-19 00:32:51:     XVM Revision    : 0008
2022-11-19 00:32:51:     XVM Branch      : master
2022-11-19 00:32:51:     XVM Hash        : c1d8e3df071c6a0646be5ac74da78a969eb36a01
2022-11-19 00:32:51:     OS              : Windows  AMD64
2022-11-19 00:32:51:     OS (Detailed)   : Windows-10.0.19044
2022-11-19 00:32:51:     WoT Version     : 1.18.1.2
2022-11-19 00:32:51:     WoT Architecture: 64bit
2022-11-19 00:32:51:     Current Time    : 2022-11-19 00:32:51 +0800
2022-11-19 00:32:51: ---------------------------
2022-11-19 00:32:51: [WARN]  Following XVM fonts installed: ['C:\\Windows/Fonts\\XVMSymbol.ttf']
2022-11-19 00:32:51: ---------------------------
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/xvm.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/@xvm.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/battleLabels.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/battleLabelsTemplates.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/tooltips.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/vehicleNames.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/minimapAlt.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/minimap.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/minimapCircles.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/minimapMapSize.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/minimapLabelsAlt.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/minimapLabelsTemplatesAlt.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/minimapLines.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/minimapLabelsData.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/hitLog.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/xmqp.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/battle.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/colors.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/tweaks.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/userInfo.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/elements.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/camera.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/alpha.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/sounds.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/markers.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/markersDeadNormal.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/markersDeadExtended.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/markersAliveNormal.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/markersAliveExtended.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/battleResults.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/hangar.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/carousel.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/carouselNormal.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/carouselSmall.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/widgets.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/widgetsTemplates.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/minimapLabels.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/minimapLabelsTemplates.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/battleLoading.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/statisticForm.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/captureBar.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/playersPanel.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/PP/playersPanel_none.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/PP/playersPanel_medium.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/PP/playersPanel_large.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/PP/playersPanel_short.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/PP/playersPanel_medium2.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/hotkeys.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/iconset.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/damageLog.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/texts.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/login.xc
2022-11-19 00:32:51: [JSONxLoader] load: [cfg]/Aslain/battleLoadingTips.xc
2022-11-19 00:32:51: [JSONxLoader] load: [res]/l10n/zh_sg.xc
2022-11-19 00:32:51: Config loaded. Region: ASIA (detected), Language: zh_sg (detected)
2022-11-19 00:32:59: [X:000] [XFW/XfwComponent] loadMods: Loading swf mods:
2022-11-19 00:32:59: [X:001]   xvm_lobby/as_lobby/xvm_lobby.swf
2022-11-19 00:32:59: [L:002] [XFW/XfwComponent] onLibLoaded: ../res_mods/mods/xfw_packages/xvm_lobby/as_lobby/xvm_lobby.swf
2022-11-19 00:32:59: [L:003] [XVM:LOBBY] processView: login
2022-11-19 00:32:59: [L:004] [XFW/XfwComponent] onLibLoaded: Mod loaded: xvm_lobby.swf
2022-11-19 00:33:00: [L:005] [XFW/XfwComponent] onLibLoaded: gui/flash/battleResults.swf
2022-11-19 00:33:00: [L:006] [XFW/XfwComponent] onLibLoaded: gui/flash/TankCarousel.swf
2022-11-19 00:33:00: [L:007] [XFW/XfwComponent] onLibLoaded: gui/flash/nodesLib.swf
2022-11-19 00:33:00: [L:008] [XFW/XfwComponent] onLibLoaded: gui/flash/crew.swf
2022-11-19 00:33:00: [L:009] [XFW/XfwComponent] onLibLoaded: ../res_mods/mods/xfw_packages/xvm_lobby/as_lobby/xvm_lobby_ui.swf
2022-11-19 00:33:21: SystemMessage: [Warning] <textformat tabstops="[50]"><img src="img://../mods/shared_resources/xvm/res/icons/xvm/16x16t.png" vspace="-5"> <a href="#XVM_SITE#"><font color="#E2D2A2">modxvm.com</font></a> - {{l10n:ver/currentVersion:10.1.2:0008}}

{{l10n:token/services_inactive}}</textformat>

{{l10n:stats_link/svcmsg:2003082839}}


2022-11-19 00:33:21: [L:010] [XFW/XfwComponent] onLibLoaded: gui/flash/guiControlsLobbyBattleDynamic.swf
2022-11-19 00:33:21: [L:011] [XFW/XfwComponent] onLibLoaded: gui/flash/guiControlsLobbyDynamic.swf
2022-11-19 00:33:21: [L:012] [XFW/XfwComponent] onLibLoaded: gui/flash/guiControlsLobbyDynamic2.swf
2022-11-19 00:33:21: [L:013] [XFW/XfwComponent] onLibLoaded: gui/flash/popovers.swf
2022-11-19 00:33:21: [L:014] [XFW/XfwComponent] onLibLoaded: gui/flash/iconLibrary.swf
2022-11-19 00:33:21: [L:015] [XVM:LOBBY] processView: lobby
2022-11-19 00:33:22: [ERROR] No valid token for XVM network services (key=ASIA/nodens)
2022-11-19 00:33:23: [L:016] [XVM:LOBBY] processView: hangar
2022-11-19 00:33:24: [ERROR] No valid token for XVM network services (key=ASIA/nodens)

 

xvm doesnt work!!!!too!!!

Share this post


Link to post

Short link
Share on other sites

@Vrok click "Activate again", restart the game. If not fixed, close the game and attach the logs.

Share this post


Link to post

Short link
Share on other sites

I have exactly the same issue with no network connection to XVM
Yesterday I had to activate again (not extend, new activation) in order to get connection
Today, I was offline again when logged in the game, I tried new activation again but did not worked. So I had to reset all previous tokens and activate once again and then I got online finally. I do not know if all these are random results or not... just reporting what I did in the last 2 days 

Share this post


Link to post

Short link
Share on other sites

I had this issue in the previous 2 days and I had to reset all previous tokens and activate XVM once again...
But today, I have updated my XVM to the new version and everything looks fine so far, without new activation to be required

Share this post


Link to post

Short link
Share on other sites

Hi. I have some issue with token. I need to reset token and reactivate it again after I restart my PC. Please remove thit token activating from XVM. In the past it was no tokens and no problems were there.

 

EDIT: When I restart game client, token is inactive !!!!!

xvm.log

Edited by Stefanmic74
Log upload

Share this post


Link to post

Short link
Share on other sites

Here is some more information for Admins in investigating this issue... Screencap and XVM logs attached

 

Capture8-17-2021-1.37.49 PM8-17-2021-1.38.34 PM8-17-2021-1.38.59 PM2-2-2022-1.37.49 PM3-20-2022-7.53.57 AM11-22-2022-12.01.38 PM.jpg

xvm.log

 

EDIT: Dang it, my notes did not attach.

 

So every time I launch WoT, XVM indicates "Network services are not active for this game client" (img 1)

If I click on Activate, the XVM website shows "Activate again" (img 2)

Without activatnig again, when in game, only partial XVM stats show like player rating via the color of their turret. (img 3)

In the players list, their rating + Winchance % don't show up. (img 4)

After round, if I click Activate to go back to XVM website and re-activate plus refresh my time left (img 5) and click Check activation within WoT, then things work again (img 6)

I have already attempted the "Reset all activations" with zero success that perm fix the issue as I have to manually reactivate XVM for each time I re-launch WoT. 
 

I know this matter is being looked into but maybe the breakdown of steps needed each time might help.

Share this post


Link to post

Short link
Share on other sites

Please cancel the tokens system, it's annoying when I have to reactivate the services every time when I start the game, although they should be active for 13 days !!!

My nick is Dandy2002, XVM ver. 10.1.2_0011

Edited by Stefanmic74

Share this post


Link to post

Short link
Share on other sites

I have the same problem.  I play on NA server, I have to reactivate the services every time when I start the game for each play session. If I play three times a day, I have to reactivate the services three times. It has been doing this since Nov. 18th

Share this post


Link to post

Short link
Share on other sites

Try clearing the \AppData\Roaming\Wargaming.net\WorldOfTanks\ folder before reactivating and then tell if that helped.

  • Upvote 1
  • Downvote 1

Share this post


Link to post

Short link
Share on other sites
6 hours ago, yepev said:

Try clearing the \AppData\Roaming\Wargaming.net\WorldOfTanks\ folder before reactivating and then tell if that helped.

Thank You. Now it looks working. I tried to turn on game client, off, then on and services are active. Then I restarted PC and then I started client again and services are still active.

 

After few hours I am back in game and issue remains. SERVICES ARE NOT ACTIVE!!!!!

Edited by Stefanmic74
SERVICES ARE NOT ACTIVE!!!!!

Share this post


Link to post

Short link
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...