Jump to content
Korean Random
Sign in to follow this  
Panzer_ich_begruesse_Sie

XVM sometimes don't load at Match begin (on Windows 7)

Recommended Posts

My friend has a weird problem since recon mission patch. sometimes XVM wasn't loaded at match. sometime yes sometime not. We both have the same mods and config.
He tested XVM only form latest aslain modpack and still the same.

 

python.log here: Python.log

 

Share this post


Link to post

Short link
Share on other sites

attach also xvm,log and dxdiag

and if he's using Windows 7, it's time to upgrade to a new OS (Windows 10 or higher)

Share this post


Link to post

Short link
Share on other sites
18.06.2022 в 19:44, yepev сказал:

and if he's using Windows 7, it's time to upgrade to a new OS (Windows 10 or higher)

:honoring:

Share this post


Link to post

Short link
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...