Jump to content
Korean Random
night_dragon_on

[7.9.5, 11.06.19] "night_dragon_on" config & addons

Recommended Posts

У тебя случаем не Google Chrome. Он пару дней назад после очередного апдейта на все закачки с нашего форума стал ругаться.

Отписался о проблеме тут, если хочешь поглядывай за изменениями в этом плане.

 

xvm.zip

Спасибо! )

Share this post


Link to post

Short link
Share on other sites

Устанавливал с МодПака а он вот это показал

Какая система у вас установлена:

- winXP, win7, win8, win10

- какой разрядности x86, x64

Share this post


Link to post

Short link
Share on other sites

Скачал мод, установил, накатил прицел MS и свой конфиг с 0.9.16 - игра крашится при входе в бой - перезагружается по кругу, что делать, куда бежать?

MS.zip

NDO.zip

Edited by FM78

Share this post


Link to post

Short link
Share on other sites

игра крашится при входе в бой - перезагружается по кругу, что делать, куда бежать?

 

Конечно же из-за прицела. Нужно обновлять.

Но пока на сайте я не вижу обновленную его версию для текущего патча.

win7 x64

 

Скачаю образ поставлю на виртуалку, посмотрю что там как. Семеркой года 3 не пользовался.

P.S.: Стоит сборка или оригинальный дистрибутив?

Edited by night_dragon_on
  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

Конечно же из-за прицела. Нужно обновлять.

Но пока на сайте я не вижу обновленную его версию для текущего патча.

 

Скачаю образ поставлю на виртуалку, посмотрю что там как. Семеркой года 3 не пользовался.

P.S.: Стоит сборка или оригинальный дистрибутив?

Стоит простая сборка

Share this post


Link to post

Short link
Share on other sites
win7 x64
Стоит простая сборка

 

Запуск с виртуалки Windows 7 Pro SP1 x64

[MSDN - оригинальный образ]  

 

'Скрин'

 

31f5f529b136.png

 

Edited by night_dragon_on

Share this post


Link to post

Short link
Share on other sites

запускается и у меня в момент установки вылетает ошибка, когда идет создание моделей траков и тд и тп. примерно на 12 000  ошибка. Там какая то раз архивация идет.

Share this post


Link to post

Short link
Share on other sites

запускается и у меня в момент установки вылетает ошибка, когда идет создание моделей траков и тд и тп.

примерно на 12000  ошибка. Там какая то раз архивация идет.

 

В фоне с параметрами запускается программа MCTCreator, с помощью которой модели и создаются.

 

'Процесс установки (Win 7х64)'

 

b0b3cca312b3.png

 

b2d5caed1957.png

 

7b0cfa43427b.png

 

9cd5442857d5.png

 

 

Возможно конфликт именно с программкой, попробуй запустить ее отдельно и создать модели без установщика:

monochromatic_texture.zip

 

'Пример запуска'

 

41b30cbb1c6f.png

 

3a5899dca8f3.png

 

cec05f9186f6.png

 

Edited by night_dragon_on

Share this post


Link to post

Short link
Share on other sites

Огромное спасибо. Редко когда встретишь, что бы так помогали. Спасибо еще раз. Все установилось. Запустился от администратора и норм.

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

Все установилось. Запустился от администратора и норм.

Ну вот и славно.

 

Редко когда встретишь, что бы так помогали.

Данный форум от того и хорош, что тут обитают множество пользователей которые помогают друг другу, учатся сами и помогают далее другим. Думаю многие со мной согласятся. А так все же зависит от самих людей, как они ко всему относятся. Да и предновогоднее настроение даёт свои плоды:)

Edited by night_dragon_on
  • Upvote 2

Share this post


Link to post

Short link
Share on other sites

night_dragon_on, сейчас только заметил, что пропал значек урона по засвету, как вернуть старый вариант ВГ-панели с тремя значками?

Share this post


Link to post

Short link
Share on other sites

night_dragon_on, сейчас только заметил, что пропал значек урона по засвету, как вернуть старый вариант ВГ-панели с тремя значками?

 

Как пропал, там остались два значка: натанкованный урон, урон по разведданным (для второго картинка конечно не очень удачная).

Edited by night_dragon_on

Share this post


Link to post

Short link
Share on other sites
Как пропал, там остались два значка: натанкованный урон, урон по разведданным (для второго картинка конечно не очень удачная).

 

 

Было же три значка и в одну строчку. Можно вернуть старый вариант? Т.е. сейчас урон убран так? Тогда значек бы старый на разведданые, я, наверное, из-за этого попутал...

Edited by FM78

Share this post


Link to post

Short link
Share on other sites

Можно вернуть старый вариант?

 

Скопировать код из старого варианта:

 

battleLabelsTemplates.xc

 

    "total_efficiency": {
      "enabled": ${"@settings.xc":"settings.battleLabels.damageLog.total_efficiency"},
      "updateEvent": "PY(ON_TOTAL_EFFICIENCY)",
      "x": 235,
      "y": -230,
      "width": 220,
      "height": 25,
      "screenVAlign": "bottom",
      "shadow": { "enabled": true, "distance": 1, "angle": 90, "color": "0x000000", "alpha": 80, "blur": 5, "strength": 3 },
      "textFormat": { "font": "$UniversCondC", "size": 14, "color": "0xE2E2E2" },
      "format": "<textformat tabstops='[60,130]'>{{py:total_blocked}}<tab>{{py:total_assist}}<tab>{{py:total_damage}}</textformat>"
    },

 

Файл: total_efficiency.py положить в папку с макросами:

res_mods\configs\xvm\py_macro\NDO_scripts


Урон то по сути не нужен и так есть отдельный его лог, поэтому оставил 2-а индикатора.

Так сейчас выводится панелька с символами из шрифта:

 

'Скрин'

 

5a426465b7b9.png

 

Edited by night_dragon_on
  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

Так сейчас выводится панелька с символами из шрифта:

 

Если бы так было, я только за. Но у меня так:

post-21117-0-38430200-1482168534.jpg

Шрифт вроде обновил, ПК перезагрузил. ??? В шрифте этих символов не нашел...

Edited by FM78

Share this post


Link to post

Short link
Share on other sites

Если бы так было, я только за. Но у меня так. Шрифт вроде обновил, ПК перезагрузил.

Все правильно, такой вид конфига из шапки, на скрине тестовый, лежит сейчас на битбаските.

Edited by night_dragon_on
  • Upvote 1

Share this post


Link to post

Short link
Share on other sites
Все правильно, такой вид конфига из шапки, на скрине тестовый, лежит сейчас на битбаските.

 

Попробовал, поколдовал, вообще весь конфиг поплыл. Оставил, как на скрине моем выше. НО почему иконки не соответствуют своему назначению. Показываются иконки заблокированного урона и нанесенного урона. Как подправить иконки?

Edited by FM78

Share this post


Link to post

Short link
Share on other sites

Как подправить иконки?

Я же выше уже описал что нужно заменить в текущем варианте конфига из шапки чтобы вернуть вид с тремя индикаторами.

Edited by night_dragon_on

Share this post


Link to post

Short link
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×