Jump to content
Korean Random
Sign in to follow this  
TEHAPA

Помогите убрать увеличение миникарты

Recommended Posts

День добрый!

Господа знающие, подсобите донастроить xvm (скачан отсюда, из изменений только 4хзначный вид РЭ). Все работает, но хотелось бы отключить увеличение миникарты на весь экран при нажатии left Ctrl. Если я все правильно понимаю, то это делается в файле hotkeys.xc. Но поскольку я ни разу не программист, то боюсь сама там что-то править.

Help, please!

Заранее спасибо.

 

Share this post


Link to post

Short link
Share on other sites

Простите а почитать нет возможности , на форуме наверное статей 20 уже есть


а вобще это в файле  миникарта , там надо отключить увеличение

 

 

"zoom": {
      // Number of pixels to get back from maximum size (screen height-minimap height).
      // Число пикселей для уменьшения миникарты от максимального размера (высота экрана-высота миникарты).
      "pixelsBack": 160,
      // false - does not set zoomed minimap at display center.
      // false - не устанавливать увеличенную миникарту по центру экрана.
      "centered": false
    },

 

и замени фаилик

hotkeys.xc


 или в файле хоткей поменяй строчку  во тот так

// Special XVM hotkeys.
  // Специальные горячие клавиши XVM.
  "hotkeys": { "minimapZoom": { "enabled": false, "keyCode": 17, "onHold": false }
  }
}

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...