Jump to content
Korean Random
frostk

XVM 5.0.0.test2 - отображает прочерки вместо цифр

Recommended Posts

Доброго времени суток, уважаемые форумчане. Столкнулся с такой проблемой - один и тот же набор модов и конфигураций XVM на одном компе работает как часы, а на другом показывает вот так:

 

post-17367-0-26329200-1379477525_thumb.jpg

 

И антивирь отрубал и фаервол - не помогло. Куда копать, может кто сталкивался с таким?

Share this post


Link to post

Short link
Share on other sites

Пробовал, Результат тот же. Что смущает - один-в-один копирую всю папку с модами на другой комп - все пашет.

Share this post


Link to post

Short link
Share on other sites

Доброго времени суток, уважаемые форумчане. Столкнулся с такой проблемой - один и тот же набор модов и конфигураций XVM на одном компе работает как часы, а на другом показывает вот так:

 

attachicon.gifshot_143.jpg

 

И антивирь отрубал и фаервол - не помогло. Куда копать, может кто сталкивался с таким?

Файл XVM.log (находится в корневой папке игры) разместите с проблемного компьютера. А вообще если все так как Вы говорите, то смотрите на проблемном компьютере в сторону того, что может блокировать доступ к сайту статистики XVM. Какой антивирус? Может быть простого его отключения не достаточно? Может попробовать удалить, посмотреть. Прокси в браузере не прописан случайно?

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

Вчера обновился до тест2

Антивира нет, прокси тоже

Пропала стата остался только шанс на победу

 

 

XVM.log

Share this post


Link to post

Short link
Share on other sites

Вчера обновился до тест2

Антивира нет, прокси тоже

Пропала стата остался только шанс на победу

Ошибки в логе у Вас видны достаточно четко, но если честно они мне ни о чем не говорят:(

 

2013-09-18 09:51:18: [ERROR] loadUrl failed: <urlopen error [Errno 11004] getaddrinfo failed>

2013-09-18 09:51:18: [ERROR] Empty response or parsing error

2013-09-18 09:51:18: [ERROR] _checkResult() exception: Traceback (most recent call last):

  File "xvmstat/stats.py", line 90, in _checkResult

  File "xvmstat/stats.py", line 99, in _respond

AttributeError: 'AppEntry' object has no attribute 'component'

Share this post


Link to post

Short link
Share on other sites

Всем большое спасибо! Проблема была в прокси, впредь буду сразу смотреть логи :)

Share this post


Link to post

Short link
Share on other sites

Нет проксей, фаервол отключил даже виндовый

До вчера работало все

Сейчас не работает даже когда из модов ставлю только XVM

Edited by jia
  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

2013-09-18 13:32:28: [ERROR] loadUrl failed: <urlopen error [Errno 11002] getaddrinfo failed>
2013-09-18 13:32:28: [iNFO]    Time: 10083 ms, Size: 0 bytes
2013-09-18 13:32:28: [ERROR] Empty response or parsing error

Со вчерашнего дня такое, прокси нет, антивирус и фаервол выключен.

Edited by AirArt
  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

Всем привет. У меня слледующая проблема не подгружается статистика. Скрин прилагаю. Дома работает а на работе нет. Может проблема в настройках фаервола или еще чего. Я так понимаю xvm ломится в инет и его что то не пускает. Где искать проблему может кто знает. Старый xvm работал без проблем.


post-17395-0-08919300-1379675779_thumb.jpg

Share this post


Link to post

Short link
Share on other sites

друзья , таже проблма - в логе это  

 

 

2013-09-28 18:18:23: [DEBUG] cmd=loadBattleStat args=[true, null]
2013-09-28 18:18:23: [iNFO]    HTTP: 4805898=SU-85,8905101=VK3002DB,2547856=M41,4658068=CH21_T34,747675=T49=1,1848618=IS,5519276=T29,14299312=PZVI,18187058=SU-100,15306164=A43,15851061=T-34,11400886=SU122A,5305023=SU122_44,18877634=KV-1S,18052933=KV-1S,1825100=VK3002M,12677328=KV-1S,2756817=DICKERMAX,15790298=ELC_AMX,14444510=PZVI_TIGER_P,7518175=S_35CA,7204711=T49,15644522=A-20,5104619=KV-1S,6042220=SU-100,19240054=KV-13,17750905=E-25,4765050=GB73_AT2,19751688=ELC_AMX,1624940=T-34-85
2013-09-28 18:18:25: [ERROR] loadUrl failed: HTTP Error: [403] Forbidden
2013-09-28 18:18:25: [iNFO]    Time: 1619 ms, Size: 0 bytes
2013-09-28 18:18:25: [ERROR] Empty response or parsing error
2013-09-28 18:18:36: [DEBUG] FlashInit: battle.swf
2013-09-28 18:18:38: [DEBUG] FlashInit: VehicleMarkersManager.swf
2013-09-28 18:18:38: [DEBUG] FlashBeforeDelete: Application.swf
2013-09-28 18:18:39: [V:000] xvm -> ["VMM"]

при переходе на тест 3 это продолжается, началось с вечера субботы 27 сентября

  • Upvote 2

Share this post


Link to post

Short link
Share on other sites

ter4ek, та же проблема, и та же ошибка ([ERROR] loadUrl failed: HTTP Error: [403] Forbidden).

Поставил последний архив с последним ночным билдом XPM - все стало норм.

Share this post


Link to post

Short link
Share on other sites

Такая же беда. Прокси не использую, файрвол отключал - не помогает

 

2013-09-28 18:28:47: [X:011] [battleLoading]
                               XVM_VERSION=5.0.0-test3 for WoT 0.8.8
                               gameRegion=RU
                               configVersion=5.0.0
                               showPlayersStatistics=true
                               useStandardMarkers=false
2013-09-28 18:28:47: [DEBUG] cmd=loadBattleStat args=[true, null]
2013-09-28 18:28:54: [ERROR] loadUrl failed: HTTP Error: [403] Forbidden
2013-09-28 18:28:54: [iNFO]    Time: 6591 ms, Size: 0 bytes
2013-09-28 18:28:54: [ERROR] Empty response or parsing error

Edited by IronArms

Share this post


Link to post

Short link
Share on other sites

2013-09-28 20:47:47: [X:015] [battleLoading]
                               XVM_VERSION=5.0.0-test3 for WoT 0.8.8
                               gameRegion=RU
                               configVersion=5.0.0
                               showPlayersStatistics=true
                               useStandardMarkers=false
2013-09-28 20:47:47: [DEBUG] cmd=loadBattleStat args=[true, null]
2013-09-28 20:47:47: [iNFO]    HTTP: 18095492=KV-1S,3271686=PZVIB_TIGER_II,7874574=VK4502A,15269752=T29=1,12350107=JAGDPANTHER,2966429=M18_HELLCAT,12724008=SU-100,3645225=KV4,4164381=AMX_13_75,10998451=IS,1229621=IS-3,17376438=PZVIB_TIGER_II,11505335=VK3001P,21501755=JAGDPZIV,2144576=CH01_TYPE59,17944787=T-34-85,11570384=ISU-152,5209425=T26_E4_SUPERPERSHING,20489043=SU-152,5868558=GB74_AT8,17993306=M18_HELLCAT,8414813=AMX_AC_MLE1946,17301989=SU-152,11530597=PZVIB_TIGER_II,18725862=JAGDPZIV,20482065=KV-1S,11058675=ISU-152,17719412=T71,18689961=KV-1S,7524728=T150
2013-09-28 20:47:49: [ERROR] loadUrl failed: HTTP Error: [403] Forbidden
2013-09-28 20:47:50: [iNFO]    Time: 2422 ms, Size: 0 bytes
2013-09-28 20:47:50: [ERROR] Empty response or parsing error
2013-09-28 20:48:02: [DEBUG] FlashInit: battle.swf
2013-09-28 20:48:02: [DEBUG] FlashInit: VehicleMarkersManager.swf
2013-09-28 20:48:03: [DEBUG] FlashBeforeDelete: Application.swf
2013-09-28 20:48:03: [V:000] xvm -> ["VMM"]
2013-09-28 20:48:03: [V:001] LoadFiles: ['xvm.xc']
2013-09-28 20:48:03: [V:003] LoadFiles: ['ru.xc']
2013-09-28 20:48:03: [V:002] xvm -> ["VMM", "VehicleMarkersManager"]
2013-09-28 20:48:03: [V:004] Locale: Loaded 'ru' language by XVM Team
2013-09-28 20:48:03: [DEBUG] cmd=loadBattleStat args=[true, null]
2013-09-28 20:48:03: [b:000] xvm -> ["Minimap"]
2013-09-28 20:48:03: [b:001] xvm -> ["Minimap", "PlayersPanel"]
2013-09-28 20:48:03: [b:002] LoadFiles: ['xvm.xc']
2013-09-28 20:48:03: [b:003] xvm -> ["Minimap", "PlayersPanel", "TeamBasesPanel"]
2013-09-28 20:48:03: [b:004] xvm -> ["Minimap", "PlayersPanel", "TeamBasesPanel", "Battle"]
2013-09-28 20:48:03: [b:005] xvm -> ["Minimap", "PlayersPanel", "TeamBasesPanel", "Battle", "StatisticForm"]
2013-09-28 20:48:03: [b:006] LoadFiles: ['ru.xc']
2013-09-28 20:48:03: [b:007] Locale: Loaded 'ru' language by XVM Team
2013-09-28 20:48:03: [DEBUG] cmd=loadBattleStat args=[true, null]
2013-09-28 20:48:04: [b:008] Minimap: localized map name: Линия Зигфрида

 

УЖЕ СУТКИ ТАК, ЖДАТЬ?

Share this post


Link to post

Short link
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...