Jump to content
Korean Random
Beliy.IV

XVM 5.0.0 и старый конфиг

Recommended Posts

Ребят, подскажите, новый тестовый 5.0.0 будет корректно работать с старым одно файловым конфигом?

Появились ли новые функции в 5, а может ли есть какие-то новые функции в 4.1.

 

Программка обновляется, а пользуюсь старым конфигом, где бы глянуть появились ли новые фичи, т.к. онлайн конфигурация не чем не изменился

Edited by Beliy.IV

Share this post


Link to post

Short link
Share on other sites

и у меня старый конфиг упорно не хочет работать...помогите если можете (не показывает стату).

configs xvm1.rar

Edited by gold999

Share this post


Link to post

Short link
Share on other sites

А куда конфиг ложить, а то может не правильно ложим?

Там же где и лежал.

Share this post


Link to post

Short link
Share on other sites

Там же где и лежал.

 

Не, у меня всё работает. Спс разрабы!

А по технике в ангаре КПД не показывает, это так задумано или только у меня?

Edited by Евгений_79

Share this post


Link to post

Short link
Share on other sites

господа, старые конфиги могут не работать.

на сколько я понял, сейчас реализован только боевой интерфейс и пинги, все остальное в разработке.

Share this post


Link to post

Short link
Share on other sites

Старые конфиги отлично работают, ложем в папку Configs  и меняем в папке res_mods\xvm\xvm.xc открываем блокнотом и вписываем название вашего старого конфига вместо @Default

Share this post


Link to post

Short link
Share on other sites

он имеет ввиду не папку старого конфига, а свой xvm.xc файл.

если ваш конфиг состоит из  многих *.хс файлов в единой папке и папка эта имеет название, отличное от дефолта, то да делайте, как описано выше.

 

Ложить в папку конфига у людей бывает нечего. 

Edited by Star Wanderer

Share this post


Link to post

Short link
Share on other sites

Привет танкистам.

Как и автор , я столкнулся с такой же проблемой. После выхода патча 0.8.8   xvm отказывается показывать статистику , как при загрузке боя так и во время его .

У меня тоже конфиг прописан в одном файле. Кто то смог решить эту проблему ? Не хотелось бы опять заново менять весь конфиг и так было потраченно очень много времени , пока все настроил под себя.

xvm.xc

xvm.log

Share this post


Link to post

Short link
Share on other sites

он имеет ввиду не папку старого конфига, а свой xvm.xc файл.

если ваш конфиг состоит из  многих *.хс файлов в единой папке и папка эта имеет название, отличное от дефолта, то да делайте, как описано выше.

 

Ложить в папку конфига у людей бывает нечего. 

А если конфиг единым целым идет? Как его заставить полностью работать?

Share this post


Link to post

Short link
Share on other sites

, однофайловый конфиг достаточно назвать xvm.xc и расположить по пути res_mods/xvm/

 

Так же с ним удобно работать через редактор.

Share this post


Link to post

Short link
Share on other sites

, однофайловый конфиг достаточно назвать xvm.xc и расположить по пути res_mods/xvm/

 

Так же с ним удобно работать через редактор.

Слушайте, как я хочу сделать.

Хочу в редакторе открыть старый конфиг и все необходимые мне данные перенести в новый, который через этот же редактор подгоню в нужный мне вид.

Но дело в том, что при попытке открыть старый (ну как старый, конфиг прошлого патча, с расширением .xc) редактор выдает ошибку 1009, из-за чего просто нельзя осуществить запланированное.

Как бы можно было это решить?

 

П.С. Дико извиняюсь, сейчас попробовал, я так понял, редактор малость починили, все заработало. Благодарю за оказанное внимание.

Edited by z_Estet

Share this post


Link to post

Short link
Share on other sites

, однофайловый конфиг достаточно назвать xvm.xc и расположить по пути res_mods/xvm/

 

Так же с ним удобно работать через редактор.

post-16909-0-00227100-1379079199_thumb.jpg

Share this post


Link to post

Short link
Share on other sites

Прошу помощи!

В старом пользомере ничего не настраивал. Он сразу заработал.

В этом ничего не работает.

Как открыть конфиг через редактор? Файлы не открываются никакой программой :(

Я открыл редактор в онлайне, сохранил файл на рабочем столе, бросил в папку res_mods/xvm/ и ничего.

Ни миникарты, ни статистики, вообще ничего.

Share this post


Link to post

Short link
Share on other sites

Спс за помощь, посидел на форуме, переварил инфу и всё оказалось до банального просто:

В папке

World_of_Tanks\res_mods\xvm\

в файле xvm.xc который к слову у вас есть при установке xvm-5.0.0-test1.zip меняем 14 строку на ${"configs/@Default/xvm.xc":"."} - где это будет путь к вашему config файлу в свою очередь закидываем его в папку World_of_Tanks\res_mods\xvm\configs\@Default\ и всё работает на ура!!! Спс разрабам

К слову сказать у мну был XVM.xvmconf те старый, я его переименовал на XVM.xc и закинул в указанную выше папку

Share this post


Link to post

Short link
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...