Jump to content
Korean Random
Sign in to follow this  
Александр191

Поломался интерфейс. В логе: RuntimeError: Cannot locate a COMSPEC environment variable to use as the shell

Recommended Posts

Posted (edited)

Здоров народ. Подскажите пожалуйста, у меня появилось проблема связанная с XVM. Устанавливаю я xvm при игре сам xvm не работает пропал экипаж кроме командира, ветку развития пустая, мини карта в бою очень маленькая не как не увеличивается, список команд не видно. Сразу скажу что сторонних модов я не ставил и xvm ставил на только установленную игру. Помогите с этой проблемой у кого было что подобное.  Прикладываю скрины и файл лога.1076860877_WorldofTanksScreenshot2021_04.15-18_28_37_38.thumb.png.96a01a6700f32ef43ec84c5a7b0a36d2.png

World of Tanks Screenshot 2021.04.15 - 18.31.13.22.png

World of Tanks Screenshot 2021.04.15 - 18.30.50.42.png

World of Tanks Screenshot 2021.04.15 - 18.31.45.97.png

python.log

Edited by Александр191

Share this post


Link to post

Short link
Share on other sites
5 минут назад, Александр191 сказал:

Подскажите пожалуйста, у меня появилось проблема связанная с XVM

 

Проблема не совсем в XVM, в вашей ОС.

Что-то (какой то софт, программа, установщик и т.п.) удалило локальную переменную COMSPEC.

RuntimeError: Cannot locate a COMSPEC environment variable to use as the shell

Как вернуть писал в данном сообщении.

Share this post


Link to post

Short link
Share on other sites
34 минуты назад, night_dragon_on сказал:

 

Проблема не совсем в XVM, в вашей ОС.

Что-то (какой то софт, программа, установщик и т.п.) удалило локальную переменную COMSPEC.


RuntimeError: Cannot locate a COMSPEC environment variable to use as the shell

Как вернуть писал в данном сообщении.

Всё заработало всё. Спасибо тебе огромное!

Edited by Александр191

Share this post


Link to post

Short link
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...