Jump to content
Korean Random
Sign in to follow this  
Plotnik

часть мода показывает квадратики

Recommended Posts

Здравствуйте!

уже не первый патч игры и хвм мод показывает квадратики, будто нет шрифта. конкретно миникарта и вн8 по нажатии таб

я понимаю, что какой то конфликт с установленными модами, но как выяснить не знаю

помогите, кому не сложно

в архиве мои текущие папки рес и ресмодс, так же питон и хвм логи

спасибо.

 

пысы: 100 метров архив

 

Edited by Plotnik

Share this post


Link to post

Short link
Share on other sites
1 час назад, DraugDM сказал:

ты питон пришли со своей кашей молой

 

так вроде вкрутил в архив

 

Edited by Plotnik

Share this post


Link to post

Short link
Share on other sites
14 минут назад, Plotnik сказал:

так вроде вкрутил в архив

 

отдельно поставь... кому нужен твой архив 

Share this post


Link to post

Short link
Share on other sites

- запусти клиент и дождись ангара

- сразу выйди из него

- пришли лог

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites
3 часа назад, Plotnik сказал:

будто нет шрифта

 

Посмотрите в службах включен ли "Брандмауэр Защитника Windows" (mpssvc).

  • 0a8fde3f7dec.png

Если отключена служба, включите ее и запустите игру.

С отключенной службой встроенные шрифты (поставляемые с модом) не загружаются

Share this post


Link to post

Short link
Share on other sites
06.02.2021 в 02:04, Mixaill сказал:

- запусти клиент и дождись ангара

- сразу выйди из него

- пришли лог

ок, закрыл игру, запустил заного, после выбора сервера выдало ошибку сервера, нажал свова войти, после прогрузки ангара вышел из игры

логи чистить не стал

 

06.02.2021 в 03:37, night_dragon_on сказал:

 

Посмотрите в службах включен ли "Брандмауэр Защитника Windows" (mpssvc).

  • 0a8fde3f7dec.png

Если отключена служба, включите ее и запустите игру.

С отключенной службой встроенные шрифты (поставляемые с модом) не загружаются

сам брандмауэр выключен служба работает, смотрел в диспечере задач

Edited by Plotnik

Share this post


Link to post

Short link
Share on other sites

само всё заработало. так же было пару патчей назад, ни чего вообще не менял в модах и настройках 

всем спасибо за помощь

Edited by Plotnik

Share this post


Link to post

Short link
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...