Jump to content
Korean Random
Mr 13

"Ночные версии" XVM / Nightly Builds

Recommended Posts

Не могу понять причину вышеописанного, так как я играю уже вторую ночь на билде 3136 (по 4-5 часов стабильно), в сумме получается 10 часов непрерывной игры, но при загрузке боя таких багов с неклановыми игроками, да и вообще со всеми ни разу не замечал. Играл и в роте, пару раз в КБ, но ничего этого не было.

Для меня лично билд 3136 полёт "отличный".

Share this post


Link to post

Short link
Share on other sites

@sirmax, можно "и акции" перенести на следующую строку?

attachicon.gifБЗ.PNG

Может проще пинг сдвинуть в конфиге?

  • Downvote 2

Share this post


Link to post

Short link
Share on other sites

Не могу понять причину вышеописанного, так как я играю уже вторую ночь на билде 3136 (по 4-5 часов стабильно), в сумме получается 10 часов непрерывной игры, но при загрузке боя таких багов с неклановыми игроками, да и вообще со всеми ни разу не замечал. Играл и в роте, пару раз в КБ, но ничего этого не было.

Для меня лично билд 3136 полёт "отличный".

 

Согласен на все 100%

У меня тоже все отлично c 3136 - багов нет

И статистика сегодня обновилась от 14.01.2014 до этого была статистика от 05.01.2014

Edited by GRON_10

Share this post


Link to post

Short link
Share on other sites

Есть такое,3136 полет нормальный.

Share this post


Link to post

Short link
Share on other sites

3036 - тоже стата пропадает, помогает перезапуск клиента. Один раз при загрузке боя явилось стандартное окно со стоковыми же иконками, больше не проявлялось.

Builds 3136. Такаяже ситуация и у меня. При загрузке боя статистика не прогружается, быстро нажимаю Alt + F4 и снова захожу в тотже бой при этом статистика полностью загружается всё видно и шансы на победу и статистику игроков. Почему так происходит я не знаю. 

python.logxvm.log

Edited by sergej_vid

Share this post


Link to post

Short link
Share on other sites

Builds 3136. Такаяже ситуация и у меня. При загрузке боя статистика не прогружается, быстро нажимаю Alt + F4 и снова захожу в тотже бой при этом статистика полностью загружается всё видно и шансы на победу и статистику игроков. Почему так происходит я не знаю. 

только что хотел написать то же самое слово в слово...

Под "статистика не загружается" подразумевается - нет даже обычных прочерков вместо статы, ее просто полностью нет.

Edited by Timerlan

Share this post


Link to post

Short link
Share on other sites

Все отлично 3136-багов нет.Полет нормальный.

Share this post


Link to post

Short link
Share on other sites

А логи, конечно, никто не догадался прикрепить.

Share this post


Link to post

Short link
Share on other sites

1 бой нормальная загрузка (статистика и т.п.)

2 бой ничего нет, закрыл и тут же заново запустил, показывает все

xvm последний

Influx_PS.logpython.logxvm.log

Edited by Vit_77

Share this post


Link to post

Short link
Share on other sites

1 бой нормальная загрузка (статистика и т.п.)

2 бой ничего нет, закрыл и тут же заново запустил, показывает все

xvm последний

attachicon.gifInflux_PS.logattachicon.gifpython.logattachicon.gifxvm.log

Вот ошибка:

 

File "xvmstat/stats.py", line 149, in _get_battle
AttributeError: 'PlayerAvatar' object has no attribute 'playerVehicleID'

Но эта ошибка не должна возникать. У тебя стоит куча других модов, проверь без них, возможно кто-то другой портит.

Share this post


Link to post

Short link
Share on other sites

Чистый клиент, конфиг demon2597 с минимальными правками.

Запуск - 3 боя статы нет, перезапуск клиента во время отсчёта 4-го боя - стата есть и продолжает работать несколько боёв. При очередной загрузке такая картинка и дальше стата не грузится:

В мирное время стоит много модов, но до сборки 3132 включительно проблем не возникало.

post-12163-0-49103700-1389702626_thumb.jpg

xvm.log

python.log

demon2597.rar

Edited by cheburator

Share this post


Link to post

Short link
Share on other sites

Вот ошибка:

File "xvmstat/stats.py", line 149, in _get_battle
AttributeError: 'PlayerAvatar' object has no attribute 'playerVehicleID'

Но эта ошибка не должна возникать. У тебя стоит куча других модов, проверь без них, возможно кто-то другой портит.

ничего не менял, только обновлял xvm

билдов 6-7 назад нормально все было

Share this post


Link to post

Short link
Share on other sites

Чистый клиент, конфиг demon2597 с минимальными правками.

Запуск - 3 боя статы нет, перезапуск клиента во время отсчёта 4-го боя - стата есть и продолжает работать несколько боёв. При очередной загрузке такая картинка и дальше стата не грузится:

В мирное время стоит много модов, но до сборки 3132 включительно проблем не возникало.

Ок, теперь можно разбираться.

Попробуйте 3137

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

Откатился назад на 3130 статистика в полном порядке. с 3136 было плохо, показывал 2-3 боя потом оленемер уставал... :) Пробую 3137....

Edited by Юстас
  • Upvote 1
  • Downvote 1

Share this post


Link to post

Short link
Share on other sites

Попробуйте 3137

 

проверил, аналогично  2-3 боя потом пусто

Influx_PS.logpython.logxvm.log

еще такая особенность, может у меня только, если работаем xvm уши при старте не показываются, только при за свете противника появляются

Edited by Vit_77

Share this post


Link to post

Short link
Share on other sites

А шансы в послебоевой стате если выключить?

Share this post


Link to post

Short link
Share on other sites

Ок, теперь можно разбираться.

Попробуйте 3137

Провёл 8 боёв с полным комплектом модов - статистика грузится стабильно, но при этом 2 раза при загрузке вылазила бяка "objectObject".

Share this post


Link to post

Short link
Share on other sites
А шансы в послебоевой стате если выключить?

 

// Show experimental "chance to win" formula.

    // Показывать экспериментальную формулу расчета шансов.

    "showChancesExp": false

это имеете ввиду?

Influx_PS.logpython.logxvm.log

не работает, все также

Edited by Vit_77

Share this post


Link to post

Short link
Share on other sites

2 раза при загрузке вылазила бяка "objectObject".

3138 - должно исправиться

 

// Show experimental "chance to win" formula.

    // Показывать экспериментальную формулу расчета шансов.

    "showChancesExp": false

это имеете ввиду?

 

"showChances": false

если работаем xvm уши при старте не показываются, только при за свете противника появляются

А ты точно все файлы мода устанавливаешь? Похоже на какой-то древний глюк, который давно был исправлен.

проверил, аналогично  2-3 боя потом пусто

attachicon.gifInflux_PS.logattachicon.gifpython.logattachicon.gifxvm.log

еще такая особенность, может у меня только, если работаем xvm уши при старте не показываются, только при за свете противника появляются

xvm.log нужен после того, как стата не загрузилась. Здесь он новый, в нем все нормально.

проверил, аналогично  2-3 боя потом пусто

Проверь в 3139

  1. Чистый клиент.
  2. Чистый клиент + Ночная зборка 3130
  3. Чистый клиент + Ночная зборка 3130 + "enemySpottedMarker" -> true  + "minimap" -> true
  4. Чистый клиент + Ночная зборка 3130 + "enemySpottedMarker" -> false + "minimap" -> true
  5. Чистый клиент + Ночная зборка 3130 + "enemySpottedMarker" -> false + "minimap" -> false

Картина по FPS-y следующая:

  1. 38.188
  2. 28.508
  3. 28.052
  4. 28.556
  5. 29.132

Можешь удалить все swf из res_mods/0.8.10/gui/flash/ и еще раз проверить? По результатам можно будет хотя бы понять в какую сторону дальше смотреть.

1. В ангаре стоит отключение тега клана в окне взвода. Тег пропадает только при выборе танка.

2. И выходя в бой, иногда, в окне загрузки пропадает тег совзводного. То у всех 3-их, то у 1-го.

Можешь проверить в последнем билде?

Edited by sirmax

Share this post


Link to post

Short link
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...