Jump to content
Korean Random
AtotIK

[Fixed] [1.10.0.0 CT / 8.6.0_0041] Не работают текстовые поля (battleLabels)

Recommended Posts

Posted (edited)

Всем привет. Отвалились текстовые поля из battleLabels.xc (заметно по ним, но возможно не только оттуда). Для примера не работают hitLogHeader, totalEfficiency, totalHP и т.д.

В логах чисто, на дефолтном конфиге такая же ситуация.

python.log xvm.log 20200730_1455_usa-A69_T110E5_35_steppes.wotreplay WGMods.rar

Edited by AtotIK

Share this post


Link to post

Short link
Share on other sites
48 минут назад, ktulho сказал:

Запулил исправление.

В бою появилось, а вот в ангаре отвалилось всё (пинг, онлайн, виджеты).

Плюс вкладка "Личный результат" в Результатах боя пропала (серая подложка только) и само окно не закрывается.

 

python.log xvm.log

Edited by AtotIK

Share this post


Link to post

Short link
Share on other sites
8 минут назад, AtotIK сказал:

а вот в ангаре отвалилось всё (пинг, онлайн, виджеты).

Логи?

Share this post


Link to post

Short link
Share on other sites
Только что, ktulho сказал:

Логи?

Прикрепил за секунду до твоего сообщения. :-)

Edited by AtotIK

Share this post


Link to post

Short link
Share on other sites

@AtotIK точно все обновили?

	file is missing: res_mods/mods/xfw_packages/xvm_lobby/as_lobby/xvm_lobby_ui.swf
	file is missing: res_mods/mods/xfw_packages/xvm_lobby/as_lobby/xvm_lobbycontacts_ui.swf
	file is missing: res_mods/mods/xfw_packages/xvm_lobby/as_lobby/xvm_lobbyprofile_ui.swf
	file is missing: res_mods/mods/xfw_packages/xvm_lobby/as_lobby/xvm_lobby.swf

 

Share this post


Link to post

Short link
Share on other sites
8 минут назад, ktulho сказал:

@AtotIK точно все обновили?

Хм, странно. Но почему-то их не было на месте. Закинул - заработало.

Share this post


Link to post

Short link
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...