Jump to content
Korean Random
Sign in to follow this  
jeffrey.martindale@att.net

Get dropped from WoT when using XVM

Recommended Posts

With any portion of XVM loaded, I will get dropped from the WoT server at random times. Sometimes it's in the Garage, but mostly it's during battles. The timing is random. Most times it's within a couple of minutes of the battle starting, sometimes longer.

 

I uninstalled XVM and the problem goes away.

 

I tried just installing the first part of XVM (XVM Build-> Stable [XVM 8.5.3_2]), but the same thing happens.

 

I have been using Aslain's modpack for more than a year, with no problem. It started about a month ago.

 

I also tried downloading and installing just XVM (without the Aslain stuff), but the same thing happens.

 

Any suggestions?

 

Thanks.

As one more piece of info. I can reconnect immediately. It's like packets are being dropped.

Share this post


Link to post

Short link
Share on other sites

Now that I have been properly chastised for not reading and following the Topic Posting Rules, mea culpa, I will start anew.

 

Hopefully I've now included the required files.

 

I hope the XVM folder under res_mods/configs/xvm correct archive (There were two folders: Aslain and py-macro, and an xvm.xc file).

 

Mod version is 8.5.3 (but this has been happening since the last big WoT change)

OS is Windows 10

Anti-virus is Norton 360

 

With any portion of XVM loaded, I will get dropped from the WoT server at random times. Sometimes it's in the Garage, but mostly it's during battles. The timing is random. Most times it's within a couple of minutes of the battle starting, sometimes longer.

 

I uninstalled XVM and the problem went away.

 

I tried just installing the first part of XVM (XVM Build-> Stable [XVM 8.5.3_2]), but the same thing happens.

 

I have been using Aslain's modpack for more than a year, with no problem. It started about a month ago.

 

I also tried downloading just XVM from XVM itself (without the Aslain stuff), but the same thing happens.

 

Every time it happens, a Connection to Server Interrupted pop-up appears. I can reconnect immediately and continue.

 

Any suggestions?

 

Thank you, devs, and my apologies for not reading the posting instructions the first time.

#00CCCC.png

#998855.png

#CCCCCC.png

#FF6655.png

#FFAA55.png

allyleftwing.png

allyrightwing.png

ally_skull.png

ammorack_green.png

ammorack_red.png

attack.png

default.png

empty.png

enemyleftwing.png

enemyrightwing.png

enemy_skull.png

fire.png

hidden.png

hitlogline.png

HT.png

lost.png

LT.png

mog0.png

mog1.png

mog2.png

mog3.png

mogempty.png

mog_a00.png

mog_a01.png

mog_a02.png

mog_a03.png

mog_e00.png

mog_e01.png

mog_e02.png

mog_e03.png

MT.png

nuke.png

onmap.png

premium.png

ramming.png

skullnbones_green.png

skullnbones_red.png

soulTankAlly.png

soulTankEnemy.png

SPG.png

star.png

TD.png

tick.png

untick.png

xvm.xc xvm_debug.py xvm.py __init__.pyc __init__.py xvm2sup.pyc xvm2sup.py utils.pyc utils.py total_hp.pyc total_hp.py total_Efficiency.pyc total_Efficiency.py parser_addon.pyc parser_addon.py hitLog.pyc hitLog.py damageLog.py damageLog.pyc vinfo.py totalEfficiency.py python.log xvm.log @xvm.xc alpha.xc battle.xc battleLabels.xc battleLabelsTemplates.xc battleLoading.xc battleLoadingTips.xc battleResults.xc camera.xc captureBar.xc carousel.xc carouselNormal.xc carouselSmall.xc colors.xc damageLog.xc elements.xc export.xc hangar.xc hitLog.xc hotkeys.xc iconset.xc login.xc markers.xc markersAliveExtended.xc markersAliveNormal.xc markersDeadExtended.xc markersDeadNormal.xc minimap.xc minimapAlt.xc minimapCircles.xc minimapLabels.xc minimapLabelsAlt.xc minimapLabelsData.xc minimapLabelsTemplates.xc minimapLabelsTemplatesAlt.xc minimapLines.xc minimapMapSize.xc playersPanel.xc sounds.xc squad.xc statisticForm.xc texts.xc tooltips.xc tweaks.xc userInfo.xc vehicleNames.xc widgets.xc widgetsTemplates.xc xmqp.xc barracks.py damage_log.py hangar_stat.py hit_log.py math.py modulesPanel.py repairTime.py score_panel.py sixthsenseduration.py str.py tooltips_shell.py

Share this post


Link to post

Short link
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...