Jump to content
Korean Random
Antagonizer

No sound with Sixth Sense

Recommended Posts

I did search the forums and didn't find an complete answer to what I think is a common issues. So I'm going to take a chance and post.

I have played WoT for years so I do know the program but I'm not a programmer.
I know nothing on how to configure XVM .

I just installed XVM 1.6.0.8 and the sound for Sixth Sense has stop working. Its work before installation.
I did check the Sound in the Settings but both Variant 1 and 2 give me no sound when selected to test.
The Voice Message in Battle does work.

I like to use this mod and I hope this is simple to correct.

Help appreciated.

Share this post


Link to post

Short link
Share on other sites
2 часа назад, Antagonizer сказал:

I did check the Sound in the Settings but both Variant 1 and 2 give me no sound when selected to test.
The Voice Message in Battle does work.

 

That is how it should be. XVM has its own voice acting, we muffle the standard one so that there is no double sound reproduction, so in the settings you can’t listen to two standard options.

 

2 часа назад, Antagonizer сказал:

I hope this is simple to correct

Share this post


Link to post

Short link
Share on other sites

Same here, with latest update 1.6.1 and build Build 8.1.0_102 for WoT 1.6.1.0 NO SOUND ON SIGHT SENSE... working before update

Share this post


Link to post

Short link
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...