Jump to content
Korean Random
Sign in to follow this  
Evitan

Не работает xvm

Recommended Posts

Posted (edited)

после обновления перестал работать xvm, переустанавливал,сбрасывал активации,толку 0,xvm log в папке с игрой нет,в питоне вроде пишется об ошибках  модов и загрузки,если я правильно понял

1.PNG

Edited by Evitan

Share this post


Link to post

Short link
Share on other sites
27 минут назад, Evitan сказал:

xvm log в папке с игрой нет

Это говорит о том, что вы не установили XVM. На данный момент нет стабильной сборки XVM.

Share this post


Link to post

Short link
Share on other sites

Ну так с офф сайта и скачал с установщиком + до обновления 1.6 работал,я к тому,что это не причина - "нет стабильной сборки", когда на любую проблему есть решение, был в папке с игрой просто файл xvm без лог и в нем особенного ничего не было,не логи и я его удалил,когда все перебивал,а нового ничего не появилось,

Edited by Evitan

Share this post


Link to post

Short link
Share on other sites

@Evitan на официальном сайте на данный момент доступен только XVM для WoT 1.5.1.3. Он и не должен работать с 1.6.0. Ждите релиза XVM под новую версию WoT.

Share this post


Link to post

Short link
Share on other sites

@Mr 13 буквально пару часов назад открывал стримеры по WoT у него работал xvm, возможно он вместе с модпаком каким-то устанавливал,но разве у всех xvm не одни и те же ресурсы? почему одни работают,другие нет

Share this post


Link to post

Short link
Share on other sites

@Mr 13 спасибо за ответ, можно закрывать,я так понял могут это только модеры

Share this post


Link to post

Short link
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...