Jump to content
Korean Random
Sign in to follow this  
Балбес

Крайний XVM 7.9.6 вопрос по настройке

Recommended Posts

Posted (edited)

Подскажите пожалуйста как в XVM  убрать подпрыгивающие вверх цифры урона ? Где изменить в редакторе эту опцию ? Как ее вернуть к штатному ?

И широкие  полосы ХП как убрать над танками 

И дебильную надпись в центре экрана "не пробито" ...Я не пойму разработчики вы что нахуевертили...? Сколько раз ставил XVM  он ничего мне не менял сам...а в этой версии пипец какой то.

Мне нужно от XVM  только цвет рейтинга , в общем то и все....

 

Спасибо

Edited by Балбес

Share this post


Link to post

Short link
Share on other sites

Подскажите пожалуйста как вернуть интерфейс игры к обычному с работающим рейтингом? После установки мода XVM 7.9.6   у меня мультик какой то в бою , с прыгающим вверх  уроном . Таблица какая то в бою висит... Зачем это... 

Спасибо

Edited by Балбес

Share this post


Link to post

Short link
Share on other sites

Жмёшь на кнопку играть, там выпадает меню и находишь там играть без установленных модификаций!!

Share this post


Link to post

Short link
Share on other sites

Ну и смысл? Запуск без модификаций убрал и рейтинг игроков в цвете.... 

Как мне  оставить рейтинг и убрать ненужную анимацию в xvm? 

Или по другому спрошу

Как поставить xvm только в части показа рейтинга. Остальное оставить  штатное? 

Edited by Балбес

Share this post


Link to post

Short link
Share on other sites

Уважаемый Влад, я помню вашу тему) А разве она не устарела? Xvm же постоянно обновляется? 

 

Ураааа, спасибо еще раз тебе добрый человек!!! 

Edited by Балбес

Share this post


Link to post

Short link
Share on other sites
2 часа назад, Балбес сказал:

Xvm же постоянно обновляется

Обновления мода не обязательно влияют на настройки конфиг-файла, и он продолжает работать от патча к патчу.

 

  • Upvote 2

Share this post


Link to post

Short link
Share on other sites

 

6 часов назад, vlad_cs_sr сказал:

Обновления мода не обязательно влияют на настройки конфиг-файла, и он продолжает работать от патча к патчу.

 

А вы не подскажите как звук свой поставить на лампу? В сети куча разных рекомендаций,  например мп3 файл переименовать в sixthSense, и закинуть в путь /res/audioww ... Мне не помогло... Крякалка есть штатная и все... А хочется вот такой звук 

02870.mp3

Edited by Балбес

Share this post


Link to post

Short link
Share on other sites
3 минуты назад, night_dragon_on сказал:

Спасибо за ответ но там целая дискуссия . Хотелось бы конкретной пошаговой инструкции) 

Share this post


Link to post

Short link
Share on other sites
25 минут назад, Балбес сказал:

Крякалка есть штатная и все...

Это первый этап

Второй, я указал в предыдущем сообщении:

  1. Переименовываем
  2. Размещаем в указанной директории
  3. В настройках клиента выбираем соответствующий пункт.
2 минуты назад, Балбес сказал:

но там целая дискуссия

 

Я указал конкретное сообщение.

Искать по теме не нужно :smile:

Share this post


Link to post

Short link
Share on other sites
24 минуты назад, night_dragon_on сказал:

Это первый этап

Второй, я указал в предыдущем сообщении:

  1. Переименовываем
  2. Размещаем в указанной директории
  3. В настройках клиента выбираем соответствующий пункт.

 

Код ваш в  "sounds.xc"  вписал , сам mp.3 закинул в папку res_mods / 1.5.1.1 / audioww / sixthSense.mp3

В настройках звука при выборе мелодии ...тишина...ни 1 ни 2 ни Пользовательский вариант. А в бою просто крякает...Не понимаю (((

 

Стоит такой во мод , может в нем дело ....

 

Edited by Балбес

Share this post


Link to post

Short link
Share on other sites
43 минуты назад, Балбес сказал:

Хотелось бы конкретной пошаговой инструкции

 

Дополнил пост. Теперь конкретней некуда.

 

20 минут назад, Балбес сказал:

А в бою просто крякает...Не понимаю

 

Проверь правильный ли файл "sounds.xc" редактируешь/заменяешь.

М.б. ты с ним работаешь в одной папке, а грузится конфиг из другой.

 

21 минуту назад, Балбес сказал:

Стоит такой во мод , может в нем дело

 

Если используешь конфиг из указанной темы, то нужный тебе файл находится по пути:

res_mods\configs\xvm\Stats_TabEars\sounds.xc
Edited by night_dragon_on
Обновление ...
  • Upvote 1

Share this post


Link to post

Short link
Share on other sites
22 минуты назад, night_dragon_on сказал:

 

Возможно у тебя при переносе текста с форума в конфиге теперь присутствует символ BOM

И соответственно конфиг работает не так как должен либо банально дефолт грузится.

В сообщении прикрепил готовый файл, замени им свой.

Дополнил пост.

Теперь конкретней некуда.

Проверь правильный ли файл "sounds.xc" редактируешь/заменяешь.

М.б. ты с ним работаешь в одной папке, а грузится конфиг из другой.

Спасибо большое!!!! Заработало. Файл sounds.xc нужно было закинуть в папку с  моей модификацией. 

Edited by Балбес

Share this post


Link to post

Short link
Share on other sites
13 часов назад, night_dragon_on сказал:

Чёт, я туда не лазил никогда. Но зачем вообще ХВМ отключает эти клиентские звуки по-дефолту?

Share this post


Link to post

Short link
Share on other sites

@vlad_cs_sr , у нас свои звуковые оповещения. Дефолт мьютится для исключения наложения одного звука на другой.

Share this post


Link to post

Short link
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...