Jump to content
Korean Random
Sign in to follow this  
elektrosmoker

verifyError / TapeError (SessionStatsAnimatedNumberCounter not imnplemented)

Recommended Posts

Posted (edited)

hy,
WOT loads into the game with curent stock-xvm (9169) but it is crashing when i use an altered configuration.
the only message i get is a "VerifyError", a "ReferenceError" and a "TypeError".
 

2019-06-12 16:09:16.331: ERROR: VerifyError: Error #1001: The method SessionStatsAnimatedNumberCounter is not implemented.
2019-06-12 16:09:16.332: ERROR: VerifyError: Error #1001: The method SessionStatsTankInfoBackground is not implemented.
2019-06-12 16:09:16.376: WARNING: Scale9Grid for resource=15 has negative height -0.300000
2019-06-12 16:09:16.404: ERROR: VerifyError: Error #1001: The method SessionStatsAnimatedNumberCounter is not implemented.
2019-06-12 16:09:16.404: ERROR: VerifyError: Error #1001: The method SessionStatsTankInfoBackground is not implemented.
2019-06-12 16:09:16.408: ERROR: ReferenceError: Error #1065: Variable WaitingUI is not defined.
	at scaleform.clik.core::UIComponent instance constructor()
	at net.wg.infrastructure.base::UIComponentEx instance constructor()
	at net.wg.infrastructure.base.meta.impl::BaseDAAPIComponentMeta instance constructor()
	at net.wg.infrastructure.base::BaseDAAPIComponent instance constructor()
	at net.wg.infrastructure.base.meta.impl::AbstractViewMeta instance constructor()
	at net.wg.infrastructure.base::AbstractView instance constructor()
	at net.wg.infrastructure.base.meta.impl::LobbyPageMeta instance constructor()
	at net.wg.gui.lobby::LobbyPage instance constructor()
	at LobbyPage_UI instance constructor()
	at lobbyPage_fla::MainTimeline instance constructor()
2019-06-12 16:09:16.511: ERROR: object with "TextParameterBlockUI" linkage is not a component from library!
2019-06-12 16:09:16.511: ERROR: object with "TextParameterBlockUI" linkage can`t cast to [class ITooltipBlock]
2019-06-12 16:09:16.511: ERROR: TypeError: Error #1009: Cannot access a property or method of a null object reference.
	at net.wg.infrastructure.managers.pool::Pool/initItem()
	at net.wg.infrastructure.managers.pool::Pool/fillEmptyItems()
	at net.wg.infrastructure.managers.pool::Pool instance constructor()
	at net.wg.infrastructure.managers.pool::ComponentsPool instance constructor()
	at net.wg.infrastructure.managers.impl::ToolTipManagerLobby/addTooltipBlocksPool()
	at net.wg.infrastructure.managers.impl::ToolTipManagerLobby/createPools()
	at net.wg.infrastructure.managers.impl::ToolTipManagerLobby/onLoaderManagerLoadedHandler()
	at net.wg.infrastructure.managers.impl::LoaderManager/onLibrariesLoaderLoadedHandler()
	at net.wg.infrastructure.managers.impl::LibrariesLoader/onLoaderInfoInitHandler()
2019-06-12 16:09:16.514: ERROR: ReferenceError: Error #1065: Variable WaitingUI is not defined.
	at net.wg.infrastructure.base.meta.impl::LoaderManagerMeta/viewLoadedS()
	at net.wg.infrastructure.managers.impl::LoaderManager/onSWFLoaded()


 

anyone else has this kind of error or can explain me the meaning of this warnings?
thx in advance
-elektro-


EDIT:
SOLVED -> I´m dumb! 
sorry for this useless thread - i´ve used two old files in my my configuration (lobby.swf and training.swf). removing them resolved the issue. 

my fault  :/ 
 

 

Edited by elektrosmoker
solved

Share this post


Link to post

Short link
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...