Перейти к содержимому
Korean Random

Рекомендуемые сообщения

Всем привет. Ребят, нужна помощь в поиске причины вылета. Сам в этом не шарю, к сожалению, вижу только ошибки по gui/Scaleform. Можно ли с этим справится?

crashdump.dmp

crashrpt.xml

python.log

xvm.log

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах

Что-то я не понимаю:

Traceback (most recent call last):
  File "scripts/common/Event.py", line 44, in __call__
  File "C:/World_of_Tanks/res_mods/1.1.0.1/scripts/client\gui\mods/mod_spot_indicator.py", line 74, in myPe_onArenaPeriodChange
AttributeError: 'PlayerAvatar' object has no attribute 'playerVehicleID'

 

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
18 минут назад, ktulho сказал:

World_of_Tanks/res_mods/1.1.0.1/scripts/

:veryhappy:

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах

Я на это сперва и внимание на обратил.. Не знаю на какой файл он ссылается, у меня на С только система. Игра стоит на другом диске (физически).

Что это за ересь? :wacko:

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
1 час назад, ktulho сказал:

1.1.0.1

встречал такое у пары юзеров, даже похлеще. надо переустанавливать клиент.

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
19 минут назад, Pavel3333 сказал:

встречал такое у пары юзеров, даже похлеще. надо переустанавливать клиент.

Паша с твоим модом та же ересь, я его кинул не глядя, мод работает.

Но он лежит в папке 1.4.0.0!

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
37 минут назад, Pavel3333 сказал:

встречал такое у пары юзеров, даже похлеще. надо переустанавливать клиент.

В том-то и вся соль.. Прежде чем сюда написать я попробовал всё. Переустанавливал игру, винду, не знаю зачем, но и менял расположение игры по дискам, разные моды пробовал - всё сводится к крашам. Можно конечно и без модов играть, но я уже слишком привык :unsure:

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
(изменено)
1 час назад, Scharfhobel сказал:

Паша с твоим модом та же ересь, я его кинул не глядя, мод работает.

Но он лежит в папке 1.4.0.0!

Это не ересь, это подгрузка через XFW. Мои моды лежат в res_mods/mods/xfw_packages/ . А подгрузятся они или нет - зависит от наличия XFW (или XVM). Пакет XFW идет в архивах с моими модами.

Изменено пользователем Pavel3333

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
(изменено)
5 часов назад, GafGaf сказал:

..Не знаю на какой файл он ссылается, у меня на С только система. Игра стоит на другом диске (физически).

Что это за ересь? :wacko:

это не ересь, это результат установки мода через инсталлятор, в котором либо вшит путь установки,  либо ты пропустил окно, где можно указать путь к клиенту

 

3 часа назад, GafGaf сказал:

В том-то и вся соль.. Прежде чем сюда написать я попробовал всё. Переустанавливал игру, винду, не знаю зачем, но и менял расположение игры по дискам, разные моды пробовал - всё сводится к крашам. Можно конечно и без модов играть, но я уже слишком привык :unsure:

винда....радикальный подход, зато новенькая (какая ?)

игра.... через  гейм центр  или  старый  инсталлятор   ( у части народа, через гейм,  даже чистый клиент ложится)

моды... конфликт между модами, как и необновлённые, тоже вроде никто не отменял

---

начни с простого

Traceback (most recent call last):
  File "scripts/common/Event.py", line 44, in __call__
  File "C:/World_of_Tanks/res_mods/1.1.0.1/scripts/client\gui\mods/mod_spot_indicator.py", line 74, in myPe_onArenaPeriodChange
AttributeError: 'PlayerAvatar' object has no attribute 'playerVehicleID'

найди  C:/World_of_Tanks/res_mods/1.1.0.1/scripts/

зайди в установку и удаление программ, найди инсталятор и удали мод...на крайний случай, снеси ручками  C:/World_of_Tanks/

---

а так же, можешь попробовать вручную снести мод

D:/games/world_of_tanks/mods/1.4.0.1/spot_indicator.wotmod

-----

в корне игры на диске D,  удали логи, запусти клиент, выключи клиент, логи в студию

Изменено пользователем tricsi

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах

@tricsi @tricsi 

Винда 10 pro 10.0.17134 (лицуха)

По диску С - нет такой папки, в PF тоже нет.

Первый по времени запуск на чистом клиенте, потом с модами джованни.

python.log

xvm.log

222.jpg

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
19 hours ago, GafGaf said:

Я на это сперва и внимание на обратил.. Не знаю на какой файл он ссылается, у меня на С только система. Игра стоит на другом диске (физически).

Что это за ересь?

Всё нормально. Просто мод под защитой, путь забинден при его сборке. Так бывает.

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
6 минут назад, GafGaf сказал:

@tricsi @tricsi 

Винда 10 pro 10.0.17134 (лицуха)

По диску С - нет такой папки, в PF тоже нет.

Первый по времени запуск на чистом клиенте, потом с модами джованни.

python.log

xvm.log

222.jpg

Игра вылетает с модами от джовани? В логах ничего нет.

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
25 минут назад, Scharfhobel сказал:

Игра вылетает с модами от джовани? В логах ничего нет.

Да, с ними. В этих логах быть ничего и не могло - попросили просто зайти и выйти. Вот логи обновлённые, первый же бой - краш

xvm.log

python.log

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
(изменено)
47 минут назад, GafGaf сказал:

Да, с ними. В этих логах быть ничего и не могло - попросили просто зайти и выйти. Вот логи обновлённые, первый же бой - краш

xvm.log

python.log

Переименуй папки res_mods в res_mods++ и mods в mods++ , либо удали их и установи базовый модрак от протанки.

Просто я с ним играю и у меня всё нормально. И логи можно будет сравнить.

 

Изменено пользователем Scharfhobel

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
(изменено)
16 минут назад, Scharfhobel сказал:

Переименуй папки res_mods в res_mods++ и mods в mods++ , либо удали их и установи базовый модрак от протанки.

Просто я с ним играю и у меня всё нормально. И логи можно будет сравнить.

 

Сейчас сделаю. А протанки у меня до этого стояли и от соло пробовал ставить, результат один и тот же

upd сейчас с переименованными папками клиент не запускается :smile:

Изменено пользователем GafGaf

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
7 минут назад, GafGaf сказал:

Сейчас сделаю. А протанки у меня до этого стояли и от соло пробовал ставить, результат один и тот же

upd сейчас с переименованными папками клиент не запускается :smile:

Нужно поставить протанки затем запускать.

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
2 минуты назад, Scharfhobel сказал:

Нужно поставить протанки затем запускать.

Всё, допёрло что ты имел ввиду, попробую

55 минут назад, Scharfhobel сказал:

Переименуй папки res_mods в res_mods++ и mods в mods++ , либо удали их и установи базовый модрак от протанки.

Просто я с ним играю и у меня всё нормально. И логи можно будет сравнить.

 

Тоже самое.. я хз уже что делать

python.log

xvm.log

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
47 минут назад, GafGaf сказал:

Всё, допёрло что ты имел ввиду, попробую

Тоже самое.. я хз уже что делать

python.log

xvm.log

А игру на целостность проверял?  Проверь.

Странная ошибка.  Как сказал народ: удалить всё и поставить SD клиент.

 

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
37 минут назад, Scharfhobel сказал:

А игру на целостность проверял?  Проверь.

Странная ошибка.  Как сказал народ: удалить всё и поставить SD клиент.

 

Да, конечно проверял

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
(изменено)

@GafGaf 

не внимателен батенька...

ручками удалить

spot_indicator.wotmod

----

а гейм центр так и стоит ?

Изменено пользователем tricsi

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×