Перейти к содержимому
Korean Random
Iriasus

Cannot get XVM to work, crew is invisible and no loading screen

Рекомендуемые сообщения

Hi,

 

I came back to the game a few weeks ago, and I had to to download and install the game again.

The game without mods works perfectly. I tried to uninstal the game, and I tried to install mods, one by one, in order to see wich one mess things up.

 

I can't seem to install any battle loading screen, or team display mod.

If I try to play with just a crosshair, and a sixth sense mod, It works fine. Adding Gnomefather's sound mode, is okay too.

But anything to the map makes it utterly small, anything regarding stats, hide everything too.

 

I also have a garage bug: It shows only the first member of crew, without showing perks and skill, and clicking on the over places for crew member doesn't show me the usual different choices.

Depending on the mods I try to download; I also get a vanished carrousel, forbiding me to switch between tank, and to get to a game.

 

Basically, anything based on XVM, destroys eveyrthing.

 

I have those bugs since my comeback, and I've used different modpack, cleaning each time the game folder.

The files below are with only xvm installed.

 

Please find attached different screenshots, and the logfile, hoping that it might help.

 

Thanks a lot !

shot_001.jpg

python.log

xvm.log

shot_006.jpg

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах

The python.log file is empty.

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
3 hours ago, Iriasus said:

Hi,

 

I came back to the game a few weeks ago, and I had to to download and install the game again.

The game without mods works perfectly. I tried to uninstal the game, and I tried to install mods, one by one, in order to see wich one mess things up.

 

I can't seem to install any battle loading screen, or team display mod.

If I try to play with just a crosshair, and a sixth sense mod, It works fine. Adding Gnomefather's sound mode, is okay too.

But anything to the map makes it utterly small, anything regarding stats, hide everything too.

 

I also have a garage bug: It shows only the first member of crew, without showing perks and skill, and clicking on the over places for crew member doesn't show me the usual different choices.

Depending on the mods I try to download; I also get a vanished carrousel, forbiding me to switch between tank, and to get to a game.

 

Basically, anything based on XVM, destroys eveyrthing.

 

I have those bugs since my comeback, and I've used different modpack, cleaning each time the game folder.

The files below are with only xvm installed.

 

Please find attached different screenshots, and the logfile, hoping that it might help.

 

Thanks a lot !

 

The latest XVM is working fine. Probably the error is because XVM conflicts with other mods. Try with XVM only...

 

Merry Christmas  :smile:

  • Нравится 2

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
(изменено)

What could have I done so the python log is empty ?

I mean, I play daily...

 

@Scanmen: I tried, as I said :x

 

Edit, in order not to double post: Just tried uninstalling the game, downloading only XVM via the website. Got exactly the same problem with crew disapearing, no loading screen, no team in battle, at all...

Изменено пользователем Iriasus

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах

If you see the information in the python.log, close the game delete it, delete your Wot cache, play a game and reattach the python.log.

  • Нравится 1

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
(изменено)

Okay, tanks for your answer.

Deleted wot cache and python log, and there it is, after a game.

 

python.log

Изменено пользователем Iriasus

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах

Any idea now ? Do you need more information ?

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах

i have the same problem last 4 months i can send you python log and xvm log..  https://prntscr.com/m3vdq7  https://prntscr.com/m3ve14  https://prntscr.com/m3ve3b . any help?

python.log

xvm.log

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах

none is responding? 

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
On 1/6/2019 at 7:15 PM, vasilis_74r said:

i have the same problem last 4 months i can send you python log and xvm log..  https://prntscr.com/m3vdq7  https://prntscr.com/m3ve14  https://prntscr.com/m3ve3b . any help?

python.log

xvm.log

Looking at your Python log, it is filled with errors.  I would suggest you completely remove XVM and reinstall and try with the default configuration.

2019-01-07 01:39:19.884: INFO: [XFW] Loading mod: com.modxvm.xvm, v. 7.7.9.8732
2019-01-07 01:39:20.151: INFO: [XFW] Loading mod: 'com.modxvm.xvm' FAILED: Cannot locate a COMSPEC environment variable to use as the shell

 

Delete everything in c:\games\world_of_tanks_eu\res_mods\1.0.3.1 and c:\games\world_of_tanks_eu\mods\1.0.3.1

then resinatll XVM only

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах

ok i'll try and see ty

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах

Also delete the following folder:

%appdata%\Roaming\Wargaming.net\WorldOfTanks\xvm

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
(изменено)

I send you python log only with game.. without any mod and with delete cache and preferences.. i decide to uninstall the game and reinstall again..

Finally i think its WG issue..  

python.log

Изменено пользователем vasilis_74r

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах

Looking at the log i see this:

 

This shows that you have another mond that is running
2019-01-10 22:42:24.013: TRACE: monkeyPatchOpen: BWUtil.monkeyPatchOpen: Patching open() True
 

This shows that two key folders are missing. 

2019-01-10 22:42:24.095: INFO: [PY_DEBUG] Checking C:/Games/World_of_Tanks_EU/res_mods/1.3.0.1/: mods not found
2019-01-10 22:42:24.095: INFO: [PY_DEBUG] Checking C:/Games/World_of_Tanks_EU/mods/1.3.0.1/: mods not found

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах

i send you the last python log that i send to WG. before 10 min.. maybe it can help a little more.

python.log

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах

You are missing two key folders:

2019-01-11 12:25:36.323: INFO: [PY_DEBUG] Checking C:/Games/World_of_Tanks/res_mods/1.3.0.1/: mods not found
2019-01-11 12:25:36.323: INFO: [PY_DEBUG] Checking C:/Games/World_of_Tanks/mods/1.3.0.1/: mods not found

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
2 hours ago, SRQFlyer said:

You are missing two key folders:

2019-01-11 12:25:36.323: INFO: [PY_DEBUG] Checking C:/Games/World_of_Tanks/res_mods/1.3.0.1/: mods not found
2019-01-11 12:25:36.323: INFO: [PY_DEBUG] Checking C:/Games/World_of_Tanks/mods/1.3.0.1/: mods not found

i see i have send all the report to WG and i make another check.. if you want i can send the new python.log

python.log

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах

reinstall the game or run the integrity check.  That will restore the files.

 

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
(изменено)

I don't think he is missing them since he is not running any mods, except maybe XVM.

Изменено пользователем cherek_us

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
17 minutes ago, SRQFlyer said:

reinstall the game or run the integrity check.  That will restore the files.

 

i already did this twice

16 minutes ago, cherek_us said:

I don't think he is missing them since he is not running any mods, except maybe XVM.

i dont have XVM  cause i cant play at all.. https://prntscr.com/m3vdq7  https://prntscr.com/m3ve14  https://prntscr.com/m3ve3b

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×