Перейти к содержимому
Korean Random
Iriasus

Cannot get XVM to work, crew is invisible and no loading screen

Рекомендуемые сообщения

12 hours ago, vasilis_74r said:

i already did this twice

 

Delete one mod at a time, so you will find the culprit.

According to the screenshot, you clearly do not use a clean client.

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
(изменено)
23 minutes ago, ya0ptimist said:

 

Delete one mod at a time, so you will find the culprit.

According to the screenshot, you clearly do not use a clean client.

the issue appears with XVM but i think its WG issue. i have already send over 7 reports from tests.. i mean full check and send them to WG.

13 hours ago, cherek_us said:

I don't think he is missing them since he is not running any mods, except maybe XVM.

i dont have XVM  cause i cant play at all.. https://prntscr.com/m3vdq7  https://prntscr.com/m3ve14  https://prntscr.com/m3ve3b

Изменено пользователем vasilis_74r

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
(изменено)
2 часа назад, vasilis_74r сказал:

the issue appears with XVM but i think its WG issue.

 

This is not a problem either XVM nor WG.

Problem in your system (Windows).

ERROR: RuntimeError: Cannot locate a COMSPEC environment variable to use as the shell

Press Win + R keys together on the keyboard and type the following in the Run box:

SystemPropertiesAdvanced.exe

653392b32456.png     95ceb971df63.png

 

You need to add the "ComSpec" parameter to the system variables with the value:

%SystemRoot%\system32\cmd.exe

7e16f146e3e8.png     41f0d945c661.png

Изменено пользователем night_dragon_on
  • Нравится 1

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
1 hour ago, night_dragon_on said:

 

This is not a problem either XVM nor WG.

Problem in your system (Windows).


ERROR: RuntimeError: Cannot locate a COMSPEC environment variable to use as the shell

Press Win + R keys together on the keyboard and type the following in the Run box:


SystemPropertiesAdvanced.exe

653392b32456.png     95ceb971df63.png

 

You need to add the "ComSpec" parameter to the system variables with the value:


%SystemRoot%\system32\cmd.exe

7e16f146e3e8.png     41f0d945c661.png

i did it what i must do now?

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах

@vasilis_74r 

 

If you added (restored) the specified variable then next, it is desirable to reboot PC.

After rebooting, start the client only with XVM, and nothing more.

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
(изменено)

reboot or restart? i dont have any mod now

Изменено пользователем vasilis_74r

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
5 минут назад, vasilis_74r сказал:

i dont have any mod now

 

XVM must be installed, we check its operation.

Other mods other than it should not be in the directory "mods" & "res_mods".

After starting the client, attach the logs.

 

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
(изменено)
8 minutes ago, night_dragon_on said:

 

XVM must be installed, we check its operation.

Other mods other than it should not be in the directory "mods" & "res_mods".

After starting the client, attach the logs.

 

i install XVM now:honoring:

OOOOOOOOOOOOO YESSSSSSSSSSS I LOVE YOU MAN!!!! IT WORKED... i launch the game and all the statistics all was there !! TY MAN VERY MUCH!! :honoring:

29 minutes ago, vasilis_74r said:

 

 

python.log

Изменено пользователем vasilis_74r

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах

@vasilis_74r , this error:

ERROR: RuntimeError: Cannot locate a COMSPEC environment variable to use as the shell

has been fixed, you can use XVM normally.

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
2 minutes ago, night_dragon_on said:

@vasilis_74r , this error:


ERROR: RuntimeError: Cannot locate a COMSPEC environment variable to use as the shell

has been fixed, you can use XVM normally.

:honoring: TY MAN i try to fix this over 4 months.. i can download any mod now?

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах

@vasilis_74r , yes :smile:

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
Just now, night_dragon_on said:

@vasilis_74r , yes :smile:

GREAT!! ty again my friend.. :biggrin::great:

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×