Jump to content
Korean Random
Sign in to follow this  
fable_player

Не показывает статистику всех игроков

Recommended Posts

Версия хвм 3.5.0, хвм стат 1.4.2 

2495379_m.png

Как видно из скриншота, тупо загрузка дальше не идет.

XVM.log

XVM.xvmconf

Edited by fable_player

Share this post


Link to post

Short link
Share on other sites

Версия хвм 3.5.0, хвм стат 1.4.2 

2495379_m.png

Как видно из скриншота, тупо загрузка дальше не идет.

Что-то я сомневаюсь что у Вас xvm-3.5.0 установлен.

Судя по вот этим строкам лога:

2013.06.10 11:53:17 [D] MountPoint: D:\Games\World_of_Tanks\res_mods\xvm\.xvmfs

2013.06.10 11:53:17 Timeout: 10000, MountPoint: res_mods\xvm\.xvmfs

у вас создается папка xvm в папке res_mods, а эта папка появилась только в версии xvm-4.0.0 и в 3.5.0 и xvm-stat-1.4.2 о ней речи вообще еще не шло.

Xvm-stat 1.5.0 и xvm-4.0.0 не баловались на этой системе? Может остатки какие остались

Edited by TurinDeNar

Share this post


Link to post

Short link
Share on other sites

Попробовал новую версию на тест клиенте. Мб на автомате что-то нетуда закинул, как освобожусь проверю.

Share this post


Link to post

Short link
Share on other sites

та же самая фигня, что и у ТСа...

 

Лог с такими же параметрами. Сравнивал. Конфа немного другая, но глобальная галочка отображать статистику - стоит.



Починил...

Share this post


Link to post

Short link
Share on other sites

та же самая фигня, что и у ТСа...

 

Лог с такими же параметрами. Сравнивал. Конфа немного другая, но глобальная галочка отображать статистику - стоит.

 

Починил...

 Починил... Очень информативно... ну поздравляю... но о чем был этот пост, нахера его здесь было писать и какую полезную информацию он дал сообществу я не понимаю. Неужели так тяжело пля хотя бы пару слов написать в чем была причина и как починил, вдруг люди с похожими проблемами зайдут которые умеют пользоваться поиском, он им может и помочь тогда... починил  он... 

Edited by TurinDeNar

Share this post


Link to post

Short link
Share on other sites

Да, просто на автомате закинул 4.0.0 в папку с wot версии 0.8.5. Там естественно образовалась каша)

Щас все нормально.

Share this post


Link to post

Short link
Share on other sites

 Починил... Очень информативно... ну поздравляю... но о чем был этот пост, нахера его здесь было писать и какую полезную информацию он дал сообществу я не понимаю. Неужели так тяжело пля хотя бы пару слов написать в чем была причина и как починил, вдруг люди с похожими проблемами зайдут которые умеют пользоваться поиском, он им может и помочь тогда... починил  он... 

 

Сорри, что не расписал. В общем скачал XVM 4.0 а XVM-stat для 3.5

Когда протер линзы и увидел в заголовке окна запуска, что не та версия - поставил нужную. Ну олень, что поделать...

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

Сорри, что не расписал. В общем скачал XVM 4.0 а XVM-stat для 3.5

Когда протер линзы и увидел в заголовке окна запуска, что не та версия - поставил нужную. Ну олень, что поделать...

Ясненько, спасибо за инфу! Бывает:)

Share this post


Link to post

Short link
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...