Перейти к содержимому
Korean Random
gromv

Проблема со звуком лампы с хвм XVM 7.7.4

Рекомендуемые сообщения

Доброе время!

Установил, после обновы клиента, XVM 7.7.4 - и появилась проблема: Стал замечать что в бою звук шестого чувства появляется порой с нехилым запозданием, после сработки лампы!

Зашел в ангар, настройки звука лампы, ставлю любой вариант - при нажатии на кнопку тест - тишина!

Модов нет - только хвм.

Удаляю хвм - все норм, все работает... Устанавливаю - все пипец, не работает даже в ангаре!

Подскажите куда копать??? Спрашивал в рандоме - проблема есть, но типа не у всех!

Надеюсь на помощь...

python.log

xvm.log

  • Нравится 1

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
1 час назад, gromv сказал:

звук шестого чувства появляется порой с нехилым запозданием

 

Эта проблема наблюдается на чистом клиенте, как отзываются пользователи.

 

1 час назад, gromv сказал:

при нажатии на кнопку тест - тишина!

 

В моде подменяется стандартный звук на кастомный, в клиенте ты можешь воспроизвести (в настройках клиента) только стандартный. Поэтому ты не слышишь пример озвучки в настройках клиента.

  • Нравится 1

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
(изменено)
11 минут назад, night_dragon_on сказал:

В моде подменяется стандартный звук на кастомный, в клиенте ты можешь воспроизвести (в настройках клиента) только стандартный. Поэтому ты не слышишь пример озвучки в настройках клиента.

Прикол в том что пользовательский звук в ангаре тож не всегда воспроизводится!

12 минут назад, night_dragon_on сказал:

Эта проблема наблюдается на чистом клиенте, как отзываются пользователи.

А где об этом отзываются пользователи?

Изменено пользователем gromv
  • Нравится 1

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
6 минут назад, gromv сказал:

отзываются пользователи

 

Тут на форуме, где точно не припомню.

 

7 минут назад, gromv сказал:

пользовательский звук в ангаре тож не всегда воспроизводится

 

Я еще раз напишу, м.б. не понятно вышло в настройках клиента ты не услышишь никаких звуков на лампу на дефолтном конфиге модификации. Все подменено на альтернативный звук, стандарт, тот что должен проигрываться в настройках - заглушен.

 

Стандарт - это все три варианта (Вариант 1, Вариант 2, Пользовательский).

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах

Ясно... Спасибо...

 

Интересно что лампа отрабатывает четко, а вот звук то попадает то через 6сек появляется то через 10 - фиг поймешь...

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
2 часа назад, gromv сказал:

А где об этом отзываются пользователи?

 

В 12.10.2018 в 00:34, HEKPOMAHT сказал:

@Darthame 

отловил в бою задержку оповещения, сохранил реплей.

проверил на реплее, чистый клиент (Wargaming.net удалил) - была не задержка срабатывания, а пауза между тиканьем как ни странно

начал создавать тему на оф. форуме, начал записывать видео и... и всё - баг исчез, паузы нет :heh:

с чем это связано не знаю, но думаю от клиента зависит, и уверен, что по этой фигне будут ещё жалобы

 

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
2 часа назад, gromv сказал:

А где об этом отзываются пользователи?

 

В 11.10.2018 в 17:58, Darthame сказал:

У меня иногда звук лампочки опаздывает, хотя до обновы было нормально.

 

 

до кучи )

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
(изменено)

Я проверял на реплеях - на своём удаление модов облегчает проблему с лампой (точнее, не в каждом просмотре одного и того же реплея она происходит), на чужом с той темы и с модами, и без лампа глючит постоянно.

Возможно, хвм может влиять на проблему.

 

Однако отмечу, на офф.форуме одну из тем про лампу закрыли с формулировкой "подтверждено, баг"

Изменено пользователем aster

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах

Спасибо, исчерпывающе))), ну чтож будем ждать...

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
(изменено)

@gromv 

Один представитель команды разработчиков на оффоруме сначала закрыл тему, мотивировав это тем, что они не несут ответственности за работоспособность сторонних модов. Однако после того, как я пообщался с ним в личке, напомнив, что это фишка от ВГ  - пользовательская лампа, тема была вновь открыта, а чуть позже тот же разработчик подтвердил баг.

Возможно, в сегодняшнем патче исправили не исправили.

  

Изменено пользователем Denskky

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
23 часа назад, Denskky сказал:

Один представитель команды разработчиков на оффоруме сначала закрыл тему, мотивировав это тем, что они не несут ответственности за работоспособность сторонних модов. Однако после того, как я пообщался с ним в личке, напомнив, что это фишка от ВГ  - пользовательская лампа, тема была вновь открыта, а чуть позже тот же разработчик подтвердил баг.

Возможно, в сегодняшнем патче исправили не исправили.

Не мог бы ссылку кинуть на эту тему?

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах

Подтверждаю, у меня на чистом клиенте отсутствовал звук.

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
(изменено)
2 часа назад, gromv сказал:

Не мог бы ссылку кинуть на эту тему?

Жмяк1 Жмяк2

Изменено пользователем Denskky
  • Нравится 1

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
19 часов назад, Denskky сказал:

Спасибо, отписал в поддержку - скину результат...

  • Нравится 1

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах

ХА_ХА_ХА...

Всем привет. Отравил в центр поддержки запрос о проблеме с опаздыванием звука, также скинул ссылки на ихнем же форуме, где был признан баг... - короче много всякой лишней фигни, они писали, но вот часть текста (ответ разработчиков):

"Также информируем Вас, что информация предоставленная на форуме не является достоверной. Нам не удалось воспроизвести проблему. Никакие работы по решению этой проблемы нами не велись и не ведутся. Если Вы хотите помочь нам в решении возникшей проблемы, предоставьте, пожалуйста, все запрошенные у Вас данные. "

Как Вам такой расклад?)))

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах
(изменено)

@gromv , писать в ЦПП бессмысленно, там еще те недалекие сидят, которые в большинстве своем и в игру то никогда не заходили.

Если и писать про недоработку, то только на данном ресурсе.

 

42 минуты назад, gromv сказал:

Как Вам такой расклад?

 

Я год жду исправления проблемы обновления пинга при отсчете боя, так периодически заглядываю в тему.

 

В данный момент, да и ранее на всем протяжении развития игры обратная связь с рядовым пользователем находилась на около нулевом уровне, единственное что может приподнять ленивые пятые точки разработчиков это массовый вайн пользователей. Отдельно же взятые обращения попросту закладываются в долгий ящик или банально игнорируются.

Изменено пользователем night_dragon_on
  • Нравится 2

Поделиться сообщением


Ссылка на сообщение

Короткая ссылка
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×