Jump to content
Korean Random
Pavel3333

[1.4.0.0] Мод "Время сведения" - версия 2

Recommended Posts

2 часа назад, Alex2010g сказал:

polarfox.vxBattleFlash_1.5. - это от "сведения"

2)vxBattleFlash_1.5.1. - это от "индикатора бронепробития"

Это одно и то же?

Да, верно.

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites
3 часа назад, Pavel3333 сказал:

Да, верно.

Так что можно один из этих файлов удалить ,без потерь?

Share this post


Link to post

Short link
Share on other sites
5 часов назад, Alex2010g сказал:

polarfox.vxBattleFlash_1.5

 

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

Есть немного вопросов:

 

1 у меня почему то позиция в аркадном и снайперском отличаются...

меняешь один меняется втрой автоматом, исправить можно как

 

2 Планируется ли сделать изменение цвета, когда прицел сведен?

 

3 При перезаходе в игру не сохраняется место расположения цифр, а устанавливается по дефолту.

 

4 автоматом создает папку с легкой версией мода, баг или так задумано? в настройках тоже 2 варианта весит.

Edited by nikitka78
  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

Обновил мод!
Добавил настройку шрифта, исправил все известные мне баги, например, когда не сохранялась новая позиция текста или новый цвет.

Share this post


Link to post

Short link
Share on other sites
В 02.11.2017 в 14:58, nikitka78 сказал:

Планируется ли сделать изменение цвета, когда прицел сведен?

Сделаю в след. обнове.

В 02.11.2017 в 14:58, nikitka78 сказал:

у меня почему то позиция в аркадном и снайперском отличаются...

меняешь один меняется втрой автоматом, исправить можно как

поподробней? в версии 1.31 повторяется?

В 02.11.2017 в 14:58, nikitka78 сказал:

При перезаходе в игру не сохраняется место расположения цифр, а устанавливается по дефолту.

уже исправлено.

 

В 02.11.2017 в 14:58, nikitka78 сказал:

автоматом создает папку с легкой версией мода, баг или так задумано? в настройках тоже 2 варианта весит.

странно, скорее всего баг. в новейшей версии 1.31 повторяется?

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

1 - буду ждать

2 - да исправлено

3 - все хорошо

4 - папка есть, но не особо она напрягает, в настройках в клиенте выключил

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

приветы. на счет публикаций только с согласия автора, а в модпак закинуть есть вариант? 

 

П.С... и на счет размера шрифта. в каком именно файле и где его менять? сам шрифт где менять я нашел))

Edited by ЛОМ

Share this post


Link to post

Short link
Share on other sites
Только что, ЛОМ сказал:

приветы.

Привет.

Только что, ЛОМ сказал:

а в модпак закинуть есть вариант?

да, конечно.

Только что, ЛОМ сказал:

П.С... и на счет размера шрифта. в каком именно файле и где его менять? сам шрифт где менять я нашел))

Размер шрифта меняется в настройках в Ангаре, сам шрифт - в конфиге по адресу WOT/mods/configs/DispersionTime2/DispersionTime2.json в параметре "font"

Share this post


Link to post

Short link
Share on other sites
14 минуты назад, Pavel3333 сказал:

Размер шрифта меняется в настройках в Ангаре, сам шрифт - в конфиге по адресу WOT/mods/configs/DispersionTime2/DispersionTime2.json в параметре "font"

 

на счет самого шрифта я понял а вот на счет размера не очень в ангаре есть цвет и смещения  а вот размера я чет не увидел...

 

7jvYtVLuReWZLc9W2u3Ozg.jpeg

Share this post


Link to post

Short link
Share on other sites

У меня 2 компа на которых я играю в танки.  На одном при уст. данного мода пропадают буквы и цифры в маркерах хвм.

Ради эксперимента уст. мод ekspoint, extraAimInfo с той же флешкой от Полярного лиса.

Ничего не пропадает. Так что дело не в Полярном лисе.

 

Комп с проблемой i5 4570, 12 GB, GTX 670 2GB, SSD. Драйвера все свежие.

Без проблемы: i5 2500, 8GB, GTX 750Ti 2GB, HDD. Драйвера все свежие.

Моды одинаковые, т.к. просто копирую по сетке с одного на другой.

 

Пы.Сы. На проблемном компе SSD, виндовс и танки стоят на нем.

Edited by Scharfhobel

Share this post


Link to post

Short link
Share on other sites
2 минуты назад, Scharfhobel сказал:

У меня 2 компа на которых я играю в танки.  На одном при уст. данного мода пропадают буквы и цифры в маркерах хвм.

Ради эксперимента уст. мод ekspoint, extraAimInfo с той же флешкой от Полярного лиса.

Ничего не пропадает. Так что дело не в Полярном лисе.

 

Комп с проблемой i5 4570, 12 GB, GTX 670 2GB. Драйвера все свежие.

Без проблемы: i5 2500, 8GB, GTX 750Ti 2GB. Драйвера все свежие.

Моды одинаковые, т.к. просто копирую по сетке с одного на другой.

 

del.

 

П/С... еще бы время полёта снаряда к этому моду))

Edited by ЛОМ
  • Upvote 1

Share this post


Link to post

Short link
Share on other sites
2 часа назад, ЛОМ сказал:

еще бы время полёта снаряда к этому моду))

Адаптирую тот мод от Polar Fox как появится время. Сейчас я слишком занят.

2 часа назад, Scharfhobel сказал:

У меня 2 компа на которых я играю в танки.  На одном при уст. данного мода пропадают буквы и цифры в маркерах хвм.

Ради эксперимента уст. мод ekspoint, extraAimInfo с той же флешкой от Полярного лиса.

Ничего не пропадает. Так что дело не в Полярном лисе.

:mellow:

Очень странно.

Share this post


Link to post

Short link
Share on other sites

прошу извинить)) я оказывается ставил лайт версию а отписывался о ней сюда)))   только скачал этот вариант. хотел реплей глянуть-выкинуло. думал в  игру зайти-выкинуло. 

 



/------------------------------------------------------------------------------------------\
WorldOfTanks 0.9.20.1 (compiled at 18:43:46 Oct 18 2017) starting on Mon Nov 13 18:15:57 2017

2017-11-13 18:15:57.435: INFO: [Config] Command line: F:/Games/World_of_Tanks/WorldOfTanks.exe "F:\Games\World_of_Tanks\replays\20171029_2300_germany-G48_E-25_05_prohorovka.wotreplay"
2017-11-13 18:15:58.400: INFO: [Config] Default encoding set to utf-8
2017-11-13 18:15:58.419: INFO: [PY_DEBUG] Release Client - Content Type: sd

2017-11-13 18:15:58.419: INFO: [PY_DEBUG] Checking ./res_mods/0.9.20.1.2: mods not found
2017-11-13 18:15:58.419: INFO: [PY_DEBUG] Mod file 'mods/0.9.20.1.2/mod_mods_gui_2.06.wotmod' loaded
2017-11-13 18:15:58.419: INFO: [PY_DEBUG] Mod file 'mods/0.9.20.1.2/pavel3333.dispersion_time_2.1.31.wotmod' loaded
2017-11-13 18:15:58.419: INFO: [PY_DEBUG] Mod file 'mods/0.9.20.1.2/polarfox.vxbattleflash_1.5.wotmod' loaded
2017-11-13 18:16:02.839: NOTICE: [NOTE] (scripts/client/post_processing/__init__.py, 271): The quality = 3 was selected.
2017-11-13 18:16:02.839: NOTICE: [NOTE] (scripts/client/post_processing/__init__.py, 271): The quality = 4 was selected.
2017-11-13 18:16:03.290: INFO: [LOAD_MOD]:  [mods_gui v2.06 (2017-10-26), by spoter, satel1te]
2017-11-13 18:16:03.291: ERROR: [EXCEPTION] (scripts/client/game.py, 189):
Traceback (most recent call last):
  File "scripts/client/game.py", line 157, in init
  File "scripts/client/gui/shared/personality.py", line 357, in init
  File "scripts/client/gui/mods/__init__.py", line 18, in init
  File "scripts/client/gui/mods/__init__.py", line 66, in _findValidMODs
  File "scripts/common/Lib/importlib/__init__.py", line 37, in import_module
  File "hru-hru", line 13, in <pjorion_protected>
  File "hru-hru", line 6, in <module>
  File "hru-hru", line 27, in <module>
  File "hru-hru", line 20, in <module>
  File "hru-hru", line 34, in <module>
  File "hru-hru", line 11, in <module>
  File "hru-hru", line 26, in <module>
  File "hru-hru", line 37, in <module>
  File "hru-hru", line 14, in <module>
  File "hru-hru", line 1304, in <module>
AttributeError: 'module' object has no attribute 'lower'

2017-11-13 18:16:06.433: ERROR: Traceback (most recent call last):
2017-11-13 18:16:06.433: ERROR:   File "scripts/client/game.py", line 340, in fini
2017-11-13 18:16:06.433: ERROR:   File "scripts/client/messenger/MessengerEntry.py", line 62, in fini
2017-11-13 18:16:06.433: ERROR:   File "scripts/client/messenger/proto/__init__.py", line 68, in clear
2017-11-13 18:16:06.433: ERROR:   File "scripts/client/messenger/proto/xmpp/plugin.py", line 74, in clear
2017-11-13 18:16:06.433: ERROR: AttributeError: 'NoneType' object has no attribute 'clear'


/------------------------------------------------------------------------------------------\
WorldOfTanks 0.9.20.1 (compiled at 18:43:46 Oct 18 2017) starting on Mon Nov 13 18:17:34 2017

2017-11-13 18:17:34.998: INFO: [Config] Command line: F:/Games/World_of_Tanks/WorldOfTanks.exe
2017-11-13 18:17:35.952: INFO: [Config] Default encoding set to utf-8
2017-11-13 18:17:35.973: INFO: [PY_DEBUG] Release Client - Content Type: sd

2017-11-13 18:17:35.973: INFO: [PY_DEBUG] Checking ./res_mods/0.9.20.1.2: mods not found
2017-11-13 18:17:35.973: INFO: [PY_DEBUG] Mod file 'mods/0.9.20.1.2/mod_mods_gui_2.06.wotmod' loaded
2017-11-13 18:17:35.973: INFO: [PY_DEBUG] Mod file 'mods/0.9.20.1.2/pavel3333.dispersion_time_2.1.31.wotmod' loaded
2017-11-13 18:17:35.973: INFO: [PY_DEBUG] Mod file 'mods/0.9.20.1.2/polarfox.vxbattleflash_1.5.wotmod' loaded
2017-11-13 18:17:40.447: NOTICE: [NOTE] (scripts/client/post_processing/__init__.py, 271): The quality = 3 was selected.
2017-11-13 18:17:40.447: NOTICE: [NOTE] (scripts/client/post_processing/__init__.py, 271): The quality = 4 was selected.
2017-11-13 18:17:40.908: INFO: [LOAD_MOD]:  [mods_gui v2.06 (2017-10-26), by spoter, satel1te]
2017-11-13 18:17:40.909: ERROR: [EXCEPTION] (scripts/client/game.py, 189):
Traceback (most recent call last):
  File "scripts/client/game.py", line 157, in init
  File "scripts/client/gui/shared/personality.py", line 357, in init
  File "scripts/client/gui/mods/__init__.py", line 18, in init
  File "scripts/client/gui/mods/__init__.py", line 66, in _findValidMODs
  File "scripts/common/Lib/importlib/__init__.py", line 37, in import_module
  File "hru-hru", line 13, in <pjorion_protected>
  File "hru-hru", line 6, in <module>
  File "hru-hru", line 27, in <module>
  File "hru-hru", line 20, in <module>
  File "hru-hru", line 34, in <module>
  File "hru-hru", line 11, in <module>
  File "hru-hru", line 26, in <module>
  File "hru-hru", line 37, in <module>
  File "hru-hru", line 14, in <module>
  File "hru-hru", line 1304, in <module>
AttributeError: 'module' object has no attribute 'lower'

2017-11-13 18:17:41.445: ERROR: [EXCEPTION] (scripts/common/Event.py, 46):
Traceback (most recent call last):
  File "scripts/common/Event.py", line 44, in __call__
  File "scripts/client/gui/sounds/ambients.py", line 613, in __onGUISpaceEntered
  File "scripts/client/gui/sounds/ambients.py", line 578, in _restartSounds
  File "scripts/client/gui/sounds/ambients.py", line 176, in start
  File "scripts/client/gui/sounds/ambients.py", line 180, in stop
AttributeError: 'NoneType' object has no attribute 'stopMusic'

2017-11-13 18:17:43.634: ERROR: Traceback (most recent call last):
2017-11-13 18:17:43.634: ERROR:   File "scripts/client/game.py", line 340, in fini
2017-11-13 18:17:43.634: ERROR:   File "scripts/client/messenger/MessengerEntry.py", line 62, in fini
2017-11-13 18:17:43.634: ERROR:   File "scripts/client/messenger/proto/__init__.py", line 68, in clear
2017-11-13 18:17:43.634: ERROR:   File "scripts/client/messenger/proto/xmpp/plugin.py", line 74, in clear
2017-11-13 18:17:43.634: ERROR: AttributeError: 'NoneType' object has no attribute 'clear'

 

Edited by ЛОМ

Share this post


Link to post

Short link
Share on other sites
1 час назад, ЛОМ сказал:

Traceback (most recent call last): File "scripts/client/game.py", line 157, in init File "scripts/client/gui/shared/personality.py", line 357, in init File "scripts/client/gui/mods/__init__.py", line 18, in init File "scripts/client/gui/mods/__init__.py", line 66, in _findValidMODs File "scripts/common/Lib/importlib/__init__.py", line 37, in import_module File "hru-hru", line 13, in <pjorion_protected> File "hru-hru", line 6, in <module> File "hru-hru", line 27, in <module> File "hru-hru", line 20, in <module> File "hru-hru", line 34, in <module> File "hru-hru", line 11, in <module> File "hru-hru", line 26, in <module> File "hru-hru", line 37, in <module> File "hru-hru", line 14, in <module> File "hru-hru", line 1304, in <module> AttributeError: 'module' object has no attribute 'lower'

это не мой мод.

Share this post


Link to post

Short link
Share on other sites
10 минут назад, Pavel3333 сказал:

это не мой мод.

 

вот тут же твой мод? только что заново перекачал и поставил. всё тоже самое.

 

z8eBWIYNQZGO_UcD0Dxj3g.jpeg

 

 

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

Чего то не хватает, может mod_mods_gui_2.06.wotmod ? или poliroid.modslistapi_1.0.7.wotmod ?

Edited by Scharfhobel

Share this post


Link to post

Short link
Share on other sites

@ЛОМ, не повторяется. Почистите кэш в AppData/Local/Wargaming/World_of_Tanks

Share this post


Link to post

Short link
Share on other sites
45 минут назад, Pavel3333 сказал:

@ЛОМ, не повторяется. Почистите кэш в AppData/Local/Wargaming/World_of_Tanks

 

почистил кеш но всё так же выкидывает. если у меня не работает а у других пашет значит явно проблема у меня. 

Share this post


Link to post

Short link
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...