Jump to content
Korean Random
KOENIGSPANZERJAGER

XVM работает в бою через раз.

Recommended Posts

Вот лог после установки переменной у меня.

1. Что-то не так ты сделал, в логе нет дебаг-инфо.

2. У тебя другая проблема:

 

2017-09-14 23:51:08: [ERROR] loadUrl failed: TLSAbruptCloseError()  File "./res_mods/mods/packages\xvm_main\python\loadurl.py", line 76, in _loadUrl

Share this post


Link to post

Short link
Share on other sites

Логи нормальные так никто и не дал. Или обрезанные, или не те.


Попробуйте на последнем ночнике.

Share this post


Link to post

Short link
Share on other sites
В 23.09.2017 в 10:53, YaponecAWP сказал:

стабилизировалось до фикса или после?

 

Я не знаю что за фикс. Просто как обычно одним днем начал играть и каждый бой с XVM.

Edited by YaponecAWP

Share this post


Link to post

Short link
Share on other sites
В 21.09.2017 в 01:21, sirmax сказал:

Логи нормальные так никто и не дал. Или обрезанные, или не те.

 

Попробуйте на последнем ночнике.

 

сейчас только что

shot_009.thumb.jpg.7d42e7c06c1a5795373a80ecad78b283.jpg

 

shot_002.thumb.jpg.e5c80860bb0fe8355ec5c15f73c5ed26.jpg

после вашего поста ставил ночник

ко всему: пропала анимированная лампа!!

python.log

 

 

 

xvm.log

лампа отвалилась после установки ночника, звук есть, анимации нет, точнее вообще нет визуальной составляющей

Edited by Plotnik

Share this post


Link to post

Short link
Share on other sites

а я думал у меня из-за интернета отваливается ХВМ ))

 

windows 8.1

 

проблема вылета ХВМ присутствует...

иногда он просто не работает

статистики нет, миникарта по клавише не увеличивается на экран а остается в углу, пропадают круги...

я думал, что это из-за интернета. у меня LTe модем... провайдер не важен наверное?

сейчас поздно уже. завтра послезавтра изучу как и сделаю все выкладки логи/блоги/и че там ещё тоже )

да при этом на экране зависает указатель мыши (стрелочка такая которая в ангаре служит для выбора всяких кнопок)

а в бою служит для выбора кого-нить...

лечится нажатием клавиши, которая вызывает курсор в бою,

у меня "Ктрл"

Share this post


Link to post

Short link
Share on other sites

И у меня так же

Вон на скрине видно, когда хвм отваливается, то указвтель в центре

Я бы не сказал что лечиться нажатием, указатель убирается нажатием ктрл и все)

Лампу вернул, хз что было, просто пересобрал те же моды, что и стояли, лампа появилась

Share this post


Link to post

Short link
Share on other sites

Сегодня зарелизим новую версию, надо будет проверить на ней.

Share this post


Link to post

Short link
Share on other sites

Я заметил, что ХУМ перестает работать при повышении пинга и частых лагах. Играю на паршивеньком интернете и частенько замечаю, пинг был 90-120 и вдруг устойчиво скаканул 250 и выше, при этом сервисы ХУМ обычно перестают работать. Таже картина как на скринах выше. После нормализации пинга все встает на свои места.

Я думаю, что при загрузке боя, ХУМ пытается получить данные сервера о командах и если в течении какого-то времени это не получается, то он отрубает свои функции по тайм-ауту. Знатоки меня поправят если не прав.

Edited by vasbelous
  • Upvote 1

Share this post


Link to post

Short link
Share on other sites
2 часа назад, vasbelous сказал:

Я заметил, что ХУМ перестает работать при повышении пинга и частых лагах.

тоже заметил эту тенденцию

за два дня две ошибки было 50 боев

релиз старый 6.9.1.1

 

1 ошибка - не отображались на миникарте линии, не мог написать ничего )))

2 ошибка - как описано в теме - полный вылет. ничего не работало. но! был уставший ничего не сделал, ни логи ни скринов... простите )

 

свежий релиз установлю, буду пытаться поймать багу

 

иногда пинг резко вскакивает до 250 - 300  апд: при обычном 70-90

1 - 3 раза за бой может быть.

только у меня? с инетом наверное проблемы?

Edited by asqware

Share this post


Link to post

Short link
Share on other sites

вот сейчас не сработал ХВМ при загрузке в бой.

при этом у меня запущено обнавление Тундры.

там торрент качается. всю скорость интернета на себя забирает.

так что... я думаю это просто глюк пропускной способности сети.

  • Downvote 2

Share this post


Link to post

Short link
Share on other sites
В 20.09.2017 в 19:21, sirmax сказал:

Логи нормальные так никто и не дал

не попался случай сделать

В 24.09.2017 в 00:08, sirmax сказал:

стабилизировалось до фикса или после?

лично у меня до

с новой версией один бой всего лишь было  сетевые сервисы недоступны,не придал особому значению так как один бой только,а так всё нормально

Share this post


Link to post

Short link
Share on other sites

тоже заметил, что если пинг больше 250 перед началом боя, то  xvm  может не показаьть

 

Edited by Torvig_Autodafe

Share this post


Link to post

Short link
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...