Перейти к содержимому
Korean Random

Рекомендуемые сообщения

Hi. My son plays with the same XVM version, same config, but when we play together in platoon, he can not see stats. Only when he plays single. Can You help us?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Should be fixed in the latest nightly build.

  • Нравится 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Hi. Until now, no update helped. We play WOT 0.9.19.1.2, XVM ver. 7826. System Windows 10. When my son plays normally alone, he can see all stats in battle (WN8... od other players). When he plays with me (platoon, "otrjad"), he cant see no stats...

Изменено пользователем Stefanmic74

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Please provide more info.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Hi. After update to 9.20 problem remains. It is suspicous because in game while we are in platoon (skirmishes and teambattles too), I can not see stats, but when I look replay, stats are shown. I think, that problem is caused by same wifi router, that we are connected (same internet connection).

 

Operating system: Windows 10 Enterprise

Antivir: Panda Protection (free)

Firewall: only builded in Windows

XVM revision: 7903 (log is from XVM Revision: 7890, but issue still remains)

python.log

replay_last_battle.wotreplay

xvm.log

xvm_config.rar

Изменено пользователем Stefanmic74

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

You have timeouts in the log, but I don't know why they are happens. Try to increase timeout. Set

TIMEOUT = 10000
in the file res_mods\mods\packages\xvm_main\python\consts.py (line 14)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Looks like something wrong with your network. I can't say definitely what's wrong.

You can try to cleanup mods/ and res_mods/ folders and install mod again, because you have some old files from the previous versions:

extra file res_mods/mods/packages/xvm_battle/as_battle/xvm_battle.swf
extra file res_mods/mods/packages/xvm_lobby/as_lobby/xvm_lobbycompany_ui.swf
extra file res_mods/mods/packages/xvm_main/python/configwatchdog.py
hash mismatch in file: res_mods/mods/packages/xvm_main/python/consts.py
extra file res_mods/mods/packages/xvm_main/python/vehinfo_stat_avg.py
extra file res_mods/mods/packages/xvm_main/python/vehinfo_wn8.py
extra file res_mods/mods/packages/xvm_main/python/vehinfo_xtdb.py
extra file res_mods/mods/packages/xvm_main/python/vehinfo_xte.py

Also you can try to make clean installation of the game, with manual cleanup game directory after deleting.


If it will not help, you need to search the problem in the router configuration

Изменено пользователем sirmax

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Thanx. I found that old files, so I deleted them. When my son comes to home, we will try it.

 

So it is strange. We both (me and my son) are playing same version, same system, same antivir... But one of us (who is playing on notebook, connected to wifi) sees no stats, when playing together (platoon, skirmishes...). Who plays WOT on desktop PC (connected by LAN), there is all correct :-(

 

After we try it, then I will report about it.


EDIT : Nothing helped. I do not know, but I think, router is not reason, because before WOT 0.9.19 everything goes without problems. Issues comes after update to 9.19, 9.20... :(

Изменено пользователем Stefanmic74

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Please attach new logs


Also please attach logs when you are not in platoon, and stat is shown.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ok. Here You are...

 

We tried:

- off and on xmqp services - issue remains

- default config - issue remains

- without other mods - issue remains

- to turn off antivirus - issue remains

LOGS_in_platoon.rar

LOGS_without_platoon.rar

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Can you turn off stat in the personal cabinet on the www.modxvm.com on PC connected by LAN, and try again? May be some problem with simultaneous requests to your server from 2 devices.


Please also attach logs with XVM only, without other mods.


Also, for fairness, you can try to remove %APPDATA%\Roaming\Wargaming.net\WorldOfTanks folder.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Hi.

We try it:

Clean both PC wargamming.net folder.

Turn off services on klient in PC connected by LAN

Remove all mods.

So we try:

1. Notebook - only XVM mod  - >> play WOT by notebook in platoon - stats in game are shown.

2. Notebook add mods (we use just safeshot, extended stats in garage), PC add mods + XVM - >> play WOT by notebook in platoon - stats in game are shown.

3. the same, but now we turned ON services at PC conected by LAN - >> play WOT by notebook in platoon - stats in game ARE NOT shown.

 

:-(

LOGS-only XVM(no other mods)_LAN-PC without services and no mods - STATS on notebook works.rar

LOGS-XVM+mods_LAN-PC WITH services - STATS on notebook NOT works.rar

LOGS-XVM+mods_LAN-PC without services - STATS on notebook works.rar

Изменено пользователем Stefanmic74

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Sorry, but logs are truncated. You have to close client to flush the buffers before copy logs.


Try to connect your notebook by LAN.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

So we try it - play wot both PC connected by LAN. Player by notebook can not see stats in game when we are in platoon and both of us have turned ON services :/

 

 

I attached logs from desktop PC (connected by LAN) where stats are working (this PC is newer and speeder)

python.log

xvm.log

LOGS from desktop PC with working stats.rar

Изменено пользователем Stefanmic74

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Can you try to play in platoon with another player (not in your local network) with enabled stats? Or connect your PC or notebook to mobile network. If issue will gone, then something wrong with your router or provider.

If issue will persist, I do not know what to recommend you...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

With any other player, who is not connected no our network, stats are shown. I tried to change DNS, it does not helped. It looks like notebook can not resolve URL with stats, if both PC calls it in one moment... Interesting is that only notebook´s client has this issue. Once again: We did not changed router settings after we got it (jan-feb 2017). This issue starts about 1 - 1,5 month ago.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

This is not an DNS issue, but something else. Looks like the second request to the same host is denied, but I don't know why.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Thank You for effort.

I think that second request (from the same IP, because our modem/router CBN CH7465LG has one IP given by UPC provider) to the same host is denied by Your server :-(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Hi.

 

I believe there is only one way left to find the trouble. Please install PingPlotter software (instruction from WG https://na.wargaming.net/support/kb/articles/143). Enter the target stat.modxvm.com and run it while you play WOT. If you see any troubles with XVM - mark the timestamp (ideally with seconds). After it attach sample set from PingPlotter here with timestamps.

Изменено пользователем sirmax

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×