Jump to content
Korean Random
Sign in to follow this  
Aslain

Missing letters in tank and player names

Recommended Posts

What is the cause of having a missing letters in tank and player names? 

 

Example:

 

oc14Qt3.jpg

"tankName": {

      "name": "Tank name",
      "enabled": true,
      "x": 0,
      "y": -39,
      "alpha": 100,
      "align": "center",
      "textFormat": {
        "font": "Calibri",
        "size": 15,
        "color": "{{c:vtype}}",
        "bold": true,
        "italic": false
      },
      "shadow": {
        "enabled": true,
        "distance": 1,
        "angle": 45,
        "color": "0x000000",
        "alpha": 100,
        "blur": 4,
        "strength": 4
      },
      "format": "{{vehicle}}"
    },

So as you can see above it's Calibri font used there, when I change it to $FieldFont it start working fine, but I want Calibri. 

 

The font Calibri is fine and installed properly.

 

This is random issue, cannot be reproduced all the times.

markersAliveNormal.xc

Edited by Aslain

Share this post


Link to post

Short link
Share on other sites

@Aslainhere is described similar problem, but without any solution (with the exception of one real advice: "remove all mods except the хvm and checks the manifestation of the problem")

Edited by Kapany3uk

Share this post


Link to post

Short link
Share on other sites

That's the problem this is rare case, cannot reproduce, happens from time to time, but people still reporting this, and not only to me but also to other config authors.

Share this post


Link to post

Short link
Share on other sites

I don't know how to help, because there are many reasons can lead to this behavior. At the link above the similar problem was solved after deleting some other mod.

Share this post


Link to post

Short link
Share on other sites

@Aslain 

 

В 01.09.2017 в 20:22, sirmax сказал:

deleting some other mod.

 

В 01.09.2017 в 16:01, sirmax сказал:

Try on vanilla client + XVM only.

 

Share this post


Link to post

Short link
Share on other sites

It's too rare to reproduce sorry. Happens like 1 time every 1000 battles.

Share this post


Link to post

Short link
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×