Jump to content
Korean Random
Kapany3uk

[Lobby/Widgets] [Implemented] Виджет "Статистика игрока" в ангаре

Recommended Posts

12 минут назад, ktulho сказал:

@profiler в логах нет ошибок связанных с XVM.

я понял, этот лог не корректен так как я снес, этот м/пак и уже запускал клиент без виджета.

Сейчас повторю ситуацию и пришлю лог

@ktulho

странно, xvm.log  пустой, туда ничего не пишется при вылете

только в пайтон.логе куча ошибок

Edited by profiler

Share this post


Link to post

Short link
Share on other sites
27 минут назад, profiler сказал:

странно, xvm.log  пустой, туда ничего не пишется при вылете

только в пайтон.логе куча ошибок

Значит не установлен xvm.

Share this post


Link to post

Short link
Share on other sites

@ktulho установлен, с протанками, до накатывания виджета все ок, после накатывания вылет при загрузке клиента

Share this post


Link to post

Short link
Share on other sites

@profiler Могу предложить установить из протанков только XVM и проверить.

Share this post


Link to post

Short link
Share on other sites

@ktulho вот тот лог ХВМ который я вам прислал, и есть лог от протанков, если я ставлю только протанки все нормально работает, если дальше накатываю сверху виджет - клиент слетает при загрузке

Share this post


Link to post

Short link
Share on other sites
Только что, profiler сказал:

вот тот лог ХВМ который я вам прислал, и есть лог от протанков,

У вас там куча модов. И ошибки от этих модов. Повторяю:

Могу предложить установить из протанков только XVM и проверить.

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

@ktulho конфликт обнаружил, это был танкопыт спотера, не знаю где конкретно, но именно установка этого мода приводит к конфликту. Понимаю, что вам это, как то ни к чему, но все же прилагаю сей мод, вдруг возникнет интерес...   :)  392 - Танкопыт.rar

Edited by profiler

Share this post


Link to post

Short link
Share on other sites

@profiler обновите мод и все норм будет, там нет никакого конфликта.

Edited by Xotabych

Share this post


Link to post

Short link
Share on other sites

@Xotabych скрипты поменял. Та же история, при установке танкопыта клиент вылетает при загрузке. Логи:  

logs.rar

И еще, конфликтуют именно эти двое, так как если ставить какой нибудь один, - клиент не слетает.

Edited by profiler

Share this post


Link to post

Short link
Share on other sites

@profiler пробуй удалить izeberg.modsettingsapi_1.1.10.wotmod или  izeberg.modsettingsapi_1.1.8.wotmod и кэш чистить нужно.

Используй что-то одно, проблема в modsSettingsApi, а вот в каком хз.

Edited by Xotabych
  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

@Xotabych ну, вобщем, я тоже их подозревал, попробую. Спасибо большое за участие!

@Xotabych отличная мысль была, убрал izeberg.modsettingsapi_1.1.8.wotmod и все заработало! Еще раз огромное спасибо!

Share this post


Link to post

Short link
Share on other sites

всем привет, помогите реанимировать старый конфиг шапки ангара со статистикой от TPblHbl4_78?

разрешение монитора 1920х1080, стоят моды от Протанки.

сам конфиг:

up hangar.rar

скриншот:

1797503203_.thumb.jpg.2f6df4dd477f107246dd3ede17e2c818.jpg

раньше закидывал поверх и все работало, но с выходом хвм 8.0.0 работает некорректно.

Edited by SCANDAL

Share this post


Link to post

Short link
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...