Перейти к содержимому

Фото

Camera start at sniper mode


  • Чтобы отвечать, сперва войдите на форум
7 ответов в теме

#1 Andyss

Andyss
  • Пользователь
  • 158 сообщений
  • Nick:Ma7rix

Опубликовано 15 Июль 2017 - 11:26

Is there any changes in camera sniper mode, seems that it doesnt start the level  set in config? when I start game 1st time its always  level 1

 

// Sniper mode
 
    "sniper": {
      // List of multiplicities for the sniper mode
      // Default: [ 2, 4, 8 ]. It's possible to use a greater number of values.
     
      "zooms": [1, 2, 4, 10, 20, 22, 24],
      // Start zoom value (null for default behavior - last used state)
    
      "startZoom": 24,
      // Zoom Indicator (see extra-field.txt for parameters description)
      // Global macros allowed in all fields
    
      "zoomIndicator": {
        // false - disable.
     
        "enabled": true,
        // Field position relative to screen center


  • 0

#2 Andyss

Andyss
  • Пользователь
  • 158 сообщений
  • Nick:Ma7rix

Опубликовано 17 Июль 2017 - 18:43

anyone?


  • 0

#3 vlad_cs_sr

vlad_cs_sr

    [aka leecher88]

  • Premium Member
  • 6 541 сообщений
  • Nick:vlad_cs_sr
  • WoT Server:RU (Русский)

Опубликовано 18 Июль 2017 - 11:10

do you check with xvm only installed?


  • 0

#4 Andyss

Andyss
  • Пользователь
  • 158 сообщений
  • Nick:Ma7rix

Опубликовано 18 Июль 2017 - 15:14

no, too much work :heh:  , Ill try to check if some other mods interference, unless somebody else has same  problem? not so big problem anyway, maybe battle observer could cause this, it has some zoom settings.


Изменено: Andyss, 18 Июль 2017 - 15:18

  • 0

#5 vlad_cs_sr

vlad_cs_sr

    [aka leecher88]

  • Premium Member
  • 6 541 сообщений
  • Nick:vlad_cs_sr
  • WoT Server:RU (Русский)

Опубликовано 18 Июль 2017 - 20:44

Ill try to check if some other mods interference
it may be so.

there are some recomendations also: https://koreanrandom...et-help-faster/


  • 0

#6 WorstUnicumEU

WorstUnicumEU
  • Пользователь
  • 28 сообщений
  • Nick:theSwedishTankDriver
  • WoT Server:EU (European)

Опубликовано 19 Июль 2017 - 20:59

i have the same problem

 

im using battle observer mod as well. but i have only enabled the hp pools and high calibre, nothing related to zoom


  • 0

#7 Andyss

Andyss
  • Пользователь
  • 158 сообщений
  • Nick:Ma7rix

Опубликовано 20 Июль 2017 - 21:42

seems to work now somehow, 1st time Ill switch to sniper its level 1 and if I press to back to arcade and back to sniper its level 24 (max zoom) , not sure if this is the intended behaviour, but its ok for me now.  This happens only  after 1st game after that all games start level 24-


Изменено: Andyss, 20 Июль 2017 - 21:44

  • 0

#8 WorstUnicumEU

WorstUnicumEU
  • Пользователь
  • 28 сообщений
  • Nick:theSwedishTankDriver
  • WoT Server:EU (European)

Опубликовано 21 Июль 2017 - 21:57

seems to work now somehow, 1st time Ill switch to sniper its level 1 and if I press to back to arcade and back to sniper its level 24 (max zoom) , not sure if this is the intended behaviour, but its ok for me now.  This happens only  after 1st game after that all games start level 24-

yes, only happens on the first game of the session


  • 0





0 пользователей читают эту тему

0 зарегистрированных, 0 гостей, 0 невидимых

© Mr 13