Jump to content
Korean Random
Sign in to follow this  
mischaf

[9.19/6.7.4.1] XVM ошибка при загрузке боя

Recommended Posts

После обновления при установленном чистом XVM, других модов нет, показывает ошибку.

Без XVM входит нормально при чистых папках mods и res mods.

Игру переустановил, но тоже самое. За столько лет к этому моду привык.

С сегодняшной сборкой 6.7.4.1 тоже самое.

Система XP, антивирус AVAST


Игра загружается нормално, ангар тоже. Проблема при загрузке боя.

python.log

xvm.log

xvm.zip

post-46103-0-10179300-1497360988_thumb.jpg

post-46103-0-43494400-1497361109_thumb.jpg

post-46103-0-95643800-1497361221_thumb.jpg

Share this post


Link to post

Short link
Share on other sites

Поменял в настройках графики со СТАНДАРТНЫХ на УЛУЧШЕННЫЕ входит в бой нормально.

Меняю обратно, опять пишет ошибку.

В чем фишка?

Без XVM нормально. Или этот мод только для продвинутых компов заточен?

До обновления все нормально было.

Share this post


Link to post

Short link
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...