Jump to content
Korean Random
night_dragon_on

[1.6.1.1, 14.10.19] Сборка модов от NDO

Recommended Posts

2 часа назад, night_dragon_on сказал:

у тебя окно с MCTCreator-ом запускается?

Не запускается. Рома, извини, что побеспокоил. Причина в том, что я устанавливал в чистую папку, а там само собой нечего обрабатывать MCTCreator"у.

Edited by Arni Ex

Share this post


Link to post

Short link
Share on other sites
17 минут назад, Arni Ex сказал:

я устанавливал в чистую папку

 

Там когда галочку ставишь для возможности установки в пустую папку открывается всплывающее сообщение, там как раз я про однотонные текстуры сделал заметку.

В данном режиме установки отключается проверка
версии клиента, проверка его наличия в указанной
директории и не создаются однотонные текстуры ввиду
отсутствия необходимых игровых ресурсов для их сборки по пути установки.

Как то так :smile:

Share this post


Link to post

Short link
Share on other sites

При попытки установки пишет "В выбранной папке не обнаружен игровой клиент" как пофиксить?

Share this post


Link to post

Short link
Share on other sites
12 часов назад, Leopard-_- сказал:

как пофиксить?

 

Выбрать директорию где находится игровой клиент.

Либо если хочешь установить в пустую папку, то выбрать параметр установки:

  • Разрешить установку в пустую директорию (!)

Share this post


Link to post

Short link
Share on other sites

20.03.19

Обновлена сборка модов:

* Обновлено для версии игрового клиента v1.4.1.0

* Обновлен мод "Комплексный мод XVM" до версии v7.8.5-dev

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites
В 14.03.2019 в 04:09, Darksoul сказал:

Я конечно не в курсе, откуда такая нелюбовь к NDO, и излишняя подозрительность, ТС - человек проверенный временем и качеством своих модов, его моды не раз были и в моих модпаках, как и аналогичный скрипт оповещения об обновлении модпака/скрипта/конфига (на Ваш выбор). Не вижу ничего зазорного в том, что в ангаре при обновлении конфига, которым ВЫ ПОЛЬЗУЕТЕСЬ, станет известно, что есть версия поактуальнее, в которой скорее всего исправлены прежние мелкие недоработки или например внесены исправления под более новую версию ХВМ. Что  в этом плохого? В том, что Вы не понимаете принцип работы этого скрипта, или его доступный функционал? Если вдруг Вы забыли, что конфиг ТСа как минимум достаточно популярен, и делается максимально удобным для всех его пользователей (что невозможно без некоторых компромиссов), так что логично что он с точки зрения удобства передачи информации для текущих пользователей его конфига добавил данную "фичу". За что ему спасибо. А если вдруг Вы хотели спросить не в указанном мною выше контексте, то будьте любезны, спрашивайте более точно и немного любезнее, ибо как человека воспитанного, меня например раздражает, когда "непонимающие советчики", пробегающие мимо, или скачав 1-2 раза конфиг насоветуют такого, что конечный продукт просто перестаёт существовать, или с него делают разноцветный цирк. Спасибо, если Вы прочли это, надеюсь Вы меня поняли предельно ясно, и не примете как ущемление Вас в чём-то. А если вдруг Вы просто что-то недопоняли, и просто хотели уточнить, как спрашивают вежливые люди, я как один из пользователей продуктов труда ТСа Вам подсказал выше.

А, кстати неплохая стена текста. Нужно слегка доработать.

В 14.03.2019 в 09:54, night_dragon_on сказал:

 

Это нормальная практика что в сборке есть соответствующий инструмент который оповещает конечного пользователя о наличие обновления, данный функционал я добавил исключительно по просьбе самих пользователей (года два назад если мне память не изменяет), не более т.к. изначально она не была предназначена для широкого круга лиц, в основном для меня и десятка совзводных и не нуждалась в данном функционале.

 

 

Я не знаю какие моды/сборки/паки вы себе до этого ставили и с каких подозрительных сайтов что у вас сформировалось такое мнение что везде есть какой то скрытый замысел. Данная сборка распространяется как есть и содержит в себе фиксированный набор модификаций и в обязательном порядке моды в ней присутствуют с открытым исходным кодом. Я не при каких обстоятельствах закрытыми пользоваться не буду, хоть и от проверенных людей, это лично моя позиция.

 

В последней версии сборки добавил отдельную галочку для вкл/откл. уведомлений:

 

56cc5c61db53.png

Почему вы не написали здесь в этой теме о новых суперспособностях инсталлятора?

Share this post


Link to post

Short link
Share on other sites

25.03.19

Обновлена сборка модов:

* Добавлен мод "Маркер автозахвата цели"

* Обновлен мод "Комплексный мод XVM" до версии v7.8.5

  • Upvote 2

Share this post


Link to post

Short link
Share on other sites

28.03.19

Обновлена сборка модов:

* Обновлено для версии игрового клиента v1.4.1.1

* Обновлен мод "Комплексный мод XVM" до версии v7.8.6

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites
В 30.03.2019 в 01:24, KernelPanic сказал:

под wot classic будет модпак?

 

Нет. Если нужно можешь мой архив использовать:

Перед запуском необходимо установить Dokan (res_mods/Dokan).

После окончания ивента удалить его.

Запускать через: wot-xvm-proxy.exe

Edited by night_dragon_on

Share this post


Link to post

Short link
Share on other sites
В 02.12.2018 в 11:08, night_dragon_on сказал:

 

Я проверяю наличие:

  • WorldOfTanks.exe
  • WoTLauncher.exe

А так же соответствие версии из файла:

  • paths.xml

 

Нужен он тебе, бесполезная по мне вещь.

Его наличие оправдано если у тебя помимо танков остальные проекты WG имеются.

 

Запускай установщик с отмеченным параметром:

 

5edc234a9857.png

А, почему установщик работает только если поставить галочку "срать в пустую директорию" ? у меня всё есть, что надо вашему установщику, и 2 экзешника и XML-файл. Однако не ставит.

Share this post


Link to post

Short link
Share on other sites
14 часов назад, pjqehtnraedm@mail.ru сказал:

2 экзешника и XML-файл. Однако не ставит

 

Если ты устанавливал клиент посредством Game Center (WGC), то у тебя не будет в корневой директории файла:

  • WoTLauncher.exe

Он будет там находится только в том случае если ты изначально установил клиент через старый инсталлятор;

Далее установив WGC импортировал имеющийся клиент в него.

 

В общем со следующей версии добавил поддержку WGC

Сейчас можешь опробовать на текущей версии с небольшими правками.

 

14 часов назад, pjqehtnraedm@mail.ru сказал:

только если поставить галочку "срать в пустую директорию" ?

 

Такой галочки там точно нет.

Share this post


Link to post

Short link
Share on other sites

15.04.19

Обновлена сборка модов:

* Обновлено для версии игрового клиента v1.4.1.2

* Обновлен мод "Комплексный мод XVM" до версии v7.8.7

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

После ну ооочень долгих танцев с бубном наконецто установил :) 
 (1.4.1.1.+1.4.1.2.) В обоих случеях выкидывала из игры сразу во время загрузки. 
p.s. просто удалил safeshot.wotmod и всё заработала. В конфиге неставил галочку на этот мод, хз кароче.
Спасибо за сборку.  \o/

Share this post


Link to post

Short link
Share on other sites
2 часа назад, Avatars сказал:

В обоих случеях выкидывала из игры сразу во время загрузки

 

У тебя явно что-то не так с клиентом, проверь его целостность через лаунчер.

По крайней мере у меня все нормально.

 

Так же желательно помимо описания проблемы прикладывать файл лога:

  • python.log

Share this post


Link to post

Short link
Share on other sites

Хорошо. Вот Pyton... 
1. Последный вход в игру: хвм + мои моды (по мелочи: озвучка,замена пару картинок(послебоя в окне,во время загрузки в бой...),прицел) + БЕЗ SAVESHOT.WOTMOD
2. Предпоследняя попытка: хвм + без моих модов + вместе с SAVESHOT.WOTMOD
3. Предпред.... попытка...: хвм + мои моды + вместе с SAVESHOT.WOTMOD
p.s. Клиент 1-2 дня  только как переустановил, python свежый.
p.p.s. на другом компе таже проблема

python.log

python other pc.log

...забыл добавить. До 1.4.1.1. было всё ОК...теже мои моды итд
Спасибо

проблемы с версии конфига 7.8.6 вроде как начелись (возможно с 7.8.5)

Share this post


Link to post

Short link
Share on other sites

@Avatars , зачем ты удали конфигурационный файл к моду?

[Errno 2] No such file or directory: 'mods/configs/camAddons/safeShot.json'

Причем это видно невооруженным взглядом по обоим логам.

Share this post


Link to post

Short link
Share on other sites

хмм,  у меня его почемуто нету о.0, переустанавлю зборку. Вроде нетрогал нечего в той папке :)

Thanks \0/

Я в хвм неразбираюсь сильно, так по мелочи поправить, подвинуть :)

Вот, скачал модпак и установил в неигравую папку. safeShot.json там нету о.0 НО Saveshot.wotmod установился (галочку убирал выстрелы по саюзникам.
п.с.  установил второй раз но с галочкой, поевилься  safeShot.json+hotkeys..txt
 

p.p.s. полёт нормальный теперь когда оба safeshot* есть. :)
если мне ненадо safeshot,что удалить,Оба,один? :)
Спасибо 0/

чтобы вспомнить hotkeys качал  старые версии,а вот где они были :D

проверил, по союзникам стрелять немогу :(

Edited by Avatars

Share this post


Link to post

Short link
Share on other sites

у меня в ушах квадратики

искал искал эти шрифты

не нашел

ни ссылок

ничего

Edited by KernelPanic

Share this post


Link to post

Short link
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...