Перейти к содержимому

Фото

Сильные тормоза с XVM


  • Чтобы отвечать, сперва войдите на форум
1 ответ в теме

#1 123йц

123йц
  • Пользователь
  • 15 сообщений
  • Nick:qwed
  • WoT Server:RU (Русский)

Опубликовано 20 Апрель 2017 - 09:42

Добрый день, коллеги.
подскажите по такой проблеме.
ставим XVM на чистый клиент и через несколько боев при старте боя, во время начального отсчета наблюдаем дикие тормоза. т.е. поворачиваешь мышкой башню, все зависает на несколько секунд, поворачиваешь обратно -- опять зависает.
чем больше боев, тем более сильные и длительные тормоза. начиная от секундного, едва заметного притормаживания, до того, что 30 секунд начального отсчета  тебя всё замирает и зависает.
в процессе игры никаких тормозов не замечается, за исключением того, что при переходе в снайперский режим также зависание на секунду-две.
память чем больше играешь - тем сильнее отъедается. памяти на ПК 8Гб, всегда свободно сверху несколько гигабайт.
самое забавное, что в командных боях такого нет. играл несколько часов, никаких тормозов.
началось все примерно с января-февраля.
XVM чистый, просто скачанный с сайта, без модификаций.
пробовал включать-отключать XMPQ - разницы нет.


Изменено: 123йц, 20 Апрель 2017 - 09:43

  • 0

#2 sirmax

sirmax

    [XVM] Разработчик

  •  XVM Team
  • 13 017 сообщений
  • Nick:sirmax2
  • WoT Server:RU (Русский)

Опубликовано 20 Апрель 2017 - 17:38

Для начала, попробуй полностью переустановить клиент.

Если не поможет, нужны логи.


  • 0





0 пользователей читают эту тему

0 зарегистрированных, 0 гостей, 0 невидимых

© Mr 13