Перейти к содержимому

Фото

Не работает XMQP на миникарте


  • Закрыто Тема закрыта
22 ответов в теме

#1 PhoenixIIEH3A

PhoenixIIEH3A
  • Пользователь
  • 5 сообщений
  • Nick:PhoenixIIEH3A
  • WoT Server:RU (Русский)

Опубликовано 16 Март 2017 - 23:15

Вчера начались проблемы с xmqp на карте, не могу рисовать на ней
Может кто помочь с проблемой?
моды от протанки


  • 0

#2 sirmax

sirmax

    [XVM] Разработчик

  •  XVM Developer
  • 12 736 сообщений
  • Nick:sirmax2
  • WoT Server:RU (Русский)

Опубликовано 16 Март 2017 - 23:22

XMQP пока не работает, заработает как починим.


  • 3

#3 PhoenixIIEH3A

PhoenixIIEH3A
  • Пользователь
  • 5 сообщений
  • Nick:PhoenixIIEH3A
  • WoT Server:RU (Русский)

Опубликовано 16 Март 2017 - 23:29

XMQP пока не работает, заработает как починим.

большое спасибо за ответ
буду ждать


  • 0

#4 Vet@l'

Vet@l'
  • Пользователь
  • 8 сообщений
  • WoT Server:RU (Русский)

Опубликовано 20 Март 2017 - 22:50

Ёмаё, я уже несколько суток как больной переустанавливаю модпак по 5 раз на дню, думая что это у меня проблемы. Хоть бы предупреждение разработчики на главной повесили
  • 0

#5 sirmax

sirmax

    [XVM] Разработчик

  •  XVM Developer
  • 12 736 сообщений
  • Nick:sirmax2
  • WoT Server:RU (Русский)

Опубликовано 20 Март 2017 - 23:02

Он не работал несколько часов. Уже 3 дня как работает.


Изменено: sirmax, 20 Март 2017 - 23:02

  • 0

#6 Prosubaru

Prosubaru
  • Пользователь
  • 647 сообщений
  • Nick:PROSUBARU
  • WoT Server:RU (Русский)
  • Город: Тирасполь

Опубликовано 21 Март 2017 - 11:36

Vet@l',

PhoenixIIEH3A,

можно было заглянуть в эту тему и почитать https://koreanrandom...е-включить-ег/ 


  • 0

#7 Vet@l'

Vet@l'
  • Пользователь
  • 8 сообщений
  • WoT Server:RU (Русский)

Опубликовано 21 Март 2017 - 17:06

Он не работал несколько часов. Уже 3 дня как работает
 

Тогда я присоединяюсь к автору. У меня до сих пор не работает. В настройках профиля галочка "XMQP (обмен данными с союзниками)" стоит. Входишь в игру появляется сообщение что сервис активен ещё 13 дней... По tab вижу статистику игроков. Но стрелочки на карте не вижу/не могу рисовать, в ушах отсутствует лампочка засвета. 

Пробовал ставить модпак джова и протанки. И там и там не работает. В чём может быть проблема?


  • 0

#8 Prosubaru

Prosubaru
  • Пользователь
  • 647 сообщений
  • Nick:PROSUBARU
  • WoT Server:RU (Русский)
  • Город: Тирасполь

Опубликовано 21 Март 2017 - 18:22

В чём может быть проблема?
 

жесть коменты хоть читайте!

сказали же XMQP пока не работает, заработает как починим.


  • -2

#9 Uti-Puti

Uti-Puti
  • Пользователь
  • 1 960 сообщений

Опубликовано 21 Март 2017 - 18:54

жесть коменты хоть читайте!

сказали же XMQP пока не работает, заработает как починим.

Сам тоже читай и не быкуй:

 

Он не работал несколько часов. Уже 3 дня как работает.


Изменено: Uti-Puti, 21 Март 2017 - 18:54

  • 0

#10 Prosubaru

Prosubaru
  • Пользователь
  • 647 сообщений
  • Nick:PROSUBARU
  • WoT Server:RU (Русский)
  • Город: Тирасполь

Опубликовано 21 Март 2017 - 19:21

Сам тоже читай и не быкуй:

ответ подростка,не позорил бы хоть себя

 

сказано русским языком 17 марта не работает,или ты где-то видел что починили? 

раз туго доходит почитай тогда тут https://koreanrandom...e-4#entry383497

я тебя не трогал и вообще ответ был дан не тебе,проходи мимо-лишь бы неадекватно на флудить ,лечись


Изменено: Prosubaru, 21 Март 2017 - 19:31

  • -3

#11 sirmax

sirmax

    [XVM] Разработчик

  •  XVM Developer
  • 12 736 сообщений
  • Nick:sirmax2
  • WoT Server:RU (Русский)

Опубликовано 21 Март 2017 - 20:04

Для тех, кто в танке. XMQP должен работать.


  • 1

#12 Prosubaru

Prosubaru
  • Пользователь
  • 647 сообщений
  • Nick:PROSUBARU
  • WoT Server:RU (Русский)
  • Город: Тирасполь

Опубликовано 21 Март 2017 - 20:05

Для тех, кто в танке. XMQP должен работать.

ну да,явно в последнем ночнике 


  • -1

#13 sirmax

sirmax

    [XVM] Разработчик

  •  XVM Developer
  • 12 736 сообщений
  • Nick:sirmax2
  • WoT Server:RU (Русский)

Опубликовано 21 Март 2017 - 20:06

ну да,явно в последнем ночнике 

XVM вообще не причем, были проблемы с сервером.


  • 1

#14 Prosubaru

Prosubaru
  • Пользователь
  • 647 сообщений
  • Nick:PROSUBARU
  • WoT Server:RU (Русский)
  • Город: Тирасполь

Опубликовано 21 Март 2017 - 20:48

были проблемы с сервером.

 

рисует линию на миникарте и резко как выводится сообщение квадрата в чате линия моментом пропадает,плюс лампочек нету в ушах 

Прикрепленные файлы:

  • Прикрепленный файл  python.log   9,33 Кб   1 раз скачано
  • Прикрепленный файл  xvm.log   9,42 Кб   1 раз скачано

  • 0

#15 sirmax

sirmax

    [XVM] Разработчик

  •  XVM Developer
  • 12 736 сообщений
  • Nick:sirmax2
  • WoT Server:RU (Русский)

Опубликовано 21 Март 2017 - 20:58

В логах проблем не видно. Создай переменную окружения XFW_DEVELOPMENT=1, и снова xvm.log пришли.


  • 0

#16 Prosubaru

Prosubaru
  • Пользователь
  • 647 сообщений
  • Nick:PROSUBARU
  • WoT Server:RU (Русский)
  • Город: Тирасполь

Опубликовано 21 Март 2017 - 21:20

sirmax

Прикрепленный файл  Безымянный.png   11,16 Кб   2 раз скачано

 

Прикрепленные файлы:

  • Прикрепленный файл  xvm.log   34,19 Кб   2 раз скачано

  • 0

#17 sirmax

sirmax

    [XVM] Разработчик

  •  XVM Developer
  • 12 736 сообщений
  • Nick:sirmax2
  • WoT Server:RU (Русский)

Опубликовано 21 Март 2017 - 22:01

а py_macro почему нет?

        file is missing: res_mods/configs/xvm/py_macro/xvm/damageLog.py
        file is missing: res_mods/configs/xvm/py_macro/xvm/__init__.py
        file is missing: res_mods/configs/xvm/py_macro/xvm.py
        file is missing: res_mods/configs/xvm/py_macro/xvm/utils.py
        file is missing: res_mods/configs/xvm/py_macro/vinfo.py
        file is missing: res_mods/configs/xvm/py_macro/math.py
        file is missing: res_mods/configs/xvm/py_macro/sixthsenseduration.py
        file is missing: res_mods/configs/xvm/py_macro/xvm/xvm2sup.py
        file is missing: res_mods/configs/xvm/py_macro/score_panel.py
        file is missing: res_mods/configs/xvm/py_macro/damage_log.py
        file is missing: res_mods/configs/xvm/py_macro/totalEfficiency.py
        file is missing: res_mods/configs/xvm/py_macro/repairTime.py
        file is missing: res_mods/configs/xvm/py_macro/xvm/total_hp.py
        file is missing: res_mods/configs/xvm/py_macro/str.py
        file is missing: res_mods/configs/xvm/py_macro/xvm_debug.py

а как у тебя xmqp.modxvm.com резолвится? какой IP показывает в "ping xmqp.modxvm.com"?


Изменено: sirmax, 21 Март 2017 - 21:57

  • 0

#18 Prosubaru

Prosubaru
  • Пользователь
  • 647 сообщений
  • Nick:PROSUBARU
  • WoT Server:RU (Русский)
  • Город: Тирасполь

Опубликовано 21 Март 2017 - 22:21

а py_macro почему нет?

 

Прикрепленный файл  xvm.log   25,01 Кб   1 раз скачано

какой IP показывает в "ping xmqp.modxvm.com"?

Прикрепленные файлы:

  • Прикрепленный файл  IP.png   5,35 Кб   0 раз скачано

  • 0

#19 sirmax

sirmax

    [XVM] Разработчик

  •  XVM Developer
  • 12 736 сообщений
  • Nick:sirmax2
  • WoT Server:RU (Русский)

Опубликовано 21 Март 2017 - 22:29

Так в этом и проблема. У тебя что-то с DNS, должно быть 78.46.56.94.

Попробуй перезагрузиться, роутер перезагрузить, если не поможет, можно прописать гугловый DNS - 8.8.8.8


  • 1

#20 Prosubaru

Prosubaru
  • Пользователь
  • 647 сообщений
  • Nick:PROSUBARU
  • WoT Server:RU (Русский)
  • Город: Тирасполь

Опубликовано 21 Март 2017 - 22:33

Так в этом и проблема. У тебя что-то с DNS, должно быть 78.46.56.94. Попробуй перезагрузиться, роутер перезагрузить

значит причина выявлена,завтра уже,рано на работу да и модем в другом доме ,спасибо! 


  • 0





0 пользователей читают эту тему

0 зарегистрированных, 0 гостей, 0 невидимых

© Mr 13