Перейти к содержимому

Фото

Как сделать чтоб миникарта не увеличивалась при нажатии Ctrl


  • Чтобы отвечать, сперва войдите на форум
3 ответов в теме

#1 KUNG_FYURER

KUNG_FYURER
  • Новичок
  • 2 сообщений
  • Nick:KUNG_FYURER
  • WoT Server:RU (Русский)

Опубликовано 14 Март 2017 - 03:53

Добрый день! Кто знает что нужно сделать чтоб миникарта не увеличивалась при нажатии клавиши Ctrl, а то половина А и В линии закрывает список игроков соперников, и за чего не могу указать эти квадраты

Прикрепленные файлы:

  • Прикрепленный файл  shot_006.jpg   159,29 Кб   0 раз скачано


#2 demon2597

demon2597

    конфигОратор

  • Premium Member
  • 14 593 сообщений
  • Nick:demon2597
  • WoT Server:RU (Русский)
  • Город: Иваново

Опубликовано 14 Март 2017 - 07:24

чтоб миникарта не увеличивалась при нажатии клавиши Ctrl
в hotkeys.xc для "minimapZoom" задай "enabled": false

Изменено: demon2597, 14 Март 2017 - 07:25

  • 0

#3 KUNG_FYURER

KUNG_FYURER
  • Новичок
  • 2 сообщений
  • Nick:KUNG_FYURER
  • WoT Server:RU (Русский)

Опубликовано 14 Март 2017 - 15:07

Спасибо огромное, все работает нормально, миникарта не увеличивается.



#4 Prosubaru

Prosubaru
  • Пользователь
  • 672 сообщений
  • Nick:PROSUBARU
  • WoT Server:RU (Русский)
  • Город: Тирасполь

Опубликовано 27 Март 2017 - 16:47

в hotkeys.xc для "minimapZoom" задай "enabled": false это где найти ?

в конфиге World of Tanks\res_mods\configs\xvm\default


  • 0





0 пользователей читают эту тему

0 зарегистрированных, 0 гостей, 0 невидимых

© Mr 13