Jump to content
Korean Random
HEKPOMAHT

[1.19] ◄ HEKPOMAHT ►

Recommended Posts

Я видел, сейчас проверяю

Индикатор пробития теперь работает с новым конфигом. Кидаю логи с оставшимися ошибками

python.log xvm.log

Share this post


Link to post

Short link
Share on other sites

@RegularMan остались ошибки с clock.xc (часы в ангаре). Я скинул репорт.

У меня таких нет.

----

нашёл аналогичные ошибки с евросервера

30 минут назад, RegularMan сказал:

Кидаю логи с оставшимися ошибками

Саша отвечал, что не знает. Это у разрабов скорее всего нужно будет уточнять :repair:

  • Upvote 1

Share this post


Link to post

Short link
Share on other sites

@RegularMan попробуй это:

  

28.12.2020 в 04:50, Shumaherxxx сказал:

Исправел ,путем снятие галочки тут

 265382358_Screenshot2020-12-30225730.png.fd8bf23d3f626b7ba95731968a548017.png

 

Share this post


Link to post

Short link
Share on other sites

Я отписался в том треде: Сервер не евро, а северо-американский. Не называл бы это решением, скорее костылем, но попробовал - помогло.

Share this post


Link to post

Short link
Share on other sites
8 минут назад, RegularMan сказал:

Я отписался в том треде: Сервер не евро, а северо-американский. Не называл бы это решением, скорее костылем, но попробовал - помогло.

да я думаю из-за самой галки.

 

У меня она тоже снята:

QqFHYvw.png

 

Share this post


Link to post

Short link
Share on other sites

2022-09-02 09:38:06.822: WARNING: [Scaleform] ImageCreator::LoadProtocolImage failed to load image "img://../configs/xvm/user/icons/carousel/preferential/4-4.png"
2022-09-02 09:38:06.822: ERROR: [Scaleform] [IOErrorEvent type="ioError" bubbles=false text="Error reading img://../configs/xvm/user/icons/carousel/preferential/4-4.png"]

 

Скопировал 3-3 в 4-4. Только почему звездочка картинкой, а не текстом?

Share this post


Link to post

Short link
Share on other sites
21 минуту назад, RegularMan сказал:

2022-09-02 09:38:06.822: WARNING: [Scaleform] ImageCreator::LoadProtocolImage failed to load image "img://../configs/xvm/user/icons/carousel/preferential/4-4.png"
2022-09-02 09:38:06.822: ERROR: [Scaleform] [IOErrorEvent type="ioError" bubbles=false text="Error reading img://../configs/xvm/user/icons/carousel/preferential/4-4.png"]

 

 

нет иконки 4-4.png

а что за танк? 4 лвл льгот?

Валентайн II; 

Pz.Kpfw. B2 740 (f)

 

?

Share this post


Link to post

Short link
Share on other sites

@RegularMan перекачай конфиг. Добавил звёздочку льгот к 4 лвл.

 

один из этих:

14 минут назад, HEKPOMAHT сказал:

Валентайн II; 

Pz.Kpfw. B2 740 (f)

 

Share this post


Link to post

Short link
Share on other sites
58 minutes ago, HEKPOMAHT said:

 

нет иконки 4-4.png

а что за танк? 4 лвл льгот?

Валентайн II; 

Pz.Kpfw. B2 740 (f)

 

?

У меня оба есть, в ангаре 260 танков. Иконку я уже скопировал из 3-3... Больше изменений не было?

Share this post


Link to post

Short link
Share on other sites
1 минуту назад, RegularMan сказал:

У меня оба есть, в ангаре 260 танков. Иконку я уже скопировал из 3-3... Больше изменений не было?

нет. Иконку сделай из 4-5

прикрепи скрин карусели, как она смотрится.

5 минут назад, RegularMan сказал:

Больше изменений не было?

не было. Только одну иконку добавил. 

 

этой ошибки быть уже не должно:

1 час назад, RegularMan сказал:

2022-09-02 09:38:06.822: WARNING: [Scaleform] ImageCreator::LoadProtocolImage failed to load image "img://../configs/xvm/user/icons/carousel/preferential/4-4.png"
2022-09-02 09:38:06.822: ERROR: [Scaleform] [IOErrorEvent type="ioError" bubbles=false text="Error reading img://../configs/xvm/user/icons/carousel/preferential/4-4.png"]

 

Share this post


Link to post

Short link
Share on other sites
5 минут назад, RegularMan сказал:

Все правильно выглядит

норм. Это с 4-5?

 

а что с логами? ошибки уже нет?

----

я эти 2 танка походу проворонил и не сделал иконки... хз ges_slap.gif

Share this post


Link to post

Short link
Share on other sites
3 минуты назад, stas359 сказал:

там вышла еще одна обнова, маркеры так же не работают? или надо что то с конфигом делать? подскажите пожалуйста 

как только в XVM подключат маркеры - они будут работать и в конфиге. Конфиг трогать не нужно.

Share this post


Link to post

Short link
Share on other sites
2 минуты назад, HEKPOMAHT сказал:

как только в XVM подключат маркеры - они будут работать и в конфиге. Конфиг трогать не нужно.

спасибо за ответ! то есть щас не работают вообще не у кого?  

Share this post


Link to post

Short link
Share on other sites
Только что, stas359 сказал:

спасибо за ответ! то есть щас не работают вообще не у кого?  

в последнем билде fix WoT multilaunch (запуск нескольких копий игры как я понимаю). Маркеры не включали. Следи за ночными сборками

за выходные думаю подключат

Share this post


Link to post

Short link
Share on other sites
45 минут назад, HEKPOMAHT сказал:

в последнем билде fix WoT multilaunch (запуск нескольких копий игры как я понимаю). Маркеры не включали. Следи за ночными сборками

за выходные думаю подключат

благодарю!

Share this post


Link to post

Short link
Share on other sites

Нет, не отбой. Реально обновил ночник до 11 версии и все накрылось медным тазом, что работало с 10.

 

 

python.log xvm.log

Поставил .10 обратно - все заработало снова.

Edited by RegularMan

Share this post


Link to post

Short link
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...