Перейти к содержимому

Фото

Обновление


  • Чтобы отвечать, сперва войдите на форум
9 ответов в теме

#1 AleeexxxIN

AleeexxxIN
  • Пользователь
  • 37 сообщений
  • Nick: AleeexxxIN
  • WoT Server:RU (Русский)

Опубликовано 25 Февраль 2017 - 19:45

В последних двух обновах xvm начался каккой-то конфликт в клиенте.Стала пропадать голосовая клиентская связь сперва в режиме КБ,а теперь и в рандоме с динамическими взводами.+ к этому невоспроизводится пользовательский звук срабатывания перка лампочки.

Прикрепленные файлы:

  • Прикрепленный файл  xvm.log   8,74 Кб   2 раз скачано
  • Прикрепленный файл  python.log   380,31 Кб   3 раз скачано

Изменено: AleeexxxIN, 25 Февраль 2017 - 19:45

  • 0

#2 tricsi

tricsi
  • Premium Member
  • 3 043 сообщений
  • Nick: tricsi
  • WoT Server:RU (Русский), NA (American), EU (European)
  • Город: Санкт-Петербург

Опубликовано 25 Февраль 2017 - 20:10

.+ к этому не воспроизводится пользовательский звук срабатывания перка лампочки.

со звуком вроде всё нормально.

либо отключить звуки XVM

"sounds": {
    "enabled": false,

........

 

либо прописать

// Отключить оригинальный звук лампы шестого чувства (Вариант 1, Вариант 2, Пользовательский)
      "lightbulb": "lightbulb",
      "lightbulb_02": "lightbulb_02",
      "sixthSense": "sixthSense",

 

вычеркнув во вторых кавычках звуки перка  xvm_а

// Перк Шестое чувство
      "xvm_sixthSense": "",
      // Sixth sense perk for Т-34-85 Rudy
      // Перк Шестое чувство для Т-34-85 Rudy
      "xvm_sixthSenseRudy": "",

 

при

"sounds": {
    "enabled": true,


  • 0

#3 AleeexxxIN

AleeexxxIN
  • Пользователь
  • 37 сообщений
  • Nick: AleeexxxIN
  • WoT Server:RU (Русский)

Опубликовано 26 Февраль 2017 - 13:29

Попробовал.Непомогло.То,что xvm недаёт воспроизвести звук лампы пользователя-это второстепенная проблема и не сильно актуальная для меня.А ваот,что пропадает внутреигровая голосовая связь-вот это проблема.

В клане мы в РК катаем.А вот динамические взводы и левые КБ-это проблема №1 для меня.Можно конечно и без xvm играть,но как-то уже привык.Долго отвыкать буду :bzz:


  • 0

#4 Prosubaru

Prosubaru
  • Пользователь
  • 672 сообщений
  • Nick: PROSUBARU
  • WoT Server:RU (Русский)
  • Город: Тирасполь

Опубликовано 26 Февраль 2017 - 13:41

То,что xvm недаёт воспроизвести звук лампы пользователя-это второстепенная проблема

почему не даёт,всё даёт https://koreanrandom...пы/#entry381359

за связь не знаю,не пользуюсь(очень редко)


  • 0

#5 Kapany3uk

Kapany3uk

    07.10.15 Родилась внучка!

  • Пользователь
  • 2 956 сообщений
  • Nick: Kapany3uk
  • WoT Server:RU (Русский)
  • Город: дер. Осеченки

Опубликовано 26 Февраль 2017 - 13:42

Непомогло.То,что xvm недаёт воспроизвести звук лампы пользователя-это второстепенная проблема

похожая проблема решилась следующим образом: отключил звуки в хвм ("sounds": { "enabled": false ) и удалил из папки 'res_mods/audioww' все кастомные банки. Клиентские звуки появились...

Потом собрал новый, актуальный банк звуков, соответствующий версии клиента 0.9.17.1, включил обратно хвм-sounds и все заработало с уже кастомными звуками.

 

Предположу, что если используется некорректный банк (с предыдущего патча), то звуки начинают глючить, а поскольку хвм сейчас копирует прописанные в конфиге банки в игровую папку с модами (во всяком случае у меня), то удаление некорректных банков из 'res_mods' и отключение звуков в хвм решает проблему до обновления банков :))


Изменено: Kapany3uk, 26 Февраль 2017 - 13:49

  • 0

#6 AleeexxxIN

AleeexxxIN
  • Пользователь
  • 37 сообщений
  • Nick: AleeexxxIN
  • WoT Server:RU (Русский)

Опубликовано 26 Февраль 2017 - 14:23

похожая проблема решилась следующим образом: отключил звуки в хвм ("sounds": { "enabled": false ) и удалил из папки 'res_mods/audioww' все кастомные банки. Клиентские звуки появились...

Потом собрал новый, актуальный банк звуков, соответствующий версии клиента 0.9.17.1, включил обратно хвм-sounds и все заработало с уже кастомными звуками.

 

Предположу, что если используется некорректный банк (с предыдущего патча), то звуки начинают глючить, а поскольку хвм сейчас копирует прописанные в конфиге банки в игровую папку с модами (во всяком случае у меня), то удаление некорректных банков из 'res_mods' и отключение звуков в хвм решает проблему до обновления банков :))

Вечером попробую.Отпишусь.


  • 0

#7 tricsi

tricsi
  • Premium Member
  • 3 043 сообщений
  • Nick: tricsi
  • WoT Server:RU (Русский), NA (American), EU (European)
  • Город: Санкт-Петербург

Опубликовано 26 Февраль 2017 - 15:04

Предположу, что если используется некорректный банк (с предыдущего патча), то звуки начинают глючить, а поскольку хвм сейчас копирует прописанные в конфиге банки в игровую папку с модами (во всяком случае у меня), то удаление некорректных банков из 'res_mods' и отключение звуков в хвм решает проблему до обновления банков :))

но у меня  стоит банка от xvm и всё работает...ничего не пересобирал, правда и паки не ставил и не буду ))

Прикрепленный файл  Сохраненное изображение 2017-2-26_17-19-49.265.jpg   45,19 Кб   0 раз скачано

ведь конкретно и русским языком написано

// Для отключения звукового события используйте пустую строку для значения
      //"originalEventName": ""

сейчас xvm работает правильно со звуками, он лочит клиентские по умолчанию, а когда прописываешь клиентский, желательно вычеркнуть xvm_ский...во избежание так сказать

Прикрепленный файл  sounds.rar   1,56 Кб   2 раз скачано


Изменено: tricsi, 26 Февраль 2017 - 15:32

  • 0

#8 BAZUKA

BAZUKA
  • Пользователь
  • 9 сообщений
  • Nick: POL_KILO
  • WoT Server:RU (Русский)

Опубликовано 27 Февраль 2017 - 17:00

как решить проблему после выхода на рабочий стол ,игра остается в оконном режиме ?


но у меня  стоит банка от xvm и всё работает...ничего не пересобирал, правда и паки не ставил и не буду ))

attachicon.gifСохраненное изображение 2017-2-26_17-19-49.265.jpg

ведь конкретно и русским языком написано

// Для отключения звукового события используйте пустую строку для значения
      //"originalEventName": ""

сейчас xvm работает правильно со звуками, он лочит клиентские по умолчанию, а когда прописываешь клиентский, желательно вычеркнуть xvm_ский...во избежание так сказать

attachicon.gifsounds.rar

как решить проблему после выхода на рабочий стол ,игра остается в оконном режиме ?


  • 0

#9 tricsi

tricsi
  • Premium Member
  • 3 043 сообщений
  • Nick: tricsi
  • WoT Server:RU (Русский), NA (American), EU (European)
  • Город: Санкт-Петербург

Опубликовано 28 Февраль 2017 - 09:05

как решить проблему после выхода на рабочий стол ,игра остается в оконном режиме ?

после правки конфигурации требуется перезапуск клиента


  • 0

#10 diamondvvo

diamondvvo
  • Новичок
  • 1 сообщений
  • Nick: diamondvvo

Опубликовано 01 Март 2017 - 16:22

Вот ответьте разрабы XVM, почему у меня из-за каждого обновления версии XVM снимается с моего значения игровой эффективности то по 1 (единице), то по 2-3 (единицы), если посчитать все обновления с 2010 года, то из-за вашей ошибки вами с меня снято единиц 100 эффективности. И сброс происходит на второй третий день. У других полагаю то же, только может не обращают внимание.







0 пользователей читают эту тему

0 зарегистрированных, 0 гостей, 0 невидимых

© Mr 13