Перейти к содержимому
Korean Random
Олег Шайдуров

"Оленемер"

Рекомендуемые сообщения

С выходом нового обновления 22 февраля,перестал работать "оленемер"! Я наверное сам олень,но исправить ситуацию ни как не могу.Пробовал переустанавливать-результат нулёвый.Может кто в теме,помогите разобраться! Блин,так привык к нему,а теперь,как будто ослеп на один глаз!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Щито, правда перестал работать ? Может быть потому, что версии для 9.17.1 ещё нет ?
Чекнул, есть .
Сейчас сам проверю .

Изменено пользователем Tornado_Odan_Rot
  • Нравится 4
  • Не нравится 3

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Версия 6.5.5 работает штатно .
И придержите минусомёты .
Каждый мог просто не успеть посмотреть .

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Каждый мог просто не успеть посмотреть .

Дело не в ошибке, а в надменной грубости. Будьте добрее к новичкам. Многие могут и вовсе не знать о том, как устроены моды. И это нормально. Точно также, как нормально и ошибаться. Наша задача — помогать им, а не язвить. Все когда-то были новичками в чём-то, и задавали вопросы, которые сегодня самим себе же могут показаться глупыми, не так ли? Но ещё вчерашние новички, получив в ответ не порцию сарказма, а простой ответ на свой вопрос становятся членами дружного сообщества с постоянной взаимопомощью, в дальнейшем помогая и другим людям. 

  • Нравится 5

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Дело не в ошибке, а в надменной грубости. Будьте добрее к новичкам. Многие могут и вовсе не знать о том, как устроены моды. И это нормально. Точно также, как нормально и ошибаться. Наша задача — помогать им, а не язвить. Все когда-то были новичками в чём-то, и задавали вопросы, которые сегодня самим себе же могут показаться глупыми, не так ли?

Прошу прощения, приму к сведению .

Просто обычно в первый день после патча XVM не работает, а вопросы всё те же .

  • Нравится 2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

У меня тоже не работает оленемер. Версию обновлял, сервисы активировал. На сайте танков пишут, что возможны проблемы с xvm. Что делать?
P.S. До этого таких проблем не возникало, всегда все работало в первый день обновы.

Изменено пользователем Phahntom_rus

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Олег Шайдуров, просто обновите XVM. При выходе каждой новой версии WoT нужно обновлять и мод.

Понял.Спасибо за помощь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Phahntom_rus, прикрепите XVM.log и Python.log из корневой директории игры.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

я что-то не врубаюсь,в списке изменений написано

[ЗАГРУЗКА БОЯ]
* реализована опция "highlightVehicleIcon"

я что-то не вижу этой опции в battleLoading

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

я что-то не врубаюсь,в списке изменений написано

[ЗАГРУЗКА БОЯ]

* реализована опция "highlightVehicleIcon"

я что-то не вижу этой опции в battleLoading

Она в "battle", общая для всех. Просто раньше на экране загрузки боя она не работала.

  • Нравится 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×